Page tree
Skip to end of metadata
Go to start of metadata

This WIKI will troubleshoot getting the Video and Audio Interface to display image on the monitor

and audio through the speakers



First Quit all applications and

Shut down the computer

Disconnect the Thunderbolt cable that is going into the cable run under the desk. This connects to our Blackmagic Designs Input and Output box. We are power cycling the box by unplugging the cable.

Plug the cable back into the thunderbolt connection on the MacPro

Turn on the Mac Pro with the Power button

Next go to >Apple>System Prefs

Go to Blackmagic Design Desktop Video pref and double click it to open

Should see Ultra Studio 4K or

Thunderbolt Shuttle

Click on the Preference Icon shown here

Click on Video Output

Scroll down to HDMI Output and change it 3D Output "Left Eye"

Click on the Audio Tab








Audio Input
Make sure RCA is chosen







Click on Save

Quit the Blackmagic Utility

Turn On TV


Open AVID to setup for AVID - (premiere further down in wiki)

There is a button on the timeline that sometimes gets turned off make sure the Hardware Active Button is on

Make sure your project is set to this

UHD 23.976


Note troubleshooting tip is to set it to 1080 23.98 and then back to UHD

Then back to this

To Setup Adobe Premiere for playback

Choose "Premiere Pro CC > Preferences > Playback..."

Choose Blackmagic Playback


Click OK

Click on Setup after you select the Blackmagic Playback

You may have to choose Scale up or Down for our non 4K monitor suites try both for the UltraStudio 4K

For the rooms with the Intensity Shuttle Thunderbolt choose scale down

Choose "Premiere Pro CC > Preferences > Audio Hardware..."

Make sure your Audio Hardware is set to Blackmagic Device (UltraStudio 4K or Blackmagic Audio)

If you get this error click Yes


Then Click OK

Audio Monitoring make sure all the buttons shown here are pressed.


Volume is adjusted but turning up the AUX Input


Also turn up volume using the big main knob

\