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1. Overview

As you may know, Media Composer has undergone several updates since the release of the
Media Composer Fundamentals Il course in the fall of 2019 — most notably the 2020.4
release in April of 2020. Plus, since that release, our software team has added features and
functionality upgrades. To minimize confusion while navigating the course materials, we created
this guide which spotlights 2020.4 through 2021.6 updates.

If you’ve worked with the Media Composer Fundamentals | course materials in Media
Composer 2020.4 or later, you’ll recognize many of the features covered in this addendum. If
you’re just starting to work with a later release, you’ll gain valuable insight into the feature
updates that impact the MC110 course and how to integrate them into the course.

o Quick Navigation Tip: Click the links in the table of contents to jump to a specific topic.

1.1 Verifying Your Version of Media Composer

This guide applies to you (in part, at least) if any Media Composer version later than 2020.4 has
been installed on your system. A quick way to check this is to launch Media Composer and look
at the splash screen (See Figure 1)

MEDIA COMPOSER

Ultimate

Media Composer

ULTIMATE A

AV

Splash screens for Media Composer 2019.6 (Left) and Media Composer 2021.6 (Right)
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1.2 MC110 Course Media Setup (macOS)

Media Composer 2020.4 brought in support for macOS Catalina, which introduced a major
change: you can no longer store files on the root (top) level of the Macintosh HD.

If you plan to store the media associated with this course on an external hard drive, refer to the
Using the Course Materials section in the Introduction of the Media Composer
Fundamentals Il book.

If you plan to store all the course materials on your Macintosh HD, refer to the Using the
Course Materials section for guidance but place the downloaded assets in the following
locations:

e MC110_TN PARKOUR and MC110_EFFECTS projects:
Users\Shared\AvidMediaComposer\Shared Avid Projects

@ @ Shared Avid Projects
< = 2 By v O O Q
Favorites Applications »tm > Adobe > AMA Management 4 B MC110_EFFECTS »
@ i % Library > Shared > AdobeGCData > Avid Attic [ B MC110_TN PARKOUR »
AirDrop System > Avid > Avid FatalErrorReports >
Recents " Users » Avid Media Composer » [ Avid MediaFiles »
A Appiications AvidBinindexer > Avid SearchData >
PP AvidMediaComposer > Avid Users >
[ Desktop AvidOPFrameGeneratorApp » AvidimageCache >
m Documents AvidPhoneticindexer > AvidSourceBrowserCache >
AVX Plug-Ins Data > Shared Avid Projects -
© pownloads Pro Tools » I Shared LUTs »
Creative Cloud Files TechSmith >
Gm

e 110, 111, and 112 media folders:
Users\Shared\AvidMediaComposer\Avid MediaFiles\MXF

enve MXF
< z=fe - #- 6 O Q
Favorites Applications »tm > Adobe > AMA Management B B MXF » 1
Library » 1 Shared » I AdobeGCData » I Avid Attic > 110
@ irbrop
System > Avid > Avid FatalErrorReports > m
Recents  Users - Avid Media Composer » 10 Avid MediaFiles > 12
B AvidBinindexer » I Avid SearchData
lications >
A Aopl AvidMediaComposer » I Avid Users
[ Desktop AvidO! pp > ache
B Documents AvidPhoneticindexer > AvidSourceBrowserCache
AVX Plug-ins Data » I Shared Avid Projects
© Downloads Pro Tools » I Shared LUTs
[ Creative Cloud Files ok
Gm

e MC110 Assets: Users\username\Desktop or another convenient location

® ® MC110 Assets
< == &8 #- 6 O Q
Favorites % Applications »m » [ Applications [ B MC110 Assets > For Ingest_Lesson 2 >
@ = Library > Shared > Creative Cloud Files > Jiu Jitsu Interview Lesson 3 »
AirDrop System > & derby.log MC110 Class Bins >
Recents 1 Users » = Desktop » Music and SFX Lesson 7  »
Documents >
AADP“CI“OHS # Downloads B
[ Desktop W Movies >
% Documents i Music "
W Pictures >
°Downloads = Public >
Creative Cloud Files Virtusl Machines: "
Gm
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1.3 MC110 Course Media Setup (Windows)

If you plan to store the media associated with this course on an external hard drive, refer to the
Using the Course Materials section in the Introduction of the Media Composer
Fundamentals Il book.

If you plan to store all the course materials on your computer’s internal drive, follow the Using
the Course Materials section with one exception...

The default location for the Avid MediaFiles folder on the boot drive has changed to:
drive:\Users\Public\Documents\Avid Media Composer.
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2. The Select Project Window

When you launch Media Composer 2020.4 or later, the software will load the new feature-rich
Select Project window. This looks quite different from the Select Project dialog box presented in
Lesson 1: Fundamentals and Beyond.

Since you’ll access and use this project management window throughout the MC110 course,
let's take a quick tour.

The following image (Figure 2) highlights key Select Project window features:

MC110_TN PARKOUR @ 720p/23.976 YCbCr 709 1280x720

Figure 2 Select Project window in MC2020.4 and later

1.Select Project Button: Click this to access existing projects or create a new project.
2. Project Tab: Activate this tab to access projects loaded on your system.
3. Project View: Click these buttons to display your current projects in list or frame view.

o In Lesson 3: Preparing Dailies, you’ll work with bin view options. The Select Project window
offers the same features.
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In both the Projects and New Project tabs of the Select Project window, you can access projects

by clicking the Location pop-up menu.

All projects for this course will be placed in the Shared location shown below (see Figure 3).

Projects New Project

User Profile: m

Location: = /Users/Shared/AvidMediaComposer/Shared Avid Projects/

Project Type Frame Rate Color Space

Figure 3 Location pop-up menu and Browse button

If you click the Browse folder icon (highlighted in pink), you can place new projects anywhere on
your system. In previous versions of Media Composer, saving a project to a custom location
activated the radio button labeled “External”’. In Media Composer 2020.4 and above, there is no
button labeled “External”. Instead, all custom locations are automatically added to the location

list, making it easy to keep track of your projects.
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In Lesson 1: Fundamentals and Beyond you'll create a new project. To do this in Media
Composer 2020.4 or later, you’ll click the New Project tab to access the project setup options
covered in that lesson (see Figure 4).

Figure 4 New Project interface in the new Select Project window

That covers the Select Project window options that align with the MC110 course. In addition,
you’ll want to explore a couple of new features: The What’s new? button and Save as Poster
Frame option.
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If you click the What’s new? button, you’ll gain access to information about updates added to
Media Composer since the 2019.6 release (see Figure 5).

Media Composer 2021.6

Media Composer

Media Com

Media Composer 2020.12
Media Composer 2020.10
Media Composer 2020.9
Media C
Media Compos

» Media Compose
Media Composer 2020.4
Media Composer 2019.12
Media Composer 2019.11

Media Composer 2019.9

» Media Composer 2019.7

Media Composer 2019.6

Figure 5 What's new interface in the Select Project window

Clicking a version reveals update details as well as a link to information about the features (See
Figure 6).

LIDPPOPPODODD

Figure 6 Click the “” icon to access additional feature details
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In addition, you can create a poster frame that will show up as a thumbnail in the Select Project
window’s Frame or Text view (See Figure 7).

MC110_TN PARKOUR

Figure 7 Poster Frame in the Select Project window

You can create a poster frame from either a source clip or sequence that’s loaded in the
Composer window. Just navigate to a frame that best represents your project, right-click the
appropriate monitor, and select Save as project poster frame.

Figure 8 Right-click in the Composer window to save a project poster frame
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3. Audio and Video Media Changes

Several lessons in the MC110 course will ask you to work with source media and Avid-native
codecs. Overall the topics and workflows covered in these lessons apply to both Media
Composer 2019.x, 2020.4 and later. In this section, we’ll take a closer look at exceptions and
considerations.

3.1 Avid-native Media Resolution Name Changes (Lessons 1, 2, 14 & 15)

Lesson 1: Fundamentals and Beyond includes a table that lists Avid DNxHD codecs such as
DNxHD 36, and DNxHD 145, which were named to reflect data rates. In Media Composer
2020.4 and above, HD resolution names are simplified to reflect quality (See Figure 9).

AVC-Intra 100

H.264 800Kbps Proxy
XDCAM EX 35Mbits
XDCAM HD 50Mbits
1:1

1:1p 10b

DNxHD LB

DNxHD SQ

DNxHD HQ

DNxHD HQX

Apple ProRes 422 Proxy
Apple ProRes 422 LT
Apple ProRes 422
Apple ProRes 422 HQ

Figure 9 Simplified Avid-native resolutions names

In Lessons 2 and 15, you’ll work with Avid DNxHD codecs during input and transcode
processes. When directed to select a codec like DNxHD 50 or DNxHD 90, select DNxHD SQ

instead.

In Lesson 14, you'll be asked to create a video mixdown. In the Video Mixdown dialog box
select the DNxHD SQ resolution (See Figure 10).

Video Mixdown

Figure 10 Video Mixdown dialog box
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To review a table that compares the new and old HD resolution names, check out this resource:

http://resources.avid.com/SupportFiles/attach/WhatsNew MediaComposer v20.4.pdf

3.2 Importing Project Media (Lesson 2)

Lesson 2: Inputting Media covers import options and uses H.264 formatted QuickTime movie
files as an example. If you follow the instructions outlined in the lesson and click the Import
button, you'll encounter this message:

Avid Media Composer

Es The file format of "3-3.mov" is not supported for import.

Figure 11 Not Supported for Import message

Click OK. Then click either Yes or Yes to All to the following message:

The file /Users/m/Desktop/MC110 Assets/For Ingest_Lesson
2/3-3.mov cannot be imported. Do you want to link and
consolidate/transcode it?

Cancel Yes to All

Figure 12 Do you want to link and consolidate/transcode message

Media Composer will create clips and Avid-native media based on the import settings set up
during the lesson.
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3.3 Exporting to QuickTime Movie (Lesson 14)

In Lesson 14: Packaging and Export, you'll quickly discover that the available export options
and export dialog box shown in the lesson has changed. The reason? With the release of
2020.4, Avid ended its reliance on QuickTime libraries by developing a Universal Media Engine
(UME).

No need to worry. We don’t need to dig into the technical aspects of Media Composer to output
a sequence. Just refer to the lesson and exercise for sequence packaging and output
strategies. In addition, review this sub-section to learn what’'s new in terms of outputting
sequences during this course.

When you export a sequence using an export template, you’ll notice the Export settings list has
changed in the Export As dialog box (See Figure 13).

@ Export As...

Save As: 14.3 Anesthesia Export.mov

Tags:
< =v B Anesthesia Export SH~ Q
Avid Pro Tools LE (002) 5 3
i Name Size Kind
Favorites Avid Pro Tools LE (Mbox-AAF)
A. Applications Avid| DS
[ Desktop Consolidate Audio To Folder
Consolidate-Embed Audio Only
B Documents Consolidate-Link Audio and Video
© pownloads Export To Pro Tools
~— " Link To Audio Only
St s Link To Audio and Video
Gt m Link To Audio and Video Mixdown
Link To Effects Mixdown
iCloud Macintosh Image NTSC
) Macintosh Image PAL
Export settil
Windows Image NTSC
Windows Image PAL
New Folder Cancel m

Figure 13 Export settings drop-down options in the Export As dialog box

o Exporting to QuickTime Reference files is no longer an option in Media Composer 2020.4
and later.
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To set up and output a QuickTime Movie, click the Options button in the Export As dialog box.
Then select MP4 from the Export As drop-down menu in the Export Settings dialog box (See

Figure 14).

Figure 14 Export Settings Dialog Box

In addition, Lesson 14’s Customizing a Send To Template topic and steps 33-58 in Exercise
14.3: Outputting Anesthesia are obsolete in Media Composer 2020.4 and later.

If you go to File > Output > Send To > Make New Template or choose other options in the list,

you’ll receive this message:
Avid Media Composer

E% Quicktime is r

Figure 15 QuickTime is not available message
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In Media Composer 2019.12 and earlier, the Make New Template feature let us execute two
export setups with one template. In Media Composer 2020.x, it's best to accomplish this by

outputting our sequences multiple times via File > Output > Export to File. (Or right-click the
Record Monitor in the Composer window and select Export.)

To gain access the new Export Settings dialog box, click the Options button in the Export As
dialog box.

Refer to the setting selections in Figure 16 to fulfill steps 33-58 of Exercise 14.3.

Figure 15 Export Settings for Exercise 14.3

o Note: In Media Composer 2020.9, the Export Settings dialog box (Figure 14) was renamed
to UME File Export (Figure 16).
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4. Additional New Features

This section covers the following feature updates: the Bin Status Bar, Bin Find and Replace,
Reveal User Profile Command, Find Bin command via the Timeline, and new Audio Mixer
display.

4.1 Bin Status Bar (Lesson 3)

In Lesson 3: Preparing Dailies, you’ll focus on adding metadata to clips. A number of new
features make this easier:

The Bin Status Bar shows how many items are seen and selected in a bin. The number of items
will appear at the bottom right of the bin.

0o

Figure 17 Bin Status Bar showing total number of items

When you select items in the bin, the number selected will also appear in the status bar. And
since v2021.6, the bin status bar also displays a selection’s total duration in the bin.

R8_91 Climbing Verticle-EditStock.mov 11:29 XDCAM EX 35Mbits (720p. 8/16

R8_95 SLOW Spotting-EditStock.mov 13:07 XDCAM EX 35Mbits (720p/23.976) 8/16/19 1:33:35 AM
R8_98 Spotting-EditStock.mov 11:15 XDCAM EX 35Mbits (720p/23.976) 8/16/19 1:33:40 AM
RB_105 SLOW Wall Stare-EditStock.mov 23:07 XDCAM EX 35Mbits (720p/23.976) 8/16/19 1:33:44 AM
R8_107 SLOW Hand Hold-EditStock.mov 28:20 XDCAM EX 35Mbits (720p/23.976) 8/16/19 1:33:52 AM
R8_112 SLOW Fingers Wall-EditStock.mov 30:00 XDCAM EX 35Mbits (720p/23.976) 8/16/19 1:34

17:29 XDCAM EX 35Mbits (720p/23.976) 8/16/19 1:34:32 AM
1:34:29 XDCAM EX 35Mbits (720p/23.976) 8/16/19 1:34:43 AM

Selected: 7 Duration: 1:27:50 Vie

Figure 18 Bin Status Bar showing items, selection, and duration
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You can turn off the Bin Status bar in the Bins tab of the Interface Settings.

Figure 19 Overriding Bin Status Bar display

4.2 Bin Find and Replace (Lesson 3)
Bin Find and Replace is now available. Right-click in the bin and select Find and Replace.

Bulk Edit...

Find And Replace

Commit Multicam Edits

000

New Sequence

Batch Capture.

Batch Re-import...

=
=
=
&=
=
=
=

Lock Bin Selection

Unlock Bin Selection

Figure 20 Selecting Find and Replace
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The Find and Replace options appear at the top of the bin window.

Rock Climber Clips

Figure 21 The Find and Replace options

The first instance of the found text is highlighted in orange and subsequent instances in yellow.
You can choose between Replace, Replace and Find Next, and Replace All.

Rock Climber Clips

Figure 22 The found text is highlighted

By default, you’ll search All Bin Content but you can also search a Selection.

All Bin Content

Figure 23 Selecting All Bin Content or a Selection
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4.3 Reveal User Profile Command (Lesson 4)

In Lesson 4: Quick Editing Tools, page 72, you'll use the Settings window to create a User
profile. MC2020.12 introduced a new option in the User Profile menu — Reveal User Profile.
This works just like the Reveal File command that we met in Media Composer Fundamentals |
and will revisit in Lesson 15.

Format Project

User Profile: TechEdit223

TechEdit22
New
Exp TechEdit223 ge PAL

Setting

Ext Tech Edit 222

Ex

lickTime Reference

" Create User Profile <Time (ref)

EXE Import User or User Profile 2rence

344 Reveal User Profile arence DV Codec
fie

_ Export User or User Profile

XE

Update User Profile

yAelelal

Figure 24 Reveal Use Profile Command in Settings window

This option is also available in the Select Project Window.

New Project

‘ofile:

Location: Default
New
Tech Edit 222
techedit
TechEdit22
‘1- v TechEdit223
Test

trevorboden

Create User Profile

Import User or User Profile

Reveal User Profile

Figure 25 The Reveal Use Profile Command in the Select Project window
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4.4 Find Bin Command in the Timeline (Lesson 5)

In Lesson 5: Recutting A Scene, you'll look at functions like Match Frame and Find Bin. Since
2021.3 you can access Find Bin by right clicking on a Timeline segment.

Audio Ducking

R8_49 Cl Show Sequence Map 8_81 SLO\| R8_35
01:(
Strip Silence from Sequence

R8_49 Cl 8_81 SLOV| R8_35
,  Remove Match Frame Edits

] Select

Find Black Hole

Figure 26 Find Bin Command in menu
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4.5 Audio Mixer Display (Lesson 7)

In Lesson 7: Mixing Sequence Audio, you'll look at the Audio Mixer. This was enhanced in
2020.12 by allowing the components to adjust as the window is resized. This is enabled by
selecting Display visibility priority in the Fast menu.

Figure 27 Display visibility priority in the Fast Menu

The Display visibility priority window opens.

Figure 28 The Display visibility priority window
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5. Relink Offline Master Clips to Camera-Native Files

Relinking offline linked-clip media is covered in Media Composer Fundamentals I. Since you'll
be working with camera native files in this course, let’s review a key tip we included in the
MC101 course addendum.

Troubleshooting resources often recommend selecting the offline linked master clips in the bin,
right-clicking one of the selected clips, and choosing the Relink to File(s) menu item. Often this
option is grayed out.

When this happens, you can easily reconnect the offline clips in the Source Browser by
completing the following steps:

1. Go to File > Input > Source Browser (or right-click in the bin).

2. In the Navigation pane on the left side of the Source Browser, locate the folder containing
the camera-native files on your media drive.

3. Select a camera-native file and click Link.

All offline clips that were linked to files in that folder will reconnect. Be patient, this can take a
moment. If a linked master clip remains offline, repeat the steps.

Alternatively, you can select the camera-native files in the OS window and press the Alt key
(Windows) or Option key (Mac) as you drag the files to the bin containing offline clips.

6. Conclusion

We hope you found this addendum helpful. To gain a deeper understanding of what’s new in
Media Composer since 2019.6 and gather up-to-date upgrade information, check out:

https://www.avid.com/media-composer/learn-and-support

or

https://avid.secure.force.com/pkb/articles/User Guide/Media-Composer-Documentation

A final note: The new features and processes covered in this addendum WILL be covered on
the Avid Certified User for Media Composer certification exam.
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