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Welcome to Portfolio Server 
Portfolio Server improves your efficiency by providing fast, easy access to the correct files in the right formats. It helps you 
centralize all your documents, photos, and audio and video files to provide a single location for your organization’s important 
files and related information. 

Portfolio Server includes the Server Admin web application, Web Client for browser-based access, and Desktop Client and 
Express applications for Mac and Windows systems. 

• The Server Admin application lets you administer your server, create catalogs and user accounts and manage user 
access. 

• The Portfolio Web and Desktop Clients let users add and organize assets in catalogs, apply metadata, perform searches 
and download assets in a variety of formats for use in their workflow. 

• The Portfolio Express application provides drag and drop access to assets, across applications. 

Each application has extensive, searchable online help. In the browser-based Server Admin and Web Client applications, click 
Help in the top right of the browser window to open the Help system. In the Desktop Client application, pull down the Help 
menu to open the Help system. 

In the Help system, use the panel on the left to browse through the Contents or Index, or search for a specific word. Many pages 
also have hyperlinks to related topics. 

Portfolio Desktop Client 
The Desktop Client lets you catalog and access assets from the familiar environment of an application created specifically for 
OS X or Windows. 

Depending on your Access Level for a catalog, here are the most common tasks you will perform in the Portfolio Desktop Client: 
• Cataloging files 
• Editing file information: Add keywords and metadata to cataloged items. 
• Organizing assets using Galleries and Smart Galleries 
• Finding assets 
• Access original files: Preview files, copy them, drag them directly into your documents, or edit them in the application 

that created them. 
• Distribute assets: Send automatically resized files via email, collect assets locally, burn files to disc, or publish them to 

a NetPublish website. 

Catalog Administrators can use the Desktop Client to perform these tasks: 
• Configure Metadata Mappings 
• Configure Advanced Cataloging options 
• Configure AutoSync folders 
• Create and Edit Custom Fields 

Portfolio Express 
Portfolio Express provides a floating palette where you can access assets in your catalogs. Use the Express palette to find an 
asset, open it for editing, or drag it into another application (such as a word processing document or email message). 

Here is what you should know about using Portfolio Express: 
• Launching Portfolio Express 
• Setting Portfolio Express to start automatically 
• Opening a catalog 
• Setting the Portfolio Express hot key 
• Searching with Portfolio Express 
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What’s New 
Portfolio Desktop Client supports new features in Portfolio Server. 

• More metadata: Portfolio now supports metadata defined in the IPTC Photo Metadata (Iptc4xmpExt) standard and PLUS 
(Picture Licensing Universal System) XMP namespaces. 

• Enhanced keyword generation: The Advanced Cataloging Options dialog now allows you to choose more granular 
options for generating keywords from item paths: Filename, Parent folder, Folder tree, Volume, and Server name. 

• New file formats: Panasonic P2 MXF video and new Camera Raw formats. 
For details on supported files and cameras, download the “Supported File Formats and Camera Models” PDF from the 
Extensis website (http://www.extensis.com/downloads/documents/supported-file-formats-camera-models/). 

For detailed release notes, system requirements, and document downloads, see the Portfolio Server 11 support page 
(http://www.extensis.com/support/product-support/portfolio-server-11/) on the Extensis website. 

Previous Releases 
These features were added in recent releases of Portfolio Server and Portfolio Desktop Client. 

• Expanded file processing for improved cataloging of Office documents and PDFs. 
• New camera raw formats and pro video codecs. 
• Desktop client incorporates an updated preview method, using helper apps to preview more video and audio formats. 
• LDAP support allows users to connect to catalogs using their network login credentials. 
• Faster AutoSync cataloging and metadata embedding using NetMediaMAX. 
• Automatically generate video thumbnails. 

http://www.extensis.com/downloads/documents/supported-file-formats-camera-models/
http://www.extensis.com/downloads/documents/supported-file-formats-camera-models/
http://www.extensis.com/support/product-support/portfolio-server-11/
http://www.extensis.com/support/product-support/portfolio-server-11/
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Getting Started 
Portfolio helps you organize your digital files by storing information about them in easy-to-use visual catalogs. Instead of 
burrowing through nested folders looking for files, or opening document after document to find a needed image, you can 
quickly browse thumbnail-sized previews in your Portfolio catalog or perform a search for a needed item using Portfolio’s 
powerful search engine. 

Catalog: You need to “catalog” your files—add them to a Portfolio catalog—so that Portfolio can find them, preview them and 
track them. 

• Creating a New Catalog (see the Portfolio Administration Guide or Portfolio Server Admin online help) 
• Adding Items to a Catalog (page 13) 

Customize: Give your catalogs the look and style you want to make information easy to find and display. 
• Creating a New Gallery (page 23) 
• Customizing Gallery Views (page 28) 

Access: Preview files right in Portfolio, copy them to another disk, drag them into programs such as Photoshop® or 
QuarkXPress® or edit them by opening them in the application that created them. 

• Previewing Items (page 33) 
• Editing Original Files (page 34) 

Organize: Using tools within Portfolio you can group, organize and categorize your files by adding keywords, descriptions, and 
other custom data.  

• Keywords (page 53) 
• Custom Fields (page 56) 
• Categories (page 59) 

Find: Type a word or phrase to access any cataloged file instantly. Search using a wide variety of criteria automatically stored in 
Portfolio. 

• QuickFind (page 39) 
• Using the Find Command (page 39) 

Distribute: Send automatically resized files via email, burn them directly to CD or DVD, or publish them as web pages. Portfolio 
automates most distribution-related tasks. 

• Emailing Files (page 61) 
• Burning Files to Disc (page 61) 
• Creating Webpages (page 63) 
• Collecting Files (page 63) 
• Slideshows (page 69) 

System Requirements and Installation 
For the most up-to-date information about the latest release of Portfolio Server, please visit the Portfolio Server 11 support page 
(http://www.extensis.com/support/product-support/portfolio-server-11/) on the Extensis website. 

To install the Portfolio Desktop Client: 
1. Download the installer from the Portfolio Server 11 support page (http://www.extensis.com/support/product-

support/portfolio-server-11/) on the Extensis website. 
2. Double-click the installer icon. 
3. Follow the on-screen instructions to complete the installation. 

You can install the Desktop Client on as many systems as you like; there is no serial number required. 

http://www.extensis.com/support/product-support/portfolio-server-11/
http://www.extensis.com/support/product-support/portfolio-server-11/
http://www.extensis.com/support/product-support/portfolio-server-11/
http://www.extensis.com/support/product-support/portfolio-server-11/
http://www.extensis.com/support/product-support/portfolio-server-11/
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The Portfolio User Interface 
The Portfolio user interface is designed to allow you to quickly catalog, find, and use your files. The main areas of the Portfolio 
user interface are described below. 

 

 
  

A Toolbar E Saved View and Sort menus 

B Galleries pane F View buttons 

C Folder view drawer/pane G QuickFind 

D Main window     
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The Toolbar 
The toolbar is where you access the most commonly-used commands with the click of a button. You can customize the toolbar 
to include as many or few buttons as you wish. For more information, see Customizing the Toolbar on page 82. 

The Galleries Pane 
Everything contained in your Portfolio catalogs is listed in at least one gallery. Galleries are containers in which you can create 
logical collections of files within your catalog. Galleries can be made available to all users of a catalog, or kept private. A gallery 
can also be converted into a special Smart Gallery in which Portfolio automatically locates and updates the gallery based on 
saved search criteria. For more information, see Galleries on page 22. 

The Folder View Drawer/Pane 
The Folder View drawer (Macintosh) or pane (Windows) allows you to access folders and files as you would through the OS X 
Finder or Windows Explorer. On OS X, the Folder View is displayed as a drawer on the side of the Portfolio window. On 
Windows, it is displayed in a pane just below the Galleries pane. Folders added into Folder View can be automatically 
synchronized with your catalog through a process called AutoSync. For more information about Folder View and AutoSync, see 
AutoSync on page 48. 

The Main Window 
Items within the currently selected gallery or folder view folder are displayed in the main window. On Windows, when you 
preview an item, or double-click to open a gallery, it is displayed in a tab at the top of the main window. On OS X, when you 
preview an item or double-click to open a gallery, it will be displayed in a new window. 

Saved View Menu and Sort Menu 
The Saved View and Sort menus are located in the upper right corner of the Main Window. These menus allow you to change 
the look and sort order of the currently open gallery. For more information about creating custom views, see Saving Custom 
Views on page 31. For more information about using the Sort menu, see Sorting a Gallery on page 24. 

The View Buttons 
The view buttons on the toolbar allow you to quickly switch between the three basic gallery view types: Thumbnail, List and 
Item. The view of each gallery can be completely customized to display any field data tracked by Portfolio. For more 
information, see Views on page 28. 

QuickFind 
The QuickFind field on the toolbar allows you to quickly search for files in your catalog by quickly searching common field 
values. Based on your specific needs, QuickFind can be customized to search most Portfolio fields. For more information, see 
QuickFind on page 39. 
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Catalogs 
Opening a Served Catalog 
To open a catalog served by Portfolio Server, you must first connect to the server, and then open the catalog. 

1. Choose File > Connect to Server. 
2. If you haven’t added the Portfolio server to your list of servers, click Add Server, enter the name and IP address of the 

Portfolio Server, and click Add. Contact your Portfolio Server administrator to get the IP address of your server. 
3. In the Connect to Servers dialog, click the  (Win) or  (Mac) icon next to the server name to display a list of the 

catalogs being served. 
4. Select the catalog that you want to open. 
5. Click Open Catalog. 

Viewing Catalog Properties 
You can view general information and statistics about any catalog by choosing Catalog > Properties. Here’s what you can do 
within the Catalog Properties dialog: 

• Get details such as the total number of items in your catalog, total number of keywords used, catalog size on disk, 
creation date, and so on. 

• View and copy the path to the catalog file on disk. 
• View all the keywords used in the catalog, along with their frequency. To do this, click the Statistics tab, then click 

Calculate (Mac) or Calculate Now (Windows). Portfolio lists all keywords and indicates how many cataloged items have 
each keyword assigned. 

• Save all the keywords used in a catalog to a text file. First click Calculate to generate the keywords list. Then click 
Export Keywords (Mac) or Save Keywords to File (Windows) to save the list as a text file. 

• View the sort language of your catalog. 

Understanding and Changing Access Levels 
Access Levels 
There are four possible levels of catalog access: Reader, Editor, Publisher, and Catalog Administrator. Users at each level have 
access to a different set of Portfolio functionality. 

Reader 
Readers can view, search, preview, and copy items, but can’t make any changes in the catalog. It’s a “read-only” mode. 

Editor 
Editors can search, preview, access, and edit information about cataloged items, but can’t add new items to a catalog, rename 
files, or export items to the web or QuickTime movies.  

Publisher 
Publishers can add, remove, export, and edit items in a catalog, but can’t access administrative functions such as creating a new 
custom field or creating a master keyword list. 

Catalog Administrator 
A catalog administrator has full access to all features and can create custom fields and control cataloging options that other 
users can’t. When a catalog is opened by a Catalog Administrator, no one else can use it. 
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Changing the Catalog Access Level 
To change access levels: 

1. Choose Catalog > Access Level, or press COMMAND-J (Mac) or CTRL-J (Windows) to open the Catalog Access dialog.  
2. Choose an access level from the Level drop-down menu. 

  

NOTE 
If you get an error indicating that you can’t change your access level because the catalog is already opened by another 
user and you know that you are the only user in the catalog, close any catalogs you have open in the Portfolio Express 
Palette. 

3. If necessary, enter a password and click OK. 
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Cataloging Files 
Adding Items to a Catalog 
In order to organize and track your files with Portfolio, you must first add those files to a Portfolio catalog. To add items to a 
Portfolio catalog, you must have Publisher or Administrator access to the catalog. 

You can catalog individual files (such as a JPEG image, or an EPS graphic), or folders, or entire volumes (such as your hard drive, 
a CD-ROM or a DVD). There are four different ways you can start adding items to a Portfolio catalog. 

  

IMPORTANT 
Portfolio Server must have access to the files you’re cataloging. 

Drag and drop 
1. Drag a file, folder or disk into an open catalog window to catalog it. 
2. Set the appropriate Cataloging Options and click OK to add the files to the catalog. 

AutoSync 

1. Add a folder from your computer or network to Portfolio’s Folder View by clicking Add Watch Folder  in the Folder 
View drawer/pane. 

2. Click Sync  to catalog the contents of the selected folder. For more information, see AutoSync on page 48. 

Add button 

1. Click Add  in the toolbar. 
2. Select any file, folder or disk in the Open dialog. If you select a folder or disk, you can enable the Include Subfolders 

option to catalog any files that are inside folders nested within the selected folder or disk volume. 
3. Set the appropriate Cataloging Options and click OK to add the files to the catalog. 

Catalog menu 
1. Choose Catalog > Add Items. 
2. Select any file, folder or disk in the Open dialog. If you select a folder or disk, you can enable the Include Subfolders 

option to catalog any files that are inside folders nested within the selected folder or disk volume. 
3. Set the appropriate Cataloging Options and click OK to add the files to the catalog. 

Fast Cataloging 
When adding files using any of the above methods, Portfolio adds the files to the catalog using a two-step fast cataloging 
process. In the first step, all files are quickly scanned and added to the catalog. As Portfolio scans each file, it displays the file 
thumbnail with an added yellow dot in the catalog. This display shows you that the files are available, but haven’t been 
completely cataloged. 

The second phase of cataloging happens in the background, so you can continue to work in the catalog. In the second step, 
Portfolio creates preview files and performs any necessary text indexing. After this phase of fast cataloging is complete, the 
yellow icon is removed from each item thumbnail. 

As files are cataloged, Portfolio displays the cataloging progress in the status bar. The status bar also contains controls that allow 
you to stop and start cataloging during the first phase, or pause and continue cataloging during the second phase. 

 
  

WARNING 
If the fast cataloging process is being run by AutoSync, and the process is interrupted, items may remain partially cataloged. 
To fully catalog the items, select the partially cataloged items and choose Item > Update. 

Fast cataloging can be enabled and disabled with an Advanced Cataloging option (Catalog > Advanced Options > Thumbnails 
tab). 
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Yellow indicator dot 

A yellow dot  on a catalog thumbnail indicates a partially cataloged item. During the first cataloging pass Portfolio generates 
thumbnails and extracts any easily accessible metadata. This is an indication that the file still requires additional processing by 
Portfolio. The yellow dot will clear once the second stage of processing is complete. 

Red indicator dot 

A red dot  on a cataloged item indicates that the file in question may be corrupt, in-use, or that the file permissions may be 
such that it is unreadable by Portfolio. 

The red dot can also appear if either the Previews folder cannot be found or Portfolio (or Portfolio Server) does not have the right 
permissions to access the folder and update the files. 

Removing Items from a Catalog 
Portfolio provides several easy ways to remove items from a catalog. Keep in mind that deleting an item from a Portfolio catalog 
does not delete the original image; it just removes Portfolio’s internal record about the file. Your original file remains untouched. 

  

NOTE 
You can delete original files using Portfolio, too. Use Item > Original > Delete. This will remove the item from Portfolio and 
move the original file to the Trash (Mac) or Recycle Bin (Windows). On OS X, items on a network volume deleted in this 
manner will be deleted immediately without moving them to the Trash. 

To remove an item from a catalog: 

• Click Delete  on the toolbar.  
• Press the DELETE key. 
• Choose Item > Delete. 
• Right-click on a thumbnail and choose Delete from the shortcut menu. 

The Confirm Delete warning 
Whenever you delete an item from the All Items gallery using any of the methods listed above, Portfolio presents a confirmation 
dialog to make sure you’re performing the action you intended. The dialog gives you the choice of deleting the item from the 
gallery or deleting it from both the gallery and the catalog. 

Cataloging Options 
When you add items to Portfolio, there are many options available that determine exactly how Portfolio stores information 
about your files. You can control these various options by choosing the Cataloging Options command from the Catalog menu. 

After opening the Cataloging Options dialog, you can choose options that allow you to rename, copy and move files, as well as 
add descriptions, keywords and custom data for items added to your catalog. 

To rename files: 
1. Enable the Rename Files option. 
2. Choose a naming scheme using the three drop-down menus. The naming options available are: 

 Text: Type a descriptive text string up to 31 characters long. 
 Number from: Enter any number. If you catalog more than one file, Portfolio will increment the number by one 

when naming each file. If you enter the number 001, for example, and catalog three images, their names will 
contain the numbers 001, 002, and 003.  

 Original File name: Includes the original file name within your new naming scheme. 
 None: Does not apply any renaming scheme to your files. 

You can apply these options in any order and combination to make up the front, middle and end of the new naming scheme. 

To copy or move files to a new location: 
1. Enable the Copy or Move Files to a Location option. 
2. Choose to either the Make a Copy of the Originals or Move the Originals radio button. 
3. Browse to new location where you would like to place the files.  

To add a description: 
1. Enable the Assign Properties option. 
2. Click the Description tab and enter your description in the text box. 
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To add keywords: 
1. Enable the Assign Properties option. 
2. Click the Keywords tab. 

3. Enter your keyword in the text box and click  to add a new keyword to the list. 
If your catalog has a Master Keyword list, you can select a keyword in the list and click Assign. 

Remember, the keywords you enter here will automatically be applied to all the items you catalog. 

To add custom field data: 
1. Enable the Assign Properties option. 
2. Click the Fields tab. 
3. To choose a value for any custom field, double-click the field name. 
4. Enter the appropriate custom field data and click OK. 

Saving a Cataloging Options Preset 
When cataloging files with Portfolio, there are so many things that you can do, so Portfolio gives you the option to save your 
settings to use again later. 

For example, you may have a project about race cars where you want to add the keywords “car” and “race” as well as move the 
new files to a specific project directory. If you save these cataloging options, in the future you will only need to choose the 
preset from the Dialog Presets drop-down menu and click OK. 

Saved cataloging options can also be used in conjunction with a AutoSync watched folder, files can automatically be moved, 
catalogued, and have keywords added without any interaction from you. 

To save a cataloging options preset: 
1. Choose Catalog > Cataloging Options. 
2. Enter your chosen cataloging options. 
3. At the top of the dialog, click Save to save settings to the current dialog preset, or click Save As to save the options to a 

new dialog preset. 
4. Click OK to dismiss the Cataloging Options dialog. 

Using a Cataloging Options Preset 
Cataloging options presets are quick ways to reuse settings in the Cataloging Options dialog . Cataloging options presets can be 
used during when manually adding items to a catalog or with an AutoSync folder. 

To use a cataloging options preset: 
1. Begin cataloging items as you would normally. For more information, see Adding Items to a Catalog on page 13. 
2. Choose your cataloging options preset from the Dialog Presets drop-down menu at the top of the Cataloging Options 

dialog. 
3. Click OK. 

Hiding the Cataloging Options Dialog 
By default, the Cataloging Options dialog opens each time you catalog files, unless you specifically tell it not to do so by 
enabling the Don’t show this dialog when cataloging option in the Cataloging Options dialog. 

To hide the cataloging options dialog: 
1. Choose Catalog > Cataloging Options. 
2. In the Cataloging Options dialog, enable the Don’t show this dialog when cataloging option. 
3. Click OK. 

Presets Palette 
The Presets palette allows you to update a number of different data fields at the same time by utilizing a cataloging options 
preset. This includes keywords, descriptions and an unlimited number of custom fields. 

When you are cataloging items manually, you are typically presented with the cataloging options dialog. With the Presets 
Palette, you can apply the saved cataloging options configured with a single click after the assets have already been cataloged, 
making it easy to update massive amounts of metadata with a single click. 

It’s important to note that when applying a preset, only the Assign Properties options are utilized. Any copy, move or rename 
options are ignored. When a preset is applied, changes to fields that can hold multiple values, such as keywords, are appended 
to the item record. Changes to single-value fields, such as the Description will replace the current setting in the catalog. 
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To display the Presets palette, choose Window > Presets. 

To create a new preset: 
1. Choose Window > Presets. 
2. Click Options. 
3. In the Cataloging Options dialog, select any of the Assign Properties options. 

  

NOTE 
Copy, Move, and Rename operations are ignored when applied as a preset. 

4. Choose Save As from the drop-down menu (Mac), or click Save As (Windows). 
5. Give your preset a name and click OK. 
6. Click OK to close the Cataloging Options dialog. 

To apply a preset: 
• From the Presets palette, click and drag the preset name onto any single item or group of highlighted items in a gallery. 

—OR— 
• Highlight any single item or group of items in a gallery, then in the Presets palette, highlight a preset name and click 

Assign. 

Click OK to assign the preset to the selected items. 
  

WARNING 
Assigning a preset cannot be undone. 

Placeholders 
Normally, Portfolio creates an item (also called a record or entry) for each digital file that you catalog. But, in some cases, you 
may want to enter an item in a Portfolio catalog for a file that doesn’t exist—perhaps one that you haven’t yet received or 
created. This is called a Placeholder. Think of a Placeholder as a stand-in for a file that you know you’ll be including in your 
catalog, but that you don’t have yet. 

Placeholders behave just like other items in a Portfolio catalog. You can assign them keywords, add descriptions to them, 
perform searches for them, and so on. The only difference is that the Placeholder doesn’t yet have a specific media file 
associated with it. At any point in the future, you can link a Placeholder to an actual file on disk, turning it into a regular 
Portfolio catalog item. 

If you give the Placeholder the same name as the file you eventually link it to, Portfolio can automatically find the file and 
catalog it when you update the Placeholder. 

Linking a Placeholder 
Linking a placeholder to an actual file on disk turns it into a regular Portfolio catalog item. 

To link a placeholder to a file: 
1. Select the placeholder. 

2. Click Update  on the toolbar, or 
Press COMMAND-U (Mac) or CTRL-U (Windows), or 
Choose Item > Update. 

3. If the name of the placeholder exactly matches the name of the file you’re linking to, and you’ve specified the right 
folder in which to find it, the Update command automatically links the item to the matching file. 
If Portfolio doesn’t see a file with the same name as the placeholder in the current directory, you’ll be presented with an 
Open dialog. Locate the file you want and click Open. 

Creating a placeholder item 
To create a Placeholder: 

1. Choose Catalog > Create Placeholder. 
2. Name the Placeholder. Type the name into the Filename field. If possible, this should be the name of the file that the 

Placeholder is standing in for—the one that you’ll eventually use to replace the Placeholder. This will make updating 
much easier later on. 

3. Specify a location (Optional). Check the Specify Folder on Disk option to set the location where you will eventually 
place the file that the Placeholder is standing in for. If you don’t know where you’re going to put the file, you can leave 
this blank. If you do know it, setting this location makes updating the Placeholder much easier. 

4. Click OK. A new item with a thumbnail containing the word Placeholder appears in your catalog. 
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Advanced Cataloging Options 
Advanced Cataloging Options are applied at the catalog level and will affect all users who add items to the catalog. The 
Advanced options allow you to control a number of the powerful features in Portfolio, whether it’s creating keywords from an 
item’s path or selecting files to catalog based on filename. 

To set Advanced Cataloging Options: 
1. Choose Catalog > Advanced Options. 
2. In the Advanced Cataloging Options dialog, choose new settings. 
3. Click OK to accept the new settings. 

See the Portfolio Server Administration Guide for information about creating custom Catalog Types. 

Creating keywords from a path 
Sometimes the way you store items on disk reflects information about the items themselves. A filename often describes the 
contents of the file:three-puppies.jpg or Annual Report 2012.pdf. A single folder may hold all the assets of one client 
(James Place Furniture), or all the files for a specific project (Blues Documentary). 

You can attach this information to the assets as you catalog them by allowing Portfolio to generate keywords from the relevant 
portions of an asset’s path. 

To enable keyword creation from a path: 
1. Choose Catalog > Advanced Options. 
2. In the Advanced Cataloging Options dialog, click the Properties tab. 
3. Enable the Create Keywords from Path option. 
4. Select one or more path components to include as keywords: 

 Filename: The name of the file, without the extension. 
 Parent folder: The name of the folder that the file is in. 
 Folder tree: The name of each folder in the file’s path, not including the volume name or parent folder. 
 Volume: The name of the disk that the file resides on. 
 Server name: The name of the server that the file resides on. 

  

NOTE 
If items move to a different location, the original generated keywords will be retained. If you want to generate new keywords 
based on the new location, choose Item > Extract Properties, which will append new keywords, as well as update other 
metadata contained in the files. 

Tips for effective path keywords 
• You can modify your path keywording options based on the content you are cataloging. For example, if you are 

cataloging a collection of archival discs, you may wish to only include Filename and Volume information as keywords. 
• Portfolio uses the space character to identify word breaks. If you want to use a phrase or longer term as a single 

keyword, separate the words in the phrase with a dash or underscore. 
Example:You could name a series of archival DVDs “Video-Archive-2012 ###” (where ### is the number of the disc in 
the series); in this case, “Video-Archive-2012” becomes one keyword, and the disc number becomes another. This 
allows a search to quickly identify all the files archived on a single disc or on all the discs in the series. 
Example: If you use a customer name or number as a folder name to separate client jobs, use something like 
“custnum-#####” or “Berkeley-Square-Photography” so that searches will more easily identify the specific customer. 

• Don’t use words in file or folder names that will not be useful as keywords. If all your assets are images, then including 
the word “image” in the path would be redundant. If you have assets divided among “images,” “documents,” and 
“videos,” however, these would make a sensible way to organize your asset and provide a quick way to narrow down 
files by general type. 

• Path keywords are convenient but are not the only or best way to add keywords to assets. Consider using a Master 
Keywords list (page 54) to allow users to quickly add only approved keywords to assets. 
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Indexing document text 
With the Index document text option turned on, Portfolio indexes the text of Adobe PDF (Portable Document Format) files, as 
well as plain text documents, when they are cataloged. Each word in the cataloged documents is saved in the catalog index, 
allowing fast searches and retrievals. 

  

NOTE 
Turning on text indexing slows down the cataloging of PDF files. We recommend that you turn this option on only if searching 
PDF text is critical when using Portfolio to retrieve documents. 

To enable document text indexing: 
1. Choose Catalog > Advanced Options. 
2. In the Advanced Cataloging Options dialog , click the Properties tab. 
3. Enable the Index Document Text option. 

To exclude words from document text indexing: 
1. From the Properties tab of the Advanced Cataloging Options dialog, click Edit Word Exclusion List. 
2. In the entry field, type a word that you want Portfolio to ignore when indexing. 
3. Click Add. 
4. Repeat the above steps to add as many words as necessary to the exclusion list. 
5. Click OK. 

Setting Thumbnail options 
Thumbnail options are set in the Advanced Cataloging Options dialog. These settings are catalog-wide, and changes will affect 
all users who add items to the catalog. 

  

NOTE 
• Portfolio generates thumbnail images when possible. For InDesign documents, Portfolio will use the embedded 

thumbnail if there is one. 
• Portfolio generates video thumbnails from the poster frame if available, or a frame from the middle of the video 

otherwise. 

To change thumbnail creation options: 
1. Choose Catalog > Advanced Options. 
2. Click the Thumbnails tab. 
3. Choose a thumbnail size from the drop-down menu. This setting determines the size (in pixels) of the thumbnails 

created and stored by Portfolio—either 112 x 112 pixels, or 256 x 256 pixels. 
4. Enable the Enable Fast Cataloging option to catalog your files in two phases. This option allows you to more quickly 

view and manipulate your cataloged files immediately after the first phase of cataloging. For more information about 
Fast Cataloging, see Adding Items to a Catalog on page 13. 

Thumbnails in InDesign documents 
Portfolio cannot generate thumbnails Adobe InDesign files. However, InDesign allows you to save a preview thumbnail with the 
document. 

To save a preview in Adobe InDesign: 
1. Choose InDesign > Preferences > File Handling (Mac) or Edit > Preferences > File Handling (Windows). 
2. Check Always Save Preview Images with Documents. 
3. Specify the pages to use for the preview from the Pages pop-up menu 
4. Click the Preview Size pop-up menu and choose Extra Large 1024 x 1024. 

Since Portfolio will use this image as the document preview as well as the thumbnail, using the largest size provides the 
best available preview. 

5. Click OK. 
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Including and excluding file types 
Portfolio is capable of cataloging virtually every type of digital file, and by default the program is set up to catalog all file types. 
But if you want Portfolio to catalog only specific types of files—such as JPEG or TIFF files—or to ignore (and therefore not 
catalog) certain types of files, you can set such limitations up in the File Types tab of the Advanced Cataloging Options dialog. 

To exclude certain file types from being cataloged: 
1. Choose Catalog > Advanced Options. 
2. In the File Types tab of the Advanced Cataloging Options dialog, choose the Catalog only the Following Type option. 
3. In the File Types list, clear the checkmark next to each file type that you don’t want Portfolio to catalog. 

Updating the file type list 
The File Types list allows you to choose which types of files to catalog. You can choose between cataloging all files regardless of 
type, or cataloging only specific types of files. 

The File Types list includes many common file types. However, you may need to add a file type that corresponds to a document 
from a very new application, a very old application, or a custom application.  

To add a File Type to the list: 
1. Choose Catalog > Advanced Options. 
2. Click the File Types tab. 
3. Click Add. 
4. Enter the file type information, or click Same As and locate a file of the same type. Portfolio copies the parameters of 

this file type into the fields. 
Macintosh users: The Mac File Type field was used by older applications. You can safely leave this field empty. 

5. Choose where to store the file type preferences. 
 Store in Preferences (Mac)/Store “Locally” (Windows): With this preference, your decision to catalog certain 

file types will not affect other Portfolio users who choose to add items to the catalog. 
 Store in Catalog: The setting for this file type will be stored in the catalog. Any user cataloging files will be 

subject to the cataloging setting for this file type. 
6. Click OK to add this file type to the list. 

Excluding Files by name 
Portfolio can be forced to ignore files with a specific filename by creating an “exclusions” list that specifies an explicit set of file 
names or patterns. 

To exclude files by name: 
1. Choose Catalog > Advanced Options. 
2. In the Exclude Filenames tab, select the file name search parameter from the drop-down menu: Begins With, 

Contains, or Ends With. 
3. Enter the filename or partial name that you want to exclude from cataloging. 

 Letter case (uppercase/lowercase) is ignored. 
4. Click Add. Portfolio searches each path name and each segment of the path for text strings matching any of the 

parameters you enter. For example, if you enter Begins with: DUP and Ends with: 97, Portfolio will exclude 
Duplicate_PH050, Report_97, and C:\Duplicates\Image.jpg. 
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Mapping Metadata Settings 
In the Metadata Properties Settings dialog you can define which metadata fields are extracted, and map exactly where in the 
catalog the information is stored by Portfolio.  

There are two important lists that control how Portfolio maps metadata.  
• The Metadata List is a list of all of the potential metadata fields that Portfolio can accept.  
• The Catalog Field List is a list of all of the default and custom fields where Portfolio can store metadata in the catalog.  

For each piece of metadata that you want to extract, you must have an appropriate Catalog Field mapped in the dialog. By 
default, Portfolio extracts the most common metadata and stores it in the catalog.  

It is also possible to embed metadata back into your original JPEG or TIFF files. On the Embedding Data tab of the dialog, you 
can map any Portfolio catalog field to an XMP or IPTC metadata field in your original file.  

  

NOTE 
If you created custom metadata fields for a Portfolio 7 catalog, you may need to recreate some of these mappings in your 
converted Portfolio 8 catalog. 

To open the Metadata Properties Settings, choose Catalog > Metadata Settings. 

Extracting Metadata while Cataloging 
Many digital cameras, software programs and other devices embed specific information into a file when that file is created. For 
example, a digital camera typically embeds EXIF data such as aperture, shutter speed, date taken, etc. Portfolio can automatically 
detect and extract embedded EXIF, XMP, IPTC and TIFF metadata and add it to your catalog, saving you the trouble of having to 
re-enter the information manually. Portfolio can extract metadata from JPEG and TIFF files. 

By default, Portfolio extracts a wide range of embedded metadata, you can further expand the metadata fields and choose where 
Portfolio stores this information in the catalog. Click the Settings button to open the Metadata Properties Settings dialog. 

To enable metadata extraction: 
1. From the Cataloging Options dialog, click Advanced. 
2. In the Advanced Cataloging Options dialog, click the Properties tab.  
3. Enable the Extract Metadata option. 
4. To configure where Portfolio stores metadata in the catalog, click Settings. This opens the Metadata Settings dialog 

where file metadata is mapped into Portfolio fields. After you are finished configuring the mapping, click OK. 
5. Click OK to close the Advanced Cataloging Options dialog. 

Adding a New Metadata Field 
  

NOTE 
The most commonly used metadata fields are already defined in the metadata list. Most users can use the current fields and 
do not need to add new metadata fields to the list. 

To add a new metadata field to the metadata list: 
1. Choose Catalog > Metadata Settings. 
2. In the Metadata Properties Settings dialog, click Edit Metadata List. 
3. In the Metadata List dialog, click New. 
4. Enter a new Metadata Name and Metadata Code. 

The Metadata Name can be anything that adequately describes the data, but the Metadata Code must specifically match 
the code in the file. This code can typically be obtained from the manufacturer of the device that created the file. Many 
of these codes can also be readily found on the Internet. 

  

NOTE 
IPTC codes must be converted so that Portfolio can understand them. If your IPTC code is comprised of two numbers 
separated by a colon, use the following formula to obtain the value to enter: (First Number * 256) + Second Number = 
Portfolio Metadata Code. 

5. Click OK to save your changes to the Metadata List. 
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Updating Metadata Mapping 
To change where Portfolio stores specific metadata: 

1. Choose Catalog > Metadata Settings. 
2. Click the Extracting Data tab in the Metadata Properties Settings dialog. 
3. Click to highlight the specific Metadata to Extract field to update.  
4. On the right side of the dialog, click the corresponding Catalog Field to change. 

Extracting Metadata 
If you did not have metadata extraction enabled when you cataloged your files, you can extract the metadata after the fact. 

To extract metadata from cataloged files: 
1. Click to highlight files to process in any of your galleries. 
2. Choose Item > Extract Properties. This extracts the metadata mapped in the Metadata Properties Settings dialog into 

the appropriate Portfolio fields. 

Embedding Metadata 
Portfolio can also embed metadata and other information back into your files. This way you’ll never lose the work you put into 
properly adding keywords and tags to your files. 

  

NOTE 
For the most up-to-date file formats supported by Portfolio, please see the Extensis website at 
http://www.extensis.com/downloads/documents/supported-file-formats-camera-models/. 

To embed metadata: 
1. Click to highlight files to process in any of your galleries. 
2. Choose Item > Embed Properties. This embeds the metadata mapped in the Metadata Properties Settings dialog into the 

appropriate locations in the original files. 

http://www.extensis.com/downloads/documents/supported-file-formats-camera-models/
http://www.extensis.com/downloads/documents/supported-file-formats-camera-models/
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Galleries 
A gallery can display all of the items in your catalog or a subset of them. Suppose you have 5,000 images in your catalog. Using 
one of Portfolio’s search tools, you locate all images tagged with the keyword “ocean” and find 135 matching images. In this 
case, you have a catalog of 5,000 images, but a gallery of 135 images. 

A gallery is a good way to organize and view only certain files within your catalog. A photographer may create a catalog of his 
entire body of work, but have one gallery that displays only portrait photos, and another gallery that contains landscape photos. 

How each item is displayed within a gallery is defined by a View. To find out how to set up a view, see Views on page 28. 

The default galleries 
You access galleries from the Galleries pane of the main window. There are three default galleries in every catalog, which 
include the Find Results, Last Cataloged and All Items galleries.  

• The All Items gallery  displays all items in your catalog. 

• The Find Results gallery  shows matching items from your most recent search. 

• The Last Cataloged gallery  displays the files that you most recently cataloged. For catalogs shared with Portfolio 
Server, Portfolio displays only the files that in the catalog were cataloged by current user. 

With a single click on a gallery name, that gallery is opened and displayed in the main window. Double-click the name to open 
the gallery. On OS X the gallery is opened in a new window. On Windows, a double-click opens the gallery within the main 
window; you can still access other open galleries by clicking on the tab in the main window for other gallery. 

  

NOTE 
You must have a username set on the General tab of the Preferences dialog, otherwise Portfolio displays all files with the 
most recent date and time in the Last Cataloged gallery. 

Normal galleries 
In addition to the default galleries, you can create galleries that are automatically saved within the catalog. To find out how to 
create a gallery, see Creating a New Gallery on page 23. 

Public, private, and read-only settings 

When created, galleries are Public  and available to all users of a catalog, including Web Client users. You can specify gallery 

access settings so that a gallery can be Private  so that only you can see it, or make it Read-only  so other users can 
view it but not edit it. To find out how to change the gallery access level, see Making a Gallery Public or Private on page 27. 

Scratchpad galleries 
You can also create temporary collections of files called Scratchpad galleries . These galleries are not automatically saved in 
the catalog, and are temporary in nature. When you close the catalog you are prompted to save any Scratchpad galleries and 
thus convert them to normal galleries. To find out how to create and use Scratchpad galleries, see Scratchpad Galleries on page 
23. 

Smart galleries 
When you open a smart gallery , Portfolio automatically searches the catalog and selects the appropriate files to display. 
Smart galleries can be configured to search and select files based on any item properties. For more information about creating 
and using smart galleries, see Creating a Smart Gallery on page 26. 
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Open Gallery in New Window (Mac only) 
In the Macintosh version of Portfolio, an additional button is available in the galleries pane. This button  immediately opens 
the selected gallery in a new window.  

Gallery icon reference 

 All Items Gallery  Last Cataloged Gallery 

 Normal Gallery  Smart Gallery 

 Private Gallery  Private Smart Gallery 

 Read-only Gallery  Read-only Smart Gallery 

 Scratchpad Gallery  Find Results Gallery 

Creating a New Gallery 
  

NOTE 
Creating multiple galleries has no effect on the number of items in your catalog; a gallery is just a way to view a subset of a 
catalog. 

To create a new gallery: 

1. Click New  in the Galleries pane, or 
Press COMMAND-G (Mac) or CTRL-G (Windows), or 
Choose Gallery > New. 

2. On OS X, enter a name in the dialog and click OK. On Windows, enter a name in the Galleries pane and press ENTER. 
  

NOTE 
Normal galleries are automatically saved. The only time need to save a gallery is when you choose to keep a Scratchpad 
gallery. To save a Scratchpad gallery, choose Gallery ;> Save As. 

Adding items to a gallery 
To add items to a gallery: 

• Drag thumbnails from another gallery into the new gallery. 
• Choose Edit > Copy and Edit > Paste commands to copy and paste thumbnails from another gallery into the new 

gallery. 
• Use Cut and Paste commands to cut items from one gallery and move them into the new one. (Remember, cutting 

items from a gallery doesn’t delete them from the catalog; it just removes them from the current gallery.) 
• Perform a search for a selected set of items, such as those containing a particular keyword. Choose Gallery > Save As to 

create a new gallery that contains the find results. 

Scratchpad Galleries 
Unlike normal galleries, Scratchpad galleries are not automatically saved within a catalog. This type of gallery is meant to be 
used as a temporary collection space for files. If you are logged in with a Publisher or Administrator access level, you can save a 
scratchpad gallery, at which point it becomes a normal gallery. In all other ways, scratchpad galleries are identical to normal 
galleries. You are warned that unsaved scratchpad galleries will be deleted when you exit Portfolio. 



- 24 - 

Creating a New Scratchpad Gallery 
To create a new scratchpad gallery: 

• In the Galleries pane, click New Scratchpad . 
• Choose Gallery > New Scratchpad. 
• Right-click the Find Results gallery and choose New Scratchpad to save the results of a QuickFind or Find search to a 

new scratchpad gallery. 
• Select one or more items, right-click any of the selected items, then choose Create New Scratchpad from the shortcut 

menu. The selected items will be added to a new scratchpad gallery. 

Saving a scratchpad gallery 
Saving a scratchpad gallery converts that gallery into a normal gallery. You must have a publisher or administrator access level 
to be able to save a scratchpad gallery. 

From the Galleries pane, select the scratchpad gallery, and do one of the following: 
• Press COMMAND-S (Mac) or CTRL-S (Windows). 
• Right-click the scratchpad gallery and choose Save As from the shortcut menu. 
• Choose Gallery > Save As. 

Deleting Items from a Gallery 
When items are deleted from a gallery, they are removed only from the current gallery, not from the catalog. If you have a 
gallery that contains a few images that you don’t want to display with the others, you can delete the ones you don’t want in the 
gallery without removing them from the catalog. 

To delete items from a gallery, select the items that you want to delete, and do one of the following: 

• Click Delete  on the toolbar. Choose the Delete from Gallery option in the dialog, then click OK. 
• Choose Item > Delete. In the Confirm Delete dialog, choose Delete from Gallery, then click OK. 

Sorting a Gallery 
To sort files, use the Sort menu available in the upper right corner of the status bar at the top of each gallery window (below the 
toolbar). Initially, this menu says Unsorted. Choose any of the criteria in the menu to apply a sort order to the current gallery. 
By default, galleries are always sorted by the order in which items were cataloged. 

After you’ve sorted a gallery using the Sort menu, the sort option remains displayed in the menu, so you can see the sort order 
for any gallery window at a glance. If you drag items to create a custom sort order, the Sort menu displays Custom. 

Automatically sorting a gallery 
A gallery can be automatically sorted on any field in the Portfolio database. 

  

NOTE 
Setting a default sort overrides the sort menu in the upper right corner of the gallery window. 

To automatically sort a gallery: 
1. Open the gallery to sort.  
2. Choose Gallery > Settings. 
3. In the Sorting group box, check the option to Sort the Gallery. 
4. Choose a Sort by Field and sort Direction from the drop-down menus. 
5. Click OK. When you first open this gallery, the items are automatically sorted using the specified sort order. The items 

stay sorted with the assigned sort method until you choose a new sort from the drop-down menu. 
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Applying a custom gallery sort 
Galleries can also be sorted in any order by clicking and dragging files within a gallery. This creates a custom sort order for your 
gallery. A custom sort order is automatically saved for normal as well as smart galleries. 

Custom sort orders are applied at the catalog level. When the custom sort order of a gallery is modified by multiple users at the 
same time, the sort order of the last user to have the catalog open is applied. Other users will see the updated sort order the next 
time they open the catalog. 

  

NOTE 
Custom gallery sorts are not visible to Web Client users. 

To apply a custom sort order to a gallery: 
1. Open the gallery to sort. 
2. Click and drag the files to a new sort order. 

  

NOTE 
For a custom sort order to be saved, you must not have a default sort order designated in the Gallery Settings dialog. 
Choose Gallery > Settings to display this dialog. 

Opening a gallery at startup 
To set the gallery to open at startup: 

1. Open the gallery. 
2. Choose Gallery > Settings. 
3. In the Gallery Settings dialog, enable the Open this gallery when the catalog is opened option. 
4. Click OK. The specified gallery will open automatically whenever the catalog is opened. 

Deleting a gallery 
To delete a gallery: 

1. In the Galleries pane, select the gallery name and click Delete Gallery . 
You can also right-click the gallery name and choose Delete from the shortcut menu. 

2. Click OK to confirm the deletion of the gallery. 

Renaming a gallery 
To rename a gallery: 

1. In the galleries pane, click to highlight the gallery name. 
2. Click the highlighted gallery name again to edit the gallery name. 

Copying a gallery 
To copy a gallery: 

1. In the galleries pane, click to highlight the gallery name. 
2. Choose Gallery > Save As. 
3. Enter a new gallery name and click OK. The new gallery is added to the gallery list and contains all of the same items as 

the previous gallery. 
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Creating a Smart Gallery 
A smart gallery  is one that automatically performs a saved find each time the gallery is selected.  

To create a new smart gallery: 
1. Open the Find dialog by choosing Edit > Find > Find (Mac) or Catalog > Find (Windows). 
2. Enter your find criteria. These criteria will be used to find items for your smart gallery each time the gallery is selected. 
3. From the Saved Finds drop-down menu, choose Save as a Smart Gallery. 
4. Enter a name for your smart gallery and click OK. 

Portfolio creates a new smart gallery. Each time your smart gallery is opened, the items will be searched and selected using the 
Find criteria in the saved find that you designated in step 3. 

  

NOTE 
Portfolio uses the same name for your smart gallery and your saved find. 

To convert a normal gallery to a smart gallery: 
1. Open the gallery. 
2. Choose Gallery > Settings. 
3. In the Gallery Settings dialog, enable the Smart Gallery option.  
4. Choose your Saved Find from the drop-down menu. 
5. Click OK. 

Each time your smart gallery is selected, the items will be searched and selected using the Find criteria from the Saved Find you 
selected. 
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Making a Gallery Public or Private 
When many people have access to a single catalog, it can be beneficial to create galleries in a catalog to which a single user has 
access. With the Public and Private gallery feature in Portfolio, you can protect a gallery so that only you can see it, or even 
choose to make a gallery private but read-only so that only you can make changes. 

Since private galleries are owned by a single user, to designate galleries as public or private you must be working in a catalog 
that has been configured for user-based access. If a username and password are required when you open a catalog, then your 
catalog is set up for user-based access. To set up a catalog for user-based passwords, see Setting user-based passwords. 

A gallery that is private has an “eye” on the gallery icon:  . 

A gallery that is read-only has a “lock” on the gallery icon:  . 

To change the privacy settings of a gallery: 
1. Choose Gallery > Access, or right-click the gallery name and choose Access from the shortcut menu. 
2. In the dialog, designate the access level by choosing either Public Gallery or Private Gallery. 
3. If you are making the gallery public, you can also make the gallery read-only, so that only you can make changes. To do 

so, enable the Read-only Gallery option. 
4. Click OK to apply the new gallery access settings. 

To change a gallery owner: 
  

NOTE 
To change the ownership of a gallery, you must currently own the gallery, or be logged in as a catalog administrator. The new 
owner of the gallery must already have a user-based login name and password to the catalog. 

1. Choose Gallery > Access, or right-click the gallery name and choose Access from the shortcut menu. 
2. In the dialog, choose a new user from the drop-down menu. 
3. Click OK to apply the new gallery access settings. 
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Views 
One catalog can contain multiple galleries, and each gallery can be displayed using many different saved views. You can easily 
define the attributes of the display—background color, fonts, font color, thumbnail size, grid spacing, and field data—and then 
save these settings to a Saved View. 

There are three main “types” of views available in Portfolio, each of which can be customized to create any number of unique 
saved views. After you choose a view type, customize it and save it to a saved view. You can then apply that view to any of your 
galleries. 

The three views are immediately available from the View buttons on the toolbar. 

 

 
Macintosh View buttons Windows View buttons 

Thumbnail view 
Thumbnail view, the default view in Portfolio, displays your cataloged items in an adjustable grid of small thumbnail-sized 
previews. Information about each cataloged item appears under each thumbnail. 

You can switch to Thumbnail view by clicking Thumbnail View  on the toolbar or by pressing COMMAND-T (Mac) 
or CTRL-T (Windows). 

You can choose to display the contents of any Portfolio fields under the thumbnails. Choose the View > Customize command, 
to choose from four different sizes of thumbnails, select the font, size, formatting and data fields to display. 

List view 
List view displays the information you have stored in your Portfolio catalogs in a spreadsheet-style list format. By default, fields 
such as the filename, file size, modification, and directory path are listed, but this set of fields can be edited with the View > 
Customize command, where you can specify exactly what field information you want to appear in the columns of the list. 

To switch to list view, click List View  on the toolbar, or press COMMAND-L (Mac) or CTRL-L (Windows). 

Item view 
Item view allows you to view each cataloged item along with any stored data associated with it. In this view, you can see the list 
of all the keywords associated with a file, for example, or view an entire description, along with any other custom field data you 
may have entered. Choose Item View when you want to access numerous details about a set of items without having to open 
and view the properties of each item one at a time. 

The fonts, colors, thumbnail sizes, etc. of item views can also be customized with the View > Customizecommand. 

Switch to item view by clicking Item View  on the toolbar, or by pressing COMMAND-R (Mac) or CTRL-I 
(Windows). 

Customizing Gallery Views 
To customize thumbnail, list and item views, do one of the following: 

• Click Customize View  on the toolbar.  
• Press COMMAND-D (Mac) or CTRL-D (Windows). 
• Choose View > Customize. 

In all three types of views—Thumbnail, List, and Item—you can choose exactly which data fields are displayed on screen and 
the field formatting. You can also determine the order in which those fields are displayed. 

Check the fields you want included in a view from the scrolling list of fields in the Customize View dialog. 
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Customizing the Field Display 
Field display 
In all three types of views—Thumbnail, List and Item—you can choose exactly which data fields are displayed on screen and 
the field formatting. You can also determine the order in which those fields are displayed.  

Some fields, such as Description and Keyword, can consist of multiple rows of text. When customizing an item view, you can 
control how many rows of text will be displayed on screen without scrolling.  

To show or hide fields: 

1. Click Customize View  on the toolbar, or  
Press COMMAND-D (Mac) or CTRL-D (Windows), or 
Choose View > Customize.  

2. In the Field Display list of the Customize View dialog, select the fields you want to show. A check mark to the left of 
each field name indicates that a field is activated; click in the check mark column to toggle fields on or off. 

To change the order of fields: 

1. Click Customize View  on the toolbar, or 
Press COMMAND-D (Mac) or CTRL-D (Windows), or 
Choose View > Customize. 

2. In the Field Display list of the Customize View dialog, click and drag the field names in the list into the order you want. 

To change the field formatting: 

You can choose the font type, size and field name for each field. Each field can have a unique formatting, giving you the 
flexibility to be creative with your view settings. 

1. Click Customize View  on the toolbar, or 
Press COMMAND-D (Mac) or CTRL-D (Windows), or 
Choose View > Customize. 

2. In the Field Display list in the Customize View dialog, choose a font, font size and type from the drop-down lists. 
3. To display the field name, enable the Show Field Name for this Field option. 

Thumbnail options 
Customizing Thumbnail Options 
In Thumbnail or Item view, choose from four different standard sizes, from 32 pixels by 32 pixels up to 256 pixels by 256 pixels. 
Note that Portfolio can’t display thumbnails that are larger than the ones you generated when you first cataloged your files. By 
default, Portfolio generates thumbnails that are 112 by 112 pixels, so if you want to display 256 x 256 thumbnails in your catalogs, 
you must set the Thumbnail size to the higher setting in the Advanced Cataloging Options dialog before items are cataloged. 

To generate larger thumbnails for items already cataloged, set the Advanced Cataloging Options (Catalog > Advanced Options) 
the way you want, then choose Item > Regenerate Thumbnail to force Portfolio to build new thumbnails. 
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Creating a custom thumbnail border 
In Thumbnail and Item views, you can apply a graphic border, or frame, around each thumbnail to give your Portfolio catalog a 
unique look. To apply a border, choose one of the pre-defined borders from the Border drop-down menu. You can also create 
your own borders in any graphics application. 

You can create a custom border from any bit-mapped image, such as a PICT, TIFF or BMP file. Create the border in a graphics 
program such as Photoshop, then copy and paste the border into Portfolio to apply it in a custom view. 

To add a custom border: 
1. Create the border in a graphics application. To create borders that fit nicely around the thumbnails, follow the pixel 

dimensions shown in the following table: 
  

Thumbnail size Border size 

32 x 32 40 x 40 

64 x 64 80 x 80 

112 x 112 140 x 140 

256 x 256 320 x 320 

2. Set the transparency “color” of the border. Portfolio looks at the center pixel of your border image and sets that as the 
designated transparency color. Any part of your border that is the same color as the center pixel will appear transparent. 
This allows you to create borders that allow portions of the background color to show through. If you don’t want the 
background color to show through any portion of your border, make sure the center pixel is a color that isn’t used 
anywhere else in your border design. 

3. Copy the finished border image to the clipboard in your graphics program. If you’ve edited the image in a program such 
as Photoshop, make sure you’ve flattened the final image and that you’re copying the whole image, not just a single 
layer of it. 

4. Paste the new border into Portfolio. Open the Customize View dialog if it’s not already open (COMMAND-D on Mac, 
CTRL-D on Windows) and from the Border drop-down menu choose Edit. Click New to open the Define Borders dialog. 
Then, click Paste to paste the border image. Alternatively you can save the border image from your image-editing 
program as a standalone PICT, TIFF or BMP file, and then import the border into Portfolio using the Import button in the 
Define Borders dialog. 

5. Name the border and save it. Type a name into the Border Name field and click Save. Click OK in the Borders list to 
return to the Customize Gallery dialog. 

6. Apply the border to a view. Choose your newly-saved border from the Border menu and click Apply. 

Adding new default borders to catalogs 
The default thumbnail borders are added to catalogs when the catalog is created by Portfolio Server. All of the default 
thumbnails exist in the following location on the server: 

Macintosh servers: /Applications/Extensis/Portfolio Server/data/catalog-settings/English/borders/ 

Windows servers: C:\Program Files\Extensis\Portfolio Server\data\catalog-settings\English\borders\ 

To have your border included by default with all new catalogs, you can add your image file to the above location. Border file 
formats must be saved into a specific format for each platform. For Windows servers, save your border as a GIF file, and for 
Macintosh servers, save your border as a JPG. 

Copying and Pasting Thumbnail Borders 
You can copy custom borders from one Portfolio catalog to another, allowing you to transfer your favorite borders into a new 
catalog. 

To copy a border to another catalog: 

1. Click Customize View  on the toolbar, or 
Press COMMAND-D (Mac) or CTRL-D (Windows), or 
Choose View > Customize. 

2. In the Field Display list of the Customize View dialog, choose Edit from the Border drop-down menu. 
3. Select the border you want to copy from the saved borders listed in the Borders dialog. Click Edit. 
4. In the Define Borders dialog, click Copy to transfer the border image to the Clipboard. 
5. Paste the border. You can paste the border into another catalog or into an image-editing program in order to modify it. 
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Saved views 
Saving Custom Views 
Once you’ve customized your view—changing fonts, background color, border, hiding or showing various fields—you can save 
all these attributes as a saved view. You can then apply this view to any gallery in your catalog at any time, using the Saved 
Views menu. Several pre-defined saved views are included as part of Portfolio’s default catalog configuration. The Saved Views 
menu is located in the upper right corner of the main window, to the left of the Sort menu. 

 

To save a view: 
1. Choose View > Customize or press COMMAND-D (Mac) or CTRL-D (Windows).  
2. Set up the view exactly as you want and apply your settings to the current gallery window. 
3. Choose Save (or Save As) from the Saved Views drop-down menu. 
4. Name the view and click OK. 
5. The name of the saved view now appears in the Saved Views menu. 

Renaming or Deleting a Saved View 
To rename or delete a saved view: 

1. Choose Edit List from the Saved Views menu. 
2. Select the view that you want to rename or delete from the list, then click Rename or Delete. 

Applying a Saved View 
To apply a saved view, choose the view name from the Saved Views menu in the upper right corner of the main window, to the 
left of the Sort menu. 
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Saving a Custom View as the Default 
You can assign your current view settings as the new default view for a catalog, so that each time a new catalog or gallery within 
a catalog is created, it uses that view. These saved settings are called default settings, and can be customized in any way that 
you wish. 

To save the current view as the default: 

1. Click Customize View  on the toolbar, or 
Press COMMAND-D (Mac) or CTRL-D (Windows), or 
Choose View > Customize. 

2. In the Field Display list of the Customize View dialog, click Save as Default (in the lower left corner). 
  

NOTE 
When you save the default settings, they are saved for all of the Thumbnail, List, and Item types. 

To load the default settings: 

1. Click Customize View  on the toolbar, or 
Press COMMAND-D (Mac) or CTRL-D (Windows), or 
Choose View > Customize. 

2. Click Apply Defaults. This loads the default settings into the Customize View dialog. 
3. Click OK to apply the default settings. 

Exporting a Saved View 
To export a saved view: 

1. From the Saved Views drop-down menu (in the upper right corner of each gallery windows) choose Edit List. 
2. In the Saved Views window, select a view that you want to export. 
3. Click Export. 
4. Choose a name and destination for the exported view, which will be saved as a .pvw file. Click Save. 

Views saved into the Saved Views folder in the Portfolio application folder are automatically included in all new catalogs. 

Importing a Saved View 
You can transfer saved views and thumbnail borders from catalog to catalog using Portfolio’s import and export capabilities. 

  

NOTE 
The saved view and border files that you place in the respective Saved Views and Borders directories in the Portfolio 
application folder are automatically included in each new catalog that you create. 

To import a saved view: 
1. Choose Edit List from the Saved Views drop-down menu (in the upper right corner of each gallery windows). 
2. In the Saved Views window, click Import. 
3. Choose a saved view (.pvw file format) from the Saved Views folder (in the Portfolio folder) or from another location 

where you’ve exported view files. 
4. Click Done. 
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Managing Files with Portfolio 
Once you’ve created a Portfolio catalog and filled it with your own digital files, there are many tools at your disposal that make it 
easy to view, organize and manage your work. This includes the following tasks: 

• Preview images, audio and video clips, and other documents 
• Get detailed information about each file 
• Edit original files 
• Rotate images 
• Batch convert files to a new file format 
• Rename files 
• Keep your catalog up to date 
• Easily drag cataloged files to another program 
• Print images in a gallery 

Previewing Items 
Portfolio quickly creates preview images or media preview clips from cataloged files. You can open these preview files by 
double-clicking a thumbnail in the Portfolio Desktop Client. 

When you are previewing an item, you can open the original file; click the Switch to Original  button at the top of the 
Screen Preview window. If Portfolio can open the file directly, it will be displayed in the same window; otherwise, it will open 
in whatever program your computer uses to open files of that type. 

Items that have a multi-page icon  on their thumbnail include multiple pages or layers. If Portfolio can display these in the 

Screen Preview window, you can use the  buttons to view different pages or layers. 

To preview an item: 
• Double-click a thumbnail in any gallery window. 
• Select the item, then press COMMAND-OPTION-I (Mac) or CTRL-SHIFT-I (Windows). 
• Double-click a thumbnail in an Item Properties window. 
• Right-click a thumbnail and choose Preview  from the shortcut menu. 

  

NOTE 
By default, Portfolio previews a file when a you double-click a thumbnail, but you can change this behavior. Choose 
Portfolio > Preferences (Mac) or Edit > Preferences (Windows); on the General tab set the result of a double-click to Show 
Preview, Show Properties, or Edit Original. 

Viewing and Editing Item Properties 
Portfolio stores very detailed information about every file that you catalog. This information includes data that Portfolio itself 
collects during cataloging, such as each file’s creation date, file size, image dimensions, file type, and so on. It also includes 
metadata information that you may add to a Portfolio item, such as a description, keywords, or other data that you may add 
using custom fields. All of this information is available in the Properties dialog.  

To open Item Properties: 
1. Select a thumbnail. 

2. Click Properties  on the toolbar, or 
Press COMMAND-I (Mac) or ALT-ENTER (Windows).  

3. Switch between the General, Keywords, and Fields tabs to view the details for each file. 

Editing Properties 

General 
In the General panel of the Item Properties dialog, you can edit the item’s Name and Description. The item name is its name in 
your catalog; initially it is the same as the filename. However, changing the name in the catalog does not affect the name of the 
file on disk. 
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The Description field does not have a practical limit to the number of characters allowed; however, to keep it useful, you should 
keep the description short, describing the contents of the cataloged item, rather than its characteristics. 

Keywords 

To add a keyword to the item, type it into the field and click . 

If Master Keywords are available for your catalog, click a Master Keyword, then click Assign. 

To remove a keyword from the item, select it in the list and click . 

Double-click a keyword to find all items that have that keyword assigned. 

Fields 
In the Fields panel, select a group of fields to view from the drop-down menu. 

To edit a field’s value, double-click the field name in the list, or select the field and click Edit. 

Item Properties navigation  
The four navigation buttons at the bottom of the Item Properties dialog—First, Next, Previous, and Last—allow you to 
navigate between selected items. This makes it easy to access information about a series of items, without having to repeatedly 
open and close the Item Properties window. 

You can also navigate from item to item in Item Properties using the following keyboard shortcuts: 
  

To do this Windows shortcut Mac shortcut 

Move to the next item CTRL-RIGHT ARROW COMMAND-RIGHT ARROW 

Move to the previous item CTRL-LEFT ARROW COMMAND-LEFT ARROW 

Toggle between General, Keyword, and Fields tabs CTRL-TAB   

Editing original files 
You can jump directly from Portfolio into any other program in order to edit your cataloged files. 

To edit an original file: 
1. In any Portfolio gallery, select the item you want to edit. 
2. Choose Item > Original > Edit, or press COMMAND-E (Mac) or CTRL-E (Windows). 
3. Portfolio launches the program needed to edit the original file and opens the file in that program. 

Portfolio generally remembers the name and location of the program last used to edit any particular type of file. If necessary 
(such as the very first time you attempt to edit a file of a particular type) you’ll be prompted to choose an application. Portfolio 
will remember the choice in the future. 



- 35 - 

Moving, Copying, and Deleting files 
You can move, copy, rename, and delete your original files, all from within Portfolio. All of the actions that you perform on your 
original files can be accessed from the Original submenu in the Item menu. 

To copy a file: 
1. In any Portfolio gallery, select the items you want to copy. 
2. Choose Item > Original > Copy. 
3. In the dialog, choose a destination folder for the copied items, then click Choose (Mac) or OK (Windows). Portfolio 

copies the files you selected to the folder you specified. The original files remain untouched. 

To move a file: 
1. In any Portfolio gallery, select the items you want to move. 
2. Choose Item > Original > Move. 
3. In the dialog, choose a destination folder for the moved items, then click Choose (Mac) or OK (Windows). Portfolio 

moves the original files to the new folder location you specified and updates the catalog, automatically recording the 
new location of the cataloged items. 

  

NOTE 
Copying items has no effect on your catalogs. Moving a file, however, updates it in Portfolio, with the path now pointing to the 
file’s new location. 

To delete a file: 
1. In any Portfolio gallery, select the items you want to delete. 
2. Choose Item > Original > Delete. 
3. In the warning dialog, click Delete or Delete All. Portfolio deletes the original file from disk. 

Batch converting images 
Portfolio has the power to batch convert images from supported file formats into JPEG or TIFF. When converting files to JPEG or 
TIFF format, you can change the image resolution, size, color mode, location on disk, and also automatically add the converted 
files to disk. 

Metadata embedded in the original file will also be embedded in the new file when supported by the new file format. 
Embedding EXIF metadata into TIFF files is not currently supported. 

  

NOTE 
All batch conversion processing is done by Portfolio Server, freeing up your computer from processing. Thus, Portfolio Server 
must have access to all of the files that you want to process. Typically it is best to choose files that reside on a network share. 

To batch convert a group of images: 
1. Select one or more items to convert. You can select an individual thumbnail or select multiple thumbnails. 

To select multiple thumbnails, hold down the Command key (Mac) or Ctrl key (Windows) while clicking on each 
selection. 

2. Choose Item > Batch Convert Images. 
3. In the Batch Convert Images dialog, choose the destination file format. If you choose JPEG, click Settings to set the 

compression rate or quality level. 
4. Choose a color mode from the drop-down box. 
5. To change the image resolution, enable the Resolution option and specify a new DPI. 
6. To change the image size, enable the Resize option and then specify how you want to determine the new size: 

 By Percentage: Scales from 1% to 500%. 
 Fit Within: This option proportionally scales the image to fit within the chosen height and width. 
 Expand and Crop: This option expands the image to fit all four sides of the new area while maintaining the 

original aspect ratio. Equal parts of the image are cropped from the sides that extend past the defined area. 
7. Choose how to save the new images: 

 Prompt for a location: When you click Convert, Portfolio will prompt you to specify a directory. 
 Replace the original files with new ones. 
 In the same folder as the Originals: If the new file extension causes the files to be named the same as current 

files, the files are renamed appropriately. For example bunny.jpg would be converted to bunny1.jpg. 
8. Enable the Add New Images to Catalog option if you want to add the converted images to the current Portfolio catalog. 

  

NOTE 
You must have Administrator or Publisher access level to add the new images to the catalog. 

9. Click Convert. 
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Rotating images 
Portfolio can rotate JPEG images at right angles without data loss, making it easy for you to switch your digital photos from 
portrait to landscape orientation (or vice versa) without having to open and edit the files individually. This is especially useful if 
you’ve cataloged a number of photos from a digital camera and have a combination of horizontally or vertically aligned photos 
that need to be adjusted. 

  

NOTE 
Portfolio only rotates JPEG images. To rotate images saved in other formats, you must open the files in an image-editing 
program and perform the rotation in the editing application. 

To rotate a JPEG image: 
1. Select the items you want to rotate. 

You can select an individual thumbnail or select multiple thumbnails. 
2. Choose Item > Rotate JPEG Original and select one of the three submenu options: 

 90 degrees clockwise; 
 90 degrees counterclockwise; 
 180 degrees. 

3. A progress dialog appears as each item is rotated. 

For quicker image rotation, you can press COMMAND-] (Mac) or CTRL-] (Windows) to rotate a selected image clockwise, and 
COMMAND-[ (Mac) or CTRL-[ (Windows) to rotate a selected image counterclockwise. 

Rotating thumbnails only 
Portfolio gives you the option of rotating only the thumbnail of any image, leaving the original untouched. 

To rotate an item’s thumbnail: 
1. Select the items for which you want to rotate the thumbnail. You can select an individual thumbnail or select multiple 

thumbnails. To select multiple thumbnails, hold down the Command key (Mac) or Ctrl key (Windows) while clicking on 
each selection. 

2. Choose Item >Rotate Thumbnail and select one of the submenu options: 
 90 degrees clockwise 
 90 degrees counterclockwise 

Renaming files 
Portfolio provides five ways to easily rename the original files that you catalog: 

• You can rename files as you catalog them, using the Rename feature in Cataloging Options. This is useful for naming 
batches of files imported from a digital camera or scanner. 

• Rename an individual file by selecting a thumbnail and choosing Item > Original > Rename, and typing a new name in 
the Rename File dialog. 

• Select a thumbnail and press COMMAND-OPTION-N (Mac) or CTRL-SHIFT-N (Windows), then type a new name in the 
Rename File dialog. 

• Open the Item Properties window for any item in your catalog and to type a new name in the Name field. To open 
Item Properties, select a thumbnail and click Properties on the toolbar, or press COMMAND-I (Mac) or ALT-ENTER 
(Windows). 

• During a Slideshow, click the Rename button on the Slideshow controller and type a new name in the Rename File 
dialog. 
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Linking to a new file 
In certain situations, you may want to retain a Portfolio item—including its description, keywords, and other data—but link the 
item to a completely different file. For example, you might edit an image, then use the Save As command to save the file under 
a new name. You want Portfolio to point to the new version of the file, but still retain all the information you stored in the old 
item. 

You can do this using the Link to New File command, which lets you hook up any existing item to a different original file.  

To link an existing item to a new original file: 
1. Select the thumbnail of the item you want to re-link. 
2. Choose Item > Original > Link to New File. 
3. Specify the new file. 
4. Portfolio catalogs the file, which is now linked to the existing item in your catalog, and updates the item with any new 

information (such as the new thumbnail image). 
  

NOTE 
After linking to a new file, you can embed the metadata in the Portfolio catalog to the new file. See Embedding Metadata on 
page 21 for more information. 

Dragging cataloged items to other programs 
While Portfolio is the perfect tool for managing and organizing your files, most of your creative work probably happens outside 
of Portfolio, in other programs that you use to edit images, build documents, create presentations, lay out pages for print 
publication, develop web content, and so on. 

Moving from Portfolio to these other applications can usually be accomplished using drag and drop. Here are some of the ways 
that you can easily use Portfolio to work with images in other programs: 

• Drag a thumbnail into a drag-and-drop savvy document to place a copy of the image in that document. 
• Drag a thumbnail on top of an alias (or shortcut) of an editing program such as Adobe Photoshop, Illustrator, or Corel 

Paint Shop Pro to open the image with that program. 
• Drag a thumbnail to the desktop or a folder window to make a copy of the original file in that location.  
• Drag a thumbnail into an email message to send a copy of the original image as an attachment. 
• On OS X, drag a thumbnail into a QuarkXPress document to place the image in a layout. If you drop the thumbnail on a 

picture box, the selected image will be placed in the existing picture box; otherwise, Portfolio creates its own new 
picture box for the image. 

Updating items 
Updating all cataloged information 
The Update command performs a complete update of each selected item that has been modified since you originally cataloged 
it, confirming the location of each file (or asking you to find it, if necessary), extracting properties from it, and generating a fresh 
thumbnail. The Update command only updates items that have been modified since they were cataloged (as indicated by a 
newer modification date). 

To update all cataloged information: 
1. Select the items you want to update. 

To update all items open the All Items gallery in the Galleries pane. 
2. Choose Edit > Select All, or 

Press COMMAND-A (Mac) or CTRL-A (Windows). 

3. Click Update  on the toolbar, or 
Press COMMAND-U (Mac) or CTRL-U (Windows), or 
Choose Item > Update. 

Portfolio searches for each item’s source file using the path name stored in the item. If the source file is found, and its 
modification date is more recent than the one originally recorded in Portfolio, the item is updated. If the source file cannot be 
found, you are prompted to locate it. If you select a new file for the selected item, the item is updated with information from the 
new file, based on your current Advanced Cataloging Options settings. 

If the source file cannot be found and you click Skip File when prompted to locate the file, the selected item is left untouched. 
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Updating the original file location 
When a file has been moved to a new location, but nothing else about it has changed, you can update it quickly using the 
Change Path command. 

1. Select the items for which you want to update the path. 
2. Choose Item > Change Path. 
3. The Update dialog opens, prompting you to find the new location for the designated file.  
4. Select the file, then click Select (Mac) or Open (Windows). The item in Portfolio now points to the correct location of the 

original file. 

When you update a file using this method, Portfolio automatically searches for other files that need to be updated in the same 
directory and offers to update them as well. If you enable the Search Subdirectories option in the Update Location dialog, 
Portfolio looks for matching files in the subfolders as well. 

Updating path via drag-and-drop 
If you know that you’ve moved some files that are in your catalog, there’s an even easier way to update the catalog with the 
new path information using drag and drop. This method will work only if you’ve moved cataloged files to a new location and 
have not changed the filenames. 

1. In the Macintosh Finder or Windows Explorer select the icons of the files that have been moved. 
2. Hold down the OPTION key (Mac) or CTRL key (Windows) while dragging the icons into the Portfolio catalog. Make sure 

you’re dragging the files into the same catalog in which they were originally cataloged before they were moved. 
3. Portfolio presents a dialog, confirming that you want to update the path of these files. 
4. Click OK. Note that this updates the path of the file only, not its thumbnail or any other properties. 

Updating to regenerate thumbnails 
This update command makes Portfolio re-examine each selected file and build a new up-to-date thumbnail image. It’s useful if 
you originally cataloged items with the 112-pixel thumbnail setting and now would prefer to have 256-pixel thumbnails instead. 

To regenerate thumbnails: 
1. Select the items for which you want to generate thumbnails. 
2. Choose Item > Regenerate Thumbnail. 
3. Portfolio re-examines each file in your selection and generates a new thumbnail for it. 
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Finding Files 
One of Portfolio’s most important functions is to help you search for and retrieve your digital files when you need them. You’ve 
got several tools available to perform deep searches of your cataloged data. 

QuickFind 
The easiest and most accessible search tool in Portfolio is the QuickFind box, located on the right end of the toolbar. QuickFind 
allows you to search for files in the current gallery. With QuickFind you need not click a button, pull down a menu or open a 
Find dialog. It’s the fastest, easiest way to perform a file search. 

To perform a QuickFind search: 
1. Click in the QuickFind box. 

 
2. Type a word or phrase in the box and press RETURN (Mac) or ENTER (Windows). By default, QuickFind searches the 

filename and description fields using a “contains” search, and uses a “starts with” search on multi-value fields such as 
keywords. 

3. Matching items appear in the Find Results gallery . 
  

NOTE 
The text you’ve typed in the QuickFind box remains selected after you’ve performed a search. To perform another QuickFind, 
just type another search word and press RETURN or ENTER again. 

Searching the same gallery multiple times 
Since QuickFind searches only the current gallery, you can quickly refine your search for specific items. 

For example, if you wanted to find all of the items that contained the keyword bird. 

1. Click to select the All Items gallery  from the Galleries pane. 

2. Type bird into the QuickFind field and press ENTER. The search results are displayed in the Find Results  gallery. 
3. Next, refine your results to only include birds that have the keyword red. Type red into the QuickFind field and press 

ENTER. Portfolio searches only the current gallery (that contains the bird QuickFind results) and displays the found items 
in that gallery. 

Using the Find Command 
For many Portfolio users, the simple multi-field search possible using the QuickFind box is all that is needed. However, 
Portfolio’s sophisticated search engine can also perform complex searches using multiple criteria. Complex searches can be 
saved so that queries can be performed again with a minimum of effort. Saved searches can also be applied to galleries to create 
“smart galleries” that automatically execute the saved find each time opened. Portfolio’s Find command allows you to search 
any fields in any combination, with specific search parameters. 

To access the Find dialog: 

• Click Find  on the toolbar. 
• Press COMMAND-F (Mac)or CTRL-F (Windows). 
• Choose Edit > Find > Find (Mac) or Catalog > Find (Windows). 
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Searching for Specific Items 
To search for specific items: 

1. Click Find  on the toolbar, or 
Press COMMAND-F (Mac) or CTRL-F (Windows), or 
Choose Edit > Find > Find (Mac), or Catalog > Find (Windows). 

2. Select the criteria you want to use for the search by choosing a search field from the Field menu. 
3. Select a match option from the middle menu. There are anywhere from 8 to 14 different options, depending on the field 

you’re searching. You can look for the exact term with “equals” or “matches” or be less rigid and use “contains” or 
“does not end with”). 

4. Select any additional Find options: 
Find in Current Gallery: Choose this option to search only the items that are in your current gallery, ignoring all other 
items in your catalog. This is useful for doing progressively narrower searches to zero in on a target file. If you want 
Portfolio to scan every item in your catalog for possible matches, make sure this option remains unchecked. 
Find in Multiple Catalogs: This option is disabled unless you have more than one catalog open. If you do have two or 
more catalogs open, you can choose this option to have Portfolio search all open catalogs. See Searching Across 
Multiple Catalogs on page 43 for details. 
Display Results in New Scratchpad Gallery: Choose this option to create a new gallery to view the find results. By 
default, results are displayed in the Find Results gallery. 

5. Click Find to start the search. 

Searching Using Multiple Criteria 
The Find dialog allows you to perform complex searches based on multiple criteria: matching file type, creation date, and 
keyword. 

To perform a complex search: 

1. In the Find dialog, click  (Mac) or More Choices (Windows) to expand the dialog to include addition criteria. You can 

expand the dialog to include up to five different lines of search criteria. After expanding, you can click  (Mac) or 
Fewer Choices (Windows) to shrink the dialog for simpler searches. 

2. Select the criteria you want to use for the search by choosing a search field from the Field menu. 
3. Select a match option from the middle menu. There are anywhere from 8 to 14 different options, depending on the field 

you’re searching. You can look for the exact term with “equals” or “matches” or be less rigid and use “contains” or 
“does not end with”). 

4. Select any additional Find options: 
Find in Current Gallery: Choose this option to search only the items that are in your current gallery, ignoring all other 
items in your catalog. This is useful for doing progressively narrower searches to zero in on a target file. If you want 
Portfolio to scan every item in your catalog for possible matches, make sure this option remains unchecked. 
Find in Multiple Catalogs: This option is disabled unless you have more than one catalog open. If you do have two or 
more catalogs open, you can choose this option to have Portfolio search all open catalogs. See Searching Across 
Multiple Catalogs on page 43 for details. 
Display Results in New Scratchpad Gallery: Choose this option to create a new gallery to view the find results. By 
default, results are displayed in the Find Results gallery. 

5. Set the And/Or menu for each search line as needed to refine your search. 
6. Click Find to start the search. 
7. The find results are displayed in the Find Results gallery. 

Find Criteria Options 
The following tables list the most common built-in catalog fields that you can search on. If your catalog has custom fields, you 
will be able to search those fields as well. 

When items are cataloged, some information is extracted from metadata associated with the file. Many files, especially those 
produced with Adobe applications, include XMP metadata: a rich variety of information about the file and the conditions of its 
creation. Portfolio extracts that information if available to populate many basic information fields. 



- 41 - 

Basic Fields 
These fields are common to many types of documents. 

Field Name Description 

Filename The name of the cataloged file. 

File Size The size of the file. 

Created The date the original file was created. See the note about Date and Time fields below. 

Modified The date that the original file was most recently modified before being cataloged. See the note about Date 
and Time fields below. 

Description A description of the file. 

Keywords Keywords assigned to the item. 
  

A NOTE ABOUT DATE AND TIME FIELDS 
Date and Time fields always include both a date and time, even if the display only shows a date. If you only know the date, 
but not the time, that you need to search for, then you should use two search criteria to search a date range. For example, if 
you are looking for photos taken on February 14, 2012, then you can use the search criteria “Created on or after 02/14/2012 12:00 
am” and “Created on or before 02/15/2012 12:00 am” to locate files created any time within the 24-hour period. 

File Information fields 
These fields contain information about an asset’s location on disk and its dimensions. 

Field Name Description 

Directory Path The full directory path for an item, not including the filename. 

Volume The physical drive or disk on which the item resides. 

Height The item’s height, in pixels (empty if thumbnails were extracted). 

Width The item’s width, in pixels (empty if thumbnails were extracted). 

Horizontal 
Resolution 

The item’s horizontal resolution, in dots per inch. 

Vertical 
Resolution 

The item’s vertical resolution, in dots per inch. 

Bit Depth The number of bits used to store color information in an image file. 

Color Mode The Color Mode is the way that colors are stored in an image. Portfolio extracts color mode information 
directly from the image. The color modes that Portfolio understands are: Black & White, Grayscale, RGB, 
CMYK, YUV, Lab, and YCCK. Anything else will be labeled as “unknown.” 

Color Profile The embedded model of the color space for the device or application that created the image file. Examples: 
sRGB, Adobe RGB (1998), or a profile for a calibrated monitor. 

Number of Pages The number of pages in a multi-page document. 

Catalog Information fields 
These fields provide information about an asset’s catalog record. They are always present and cannot be modified by users. 

Field Name Description 

Cataloged The date and time that the item was first cataloged in Portfolio. 

Cataloged By The user name of the person who cataloged the item in Portfolio. 

Changed The date and time that the item was recently changed. 

Changed By The user name of the person who most recently changed the item. 

Item ID The unique ID of the item in the catalog. 

Thumbnail Size The size of the item’s thumbnail in the Portfolio catalog. This can be 32 pixels (for icons), 112, or 256. 
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Workflow fields 
These fields are provided in Portfolio catalogs for help managing workflows. They also serve as examples of the types of 
information you might add in custom fields. 

Field Name Description 

Approved The date and time that the asset was approved. See the note about date and time fields above. 

Approved By The user name of the person who approved the asset. 

Client Name The name of the client the asset is associated with. 

Job Name The name of the job or project that the asset belongs to. 

Job Status The overall status of the job. 

Routed To The user name of the person that an asset is routed to for work or review. 

Routing Notes Notes to the person the asset is routed to. 

Website A website associated with the asset in the workflow. 

Work Needed A description of the work that needs to be done with or to the asset. 

Other fields 
In addition to the above searchable fields, Portfolio extracts a variety of metadata from files. These types of metadata include 
IPTC and EXIF metadata (usually included in digital photos and other image files), GPS location fields from digital photos and 
videos, movie-specific metadata included in a variety of video and animation files, and MS Office metadata, incorporated into 
Microsoft Office and compatible documents. Most of these fields can be used in your searches; the field names will start with 
EXIF, GPS, IPTC, Movie, or MS (for Office file metadata). 

Saving find criteria 
If you routinely need to locate particular types of items in a catalog, you can name and save a Find that will retrieve those items. 

Your saved finds appear in the Saved Finds drop-down menu in the Find dialog. Whenever you want to use a Saved Find, 
choose its name from the menu, double-click the saved find on the Saved Finds palette, or on Windows select Find from the 
drop-down menu using the Saved Finds button on the toolbar. 

To save a Find: 
1. Set up your search in the Find dialog. 
2. Choose Save As from the Saved Finds drop-down menu. 
3. Type a name for the new find in the Save Find dialog. 
4. Click OK to return to the Find dialog. Portfolio stores the search definition you just created in the catalog. 

To use a Saved Find: 
• Choose the Saved Find from the Saved Finds drop-down menu in the Find dialog. 
• On Windows, choose the Saved Find from the Find drop-down menu on the toolbar. 
• Open the Saved Finds palette (Window > Show Saved Finds) and double-click the name of a Saved Find on the palette. 
• Select a Saved Find on the Saved Finds palette, then either click Find, or choose Find from the palette’s fly-out menu. 
• “Attach” the Saved Find to a Gallery to create a Smart Gallery (Gallery > Settings > Smart Gallery). Opening a smart 

gallery automatically executes the find. 

Renaming, duplicating, or deleting a Saved Find 
1. In the Find dialog, choose Edit List from the Saved Finds drop-down menu. 
2. In the List Saved Finds dialog, select the Saved Find that you want to edit. 
3. Click the appropriate button to Rename, Duplicate or Delete the Find. 
4. Click OK to return to the Find dialog. 

—OR— 
1. From the Saved Finds palette, select the Find that you want to rename or delete. 
2. From the fly-out menu, choose Delete Find or Rename Find. 
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The Default Find 
Each time you open the Find dialog (or choose Default from the Saved Finds drop-down menu) Portfolio populates the search 
fields with the attributes specified in the Default Saved Find. 

You can edit the Default Find so that the Find command will be preset to retrieve the items you use most often. 

To change the Default Find: 
1. Open the Find dialog and set up the search fields as you want them to be by default. 
2. Choose Save as Default from the Saved Finds drop-down menu. 

Searching from Palettes 
The Master Keywords palette and any other palettes you may have created from custom fields also provide an easy way to 
perform simple searches without having to open a window. 

To search from a palette: 
1. Double-click the desired keyword on the palette. 

2. All items with the selected keyword are displayed in the Find Results gallery . 
  

NOTE 
To quickly move through a long list of keywords, type a letter in the text entry field of the Master Keywords palette to move 
the cursor to keywords starting with that letter. 

Searching Across Multiple Catalogs 
To search multiple catalogs: 

1. Open all catalogs that you wish to include in the search. Open catalogs are displayed on the Catalogs palette. You do not 
need to include a catalog in a search just because it is open, but you cannot search through closed catalogs. 

2. On the Catalogs palette, a magnifying-glass icon to the left of a catalog name indicates that the catalog will be included 
in the search. Click to the left of a catalog name to add or remove the catalog from multi-catalog searching. 

3. In the Find dialog, enable the Find in Multiple Catalogs option. 
4. Configure the search parameters in the Find dialog (just as you would for a standard one-catalog search) and then click 

Find. 
5. The results of the multi-catalog search are displayed in a new Multi-Catalog Find Results gallery. Because this gallery 

now contains items from more than one catalog, it can’t be customized, used to create webpages, or to burn items to 
disc. 
(If the results of a multi-catalog search are all from a single catalog, then the results are shown in the Find Results 
gallery for that catalog.) 

Saving the results of a multi-catalog find 
You can save the results of a multiple catalog find by dragging the images into another gallery. Since galleries are tied to specific 
catalogs, when you drag a file into a gallery if it was found in another catalog, it is copied to the catalog that owns the gallery. 

To save the results of multi-catalog find (Windows): 
1. Choose a catalog and create a new gallery to contain the multi-catalog find results. 
2. If the Multi-Catalog Find Results gallery is maximized, click the Restore button in the upper right hand corner to show 

the gallery windows. 
3. Drag the files from the Multi-Catalog Find Results gallery window to the new gallery window. 

To save the results of multi-catalog find (Mac): 
1. Choose a catalog and create a new gallery to contain the multi-catalog find results. Remember that any files that are 

housed in other catalogs will be copied to the new gallery and catalog. 
2. Portfolio on OS X displays galleries as separate windows, so copying files is easy. Drag files from the Multi-Catalog Find 

Results gallery to either the gallery window, or onto the gallery name in the Galleries pane. 
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Finding files by cataloging status 
Portfolio makes it easy for you to locate items based on the item’s cataloging status. For example, if the cataloging process was 
interrupted, your catalog might contain a number of partially cataloged items. 

To find partially cataloged items (yellow dot): 
• Choose Edit > Find > Partially Cataloged Items (Mac) 

—OR— 
• Choose Catalog > Find Other > Partially Cataloged Items (Windows) 

After locating the partially cataloged items, you can select all of the items with this status and choose Item > Update to complete 
the cataloging process. 

To find unreadable items (red dot): 
• Choose Edit > Find > Unreadable Items (Mac) 

—OR— 
• Choose Catalog > Find Other > Unreadable Items (Windows) 

After locating unreadable items, you can use the Item > Original > Reveal in Finder (Mac) or Item > Original > Find in Explorer 
(Windows) command to locate the file so that you can resolve any file-integrity or permissions issues. 

Finding placeholder items 
You can easily locate all of the placeholders that you created to keep track of which placeholders you have created, need to 
update or delete. 

To find all placeholders: 
• Choose Catalog > Find Other > Placeholder Items (Windows). 
• Choose Edit > Find > Placeholder Items (Mac). 

Finding Document Text 
The Find Document Text command allows you to find words or phrases within the text of cataloged documents, as opposed to 
in the catalog item. 

  

NOTE 
Portfolio only indexes text found in plain text files and PDF documents. When cataloging these files, you must also have the 
Index Document Text option selected in the Advanced Cataloging Options dialog. 

To find text in a cataloged document: 
1. Choose Edit > Find > Document Text (Mac), or Catalog > Find Other > Document Text (Windows). 
2. Enter the words or phrases that you wish to search for in the Words to Find text box. 
3. From the Any/All drop-down menu: 

 Choose All to find documents that contain all of the search words. 
 Choose Any to find documents that contain any of the search words. 

4. Choose the match option from the drop-down menu. 
These options are the same as the regular Find command. See Searching for Specific Items on page 40 for details. 

5. To restrict your search to the current gallery, or to find across multiple catalogs, choose the appropriate options. 
6. Click Find to start the search. 
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Finding missing originals 
If your files get moved, renamed, or deleted after you catalog them, it’s possible for Portfolio to lose track of them. With the Find 
Missing Originals command, you can easily locate any such “lost” files and then either re-link them to Portfolio or delete them 
from of your catalog. 

  

NOTE 
Portfolio searches for missing files on mounted volumes only. If a volume containing cataloged item source files is not 
mounted, Portfolio will not report on those files. 

To check for missing files: 
1. Choose Edit > Find > Missing Originals (Mac), or Catalog > Find Other > Missing Originals (Windows). Portfolio 

compares each item’s path name as stored in the catalog against all mounted volumes and disks to see if the source file 
can be found at that location. The results are reported in the Missing Originals dialog. 

2. If Missing Files are located, select each item. 
3. If you want to re-locate the missing files, click Find and browse to the new location for the selected item. If Portfolio 

finds more than one missing file in the new location, it will automatically update all found files. 
If you want to remove the missing items from the catalog, then click Delete from Catalog. 
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Printing 
Although you will typically find and select a catalog item either to edit the source file, view it, or use it in another document, 
you might want to print from the catalog itself—to show a selection of images to a client, for example, or to evaluate items for 
possible use in a document. 

When you customize the view of your galleries on screen, your view settings are also used when you print items from that 
gallery. 

Printing options 
The Print dialog contains the standard Printer selection, Page Range, and number of Copies controls as well as options that 
allow you to specify how items are displayed on the page.  

To access the Portfolio printing options on OS X, choose Portfolio from the Options drop-down menu. 

Printer: Choose a printer from the drop-down box and click Setup to set printer-specific options. 

Print Current Gallery View / Specific number of items per page: This drop-down box allows you to specify how many images 
are placed on a page, and whether to use the current view settings. Print Current Gallery View is the only setting that uses any 
saved view data from your gallery. All other settings print a specific number of items per page without any borders or text. 

Number of items per page: When you choose to print the current gallery view, you can specify how many items are on a page. 
• As Many as Possible: This option prints as many items as possible at the actual thumbnail size, including any item 

borders and text. 
• Fit to Grid: This option resizes the thumbnails and places them on a grid. Note that borders are not printed with this 

setting. 

Print Using: You can opt to have Portfolio print just the low-resolution thumbnails that you have stored in your catalog (by 
choosing Thumbnails) or full-resolution images (by choosing Originals). 

Image Quality: This setting determines how much high-resolution data Portfolio uses when printing original images. The Best 
setting is a printer-intensive task. Some printers are not equipped with enough memory to support the amount of data being 
downloaded to the printer. If you experience problems, try switching to the “Better” or “Good” setting. 

Scale Images to be Similar Size: This option is available when you choose the Fit to Grid option or choose a specific number of 
items per page. This option helps make the layout of horizontal and vertical images look more consistent. For example, if 
choose a layout of four images per page on letter-sized paper, vertical images will all be the same size on the page, but a 
horizontal image would be smaller because it needs to fit within the smaller width. When you choose this option the vertical 
images are resized to be a more similar size to the horizontal images. 

Page Margins: Set page margins in inches. The default is 0.5 inches on the top, bottom and sides of the page. 

Header/Footer: The header or footer includes any text that you’d like to appear at the top or bottom of the printed page.  

Page Numbering: You can turn page numbering on or off, or set a starting page number by typing a number in the Number 
Pages From text box. 

Printing a single file 
You can print a single full-size image by choosing File > Print from a Preview window. However, for best results we recommend 
that you use the Edit Original command to open a cataloged image in its original application and print it from there. 
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Printing contact sheets 
A “contact sheet” is a page that displays a group of reduced-size images. Contact sheets can be given to clients so that they can 
choose between many images, as well as just serve as a good printed reference of what is contained in a specific gallery. 

To print contact sheets: 
1. Select the gallery to print as a contact sheet from the Galleries pane. There is no need to specifically customize the view; 

the images are printed “as is” without any borders or text. 
2. Choose File > Print. 
3. On OS X, click the Show Details button at the bottom of the Print dialog. 
4. Click the Print Current Gallery View pop-up menu and the number of images to include on each printed page. 
5. Enter the minimum amount of space between items into the text box. 
6. To make all of the images roughly the same size, enable the Scale Images to be Similar Size option. 
7. Choose an image quality. Higher quality images may take longer to print. 
8. Enter page numbering, margins, and header and footer information. 
9. Click OK (Windows) or Print (Mac). 

Printing items from a gallery 
To print thumbnails or a list of catalog items: 

1. Select the items you want to include and place them into a gallery window.  
2. Apply a saved view, or customize the view just the way you want it to appear, including sorting, manually reordering 

items, borders, background color, and so on. The view “type” you choose—thumbnail, item or list—directly affects how 
images are placed on the printed page. 

3. When the gallery is set up just the way you want it, choose File > Print. 
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AutoSync 
AutoSync is one of the most important and powerful features in Portfolio—a dramatic tool that lets you synchronize the 
contents of any folder on your network with your Portfolio served catalogs.  

AutoSync creates a link between specific folders on your computer system and items in a Portfolio catalog. Once you add a 
folder to AutoSync’s Folder View, you can move items into that folder by dragging thumbnails into the folder from within 
Portfolio. Conversely, files that are moved into that folder on your computer system (using either the Mac’s Finder or Windows 
Explorer) can automatically be cataloged in Portfolio, so that the contents of your Portfolio catalog exactly match the contents of 
your folders on disk. 

AutoSync does more than just display the folders and files you have on disk; you can use it to create, move and delete folders, 
too, so that you can actually manage your disk files from within Portfolio, putting your cataloged files exactly where you want 
them. 

Here are some of the typical ways that you might use AutoSync: 
• Use Portfolio to organize files on disk by dragging thumbnails into folders from within a Portfolio catalog. 
• Add an existing set of nested folders from your hard drive (or network) to Portfolio’s Folder View and then catalog the 

contents of all the folders with one click of the Sync button. 
• Have Portfolio watch any number of folders on your network and provide a visual alert every time a file has been 

added, modified or deleted from those folders. 
• Move cataloged files from one folder to another on your network, without having to leave Portfolio or manually update 

your Portfolio catalogs. 
• Have other users in your workgroup add items to a catalog by dragging files into folders that are being watched by 

AutoSync; click Sync to bring them into your catalog. 
  

NOTE 
AutoSync folders are required for Web Client users that need to upload files to Portfolio Server. 

Displaying the Folder View Drawer or Pane 
In order to use AutoSync, you must have the Folder View drawer (Mac) or pane (Windows) displayed. 

If it isn’t already visible, click Folders  on the toolbar or choose View > Folders to make the drawer/pane visible. 

Initially, the Folder View is blank. Any folders on your hard drive or computer network that you want to keep synchronized with 
Portfolio will appear in this drawer/pane after you add them. 
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Adding a New Watch Folder 
To begin using AutoSync, you must tell Portfolio which folder (or folders) that you want it to “watch.” If you want Portfolio to 
monitor a hierarchy of nested folders, point Portfolio to the topmost of the folders. 

  

IMPORTANT 
For all users to have access to files cataloged by Portfolio Server, an AutoSync folder must be accessible to both Portfolio 
Server, and all Portfolio Desktop Client machines. 

To add a new watch folder to Folder View: 

1. Click Add Watch Folder  at the top of the Folder View drawer/pane. 
2. Select the folder that you would like to keep synchronized with Portfolio Server. If you want Portfolio to monitor an 

entire hierarchy of nested folders, select the topmost folder of the hierarchy. Portfolio automatically “sees” the 
subfolders and includes them in Folder View. Click Choose (Mac) or OK (Windows) to select the folder. 

3. In the AutoSync Settings dialog, choose the options that control how Portfolio Server watches the folder and what 
happens when a new file is found or removed. 

 The Continually watch folder for changes option allows you to decide when the AutoSync folder is scanned 
for changes. When changes are found,the folder name is highlighted in the Folder View drawer/pane. 

 The When to Sync option allows you to set a specific interval when items in the AutoSync (root folder) are 
added or removed from the catalog. 

 Enable the Use cataloging options preset when syncing option to use a saved preset when cataloging. 
You must have previously created and saved a cataloging options preset for it to be included in the drop down 
list. 
Only the property assignments (field names, descriptions and keywords) of a cataloging options preset are used; 
presets that contain copy, move and rename functions can be chosen, but those functions of the preset are 
ignored. If a saved preset does not contain property assignments, it is not available as a choice from the drop 
down box. 
See Saving a Cataloging Options Preset on page 15 for more information. 

 The When Original is not Found for an Item in the Catalog option allows you to decide whether to keep or 
delete items in a catalog when original files can no longer be found by the AutoSync process. 

4. Click OK to accept the AutoSync Settings, and OK again to create the AutoSync folder. The folder (or folders) you 
selected will now appear in a hierarchical listing in the Folder View drawer/pane. A watch folder appears in Folder View 

with a small “filing box”  icon. Any subfolders appear with a “subfolder”  icon. 

5. Click Sync  to synchronize the contents of the newly-added folders with the current Portfolio catalog. Whenever 
you add a new folder to the Folder View drawer/pane, its name initially appears in bold, indicating that it contains files 
that have not yet been synchronized with Portfolio. Clicking Sync forces Portfolio to examine the contents of the 
selected folders and catalog any uncataloged items that are in the folder. 

  

NOTE 
If you add empty folders to the Folder View, they don’t appear in bold, because there are no files within them that 
need to be synchronized with Portfolio. 

6. The AutoSync dialog appears, listing all the files Portfolio will catalog in order to synchronize with the folder. Click Sync 
to continue the cataloging process. 

Editing AutoSync settings for a watch folder 
You can edit the settings for a AutoSync watch folder at any time. 

1. Select the watch folder you want to edit. 

2. Click Watch Folder Settings  at the top of the Folder View drawer/pane. 
3. Edit the settings in the AutoSync Settings dialog and click OK. 
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Removing a watch folder 
When you remove a watch folder from the Folder View, Portfolio stops monitoring the folder on disk, and no longer keeps the 
folder synchronized with the contents of your catalog. 

  

NOTE 
Removing a watch folder doesn’t delete the folder from your hard disk or network, nor does it delete any of the files in it. 

To remove a watch folder from Folder View: 
1. Select the watch folder you want to remove in the Folder View drawer/pane. Make sure you’ve selected the watch 

folder and not a subfolder. 

2. Click Remove Watch Folder  at the top of the Folder View drawer/pane. 

NOTE: Be sure to click Remove Watch Folder and not Delete Folder . 
3. Portfolio presents a warning that it will no longer watch the folder that you are removing from the Folder View list. 

Click OK. 
4. The watch folder no longer appears in the Folder View list, meaning Portfolio will no longer track its contents for you. 

The items that were stored in the removed folder are not deleted from the catalog. 

Viewing the contents of a watch folder 
Once you’ve added a watch folder (from your hard drive or network) to Folder View, you can use Portfolio to quickly view the 
contents of any available folder inside that folder, or in the watch folder itself. 

To view the contents of a folder and its sub-folders: 
1. Click on a folder in the Folder View drawer/pane. 
2. Files in the selected folder and all of its sub-folders appear in the current Portfolio gallery. 

To view the contents of only one folder: 
1. Hold down the Option key (Mac) or Ctrl key (Windows) and click a folder in the Folder View drawer/pane. 
2. Only files in the selected folder appear in the current Portfolio gallery. 

Moving files using Folder View 
You can use Portfolio to easily move and copy cataloged files in or out of any of the folders that appear in Folder View. In other 
words, there’s no need to switch to the Macintosh Finder or Windows Explorer to move files from folder to folder as you 
organize them; Portfolio does it for you. 

To move an item into a folder using Folder View: 
1. Drag the thumbnail of any cataloged item into a folder displayed in the Folder View drawer/pane. 
2. Portfolio automatically moves the file into the corresponding folder on your computer system and updates the Portfolio 

catalog to reflect the file’s new location. 

To move files from one folder to another: 
1. Double-click a folder in Folder View so that the files in the selected folder are visible in the current Portfolio gallery. 
2. Drag the thumbnail of any cataloged item into another folder displayed in the Folder View drawer/pane. 
3. Portfolio automatically moves the file into the corresponding folder on your computer system and updates the Portfolio 

catalog to reflect the file’s new location. 
  

NOTE 
Moving files across volumes works just like the Macintosh Finder or Windows Explorer, copying the files to the new locations 
without deleting or moving the originals. 
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Creating new folders using AutoSync 
With AutoSync, you can create new folders—or new subfolders of existing folders—right in Portfolio and use these folders to 
group and categorize your images. There’s no need to switch to the Macintosh Finder or Windows Explorer to set up these 
folders. You can add, delete and move folders on your hard drive or network right in Portfolio’s Folder View drawer/pane. 

To create a new watch folder: 
1. Make sure that you don’t have any existing folders selected in the Folder View drawer/pane.  

2. Click Add Watch Folder  at the top of the Folder View drawer/pane. 
3. Navigation to the location for the new folder and click New (Mac) or New Folder (Windows). 
4. Click Choose (Mac) or OK (Windows) to confirm your selection. 
5. The folder you created will now appear as a new watch folder in the Folder View. 

To create a new subfolder: 
1. Select one of the folders already visible in Folder View. 

2. Click New Subfolder  at the top of the Folder View drawer/pane.  
3. A new folder is created as a subfolder of the one you had selected. 

Synchronizing folders 
When the name of a folder in the Folder View drawer/pane turns bold and the folder icon contains an exclamation mark , it 
means that the files in that folder have somehow changed since the last time you synchronized the folder with Portfolio.  

Among the possible changes that may have occurred: 
• A cataloged file was modified.  
• A file was removed from the folder using the Finder (Mac) or Explorer (Windows).  
• A new file was added to the folder. 
• An existing file was renamed. 

To update your Portfolio catalog to reflect any of these changes: 
1. Select the folder that needs to be synchronized. Only folders with bold names require synchronization. To select 

multiple folders that need to be synchronized, just select the parent folder; the subfolders will be included in the sync 
automatically. 

2. Click Sync . 
3. The selected folder in the Folder View drawer/pane should no longer be bold, as the contents are now synchronized 

with the Portfolio catalog. 

Important notes on using AutoSync 
• Synchronized folders may stay “bold” for a few moments as Portfolio re-scans the folders to confirm the changes 

resulting from a sync. This delay may be longer if many folders and files are in the directories that are being synced. 
• If files have been removed from a folder and you don’t enable the Delete Items for Missing Source Files option in the 

AutoSync dialog when using the Sync command, your folder will remain unsynchronized and in bold. This is because 
Portfolio still contains a item for a file that is no longer in that folder. To fully sync up the folder, enable the Delete 
Items for Missing Source Files option and re-sync the folder. 

• When you rename a file outside of Portfolio (using the Macintosh Finder or Windows Explorer), the renamed file will be 
considered a “new” file by Portfolio when synchronizing. When you sync the folder containing the renamed file, the 
catalog item for that file—including its keywords, description and any other stored data—will be deleted and a new item 
will be created for the newly-named file. For this reason, we recommend using the renaming features within Portfolio 
to make such changes. 

• When you move a file from one AutoSync folder to another outside of Portfolio, Portfolio recognizes the file has moved 
and turns two folders bold: the one from which the file was removed and the one to which it was added. You must 
synchronize the parent folder of both of these folders at the same time in order for Portfolio to properly update the 
catalog. Otherwise, Portfolio will delete the item for the file’s original location and create a new item for the file in its 
new location. While this will keep your catalog up to date, it could result in you losing information that was stored in 
the original item. Portfolio will always update items properly when you move files from one AutoSync folder to another 
within Portfolio. 

• If you do not have network access to a AutoSync folder, the folder appears dimmed in the folder view list. You can see 
thumbnails for items in that folder that are part of the catalog, but are not be able to open or modify the items. 
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Switching to the Macintosh Finder or Windows 
Explorer 
You can easily switch from Portfolio’s Folder View to the Windows Explorer or Mac Finder to see how your files appear in their 
actual folders on disk. 

Macintosh: Right-click on the name of any folder in the Folder View drawer and choose Reveal in Finder from the shortcut 
menu. 

Windows: Right-click on the name of any folder in the Folder View pane and choose Explore from the shortcut menu. 
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Keywords 
Keywords are descriptive words and phrases that you can assign to your cataloged files in order to categorize and classify them. 
If you had an image of a tropical beach at sunset, for example, you might assign it keywords such as Sand, Beach, Ocean, 
Sunset, Tropical, Vacation, Recreation, Outdoor, and so on. Any of these terms would make it easier to group the image along 
with other related images, and also make it easier to search for the file. In Portfolio, there’s no limit to the number of different 
keywords that you can assign to an item. 

How to avoid typing keywords 
If you find typing and entering keywords tedious—and most users do!—take note that several of the techniques referenced in 
this section are specifically designed to keep manual keyword entry to a minimum: 

• Convert file and folder names into keywords when cataloging. 
• Assign keywords during cataloging using Cataloging Options. 
• Import an existing Master Keywords list into the Master Keywords palette. 
• Drag keywords onto thumbnails to assign them. 
• Use the Edit Field Values command to assign a keyword to multiple items. 

Adding Keywords 
Portfolio provides several convenient ways to add keywords to the items in your catalog. 

Add keywords during cataloging 

Using the Portfolio Cataloging Options, you can assign keywords to multiple items as they are being cataloged. For details, see 
Cataloging Options on page 14. 

Use the Edit Keywords command 

This method is useful if you have to add the same keywords to a number of different files. 
1. Select the items to which you want to assign keywords in a gallery window. 
2. Choose Item > Edit Keywords, or press COMMAND-OPTION-K (Mac) or CTRL-SHIFT-K (Windows). The Edit Keywords 

dialog opens. The keywords that have already been assigned to at least one of the selected items are displayed in the 
keywords list. 

3. Type a keyword in the text box, then click Add. The “State” of the keyword is changed to “Add,” indicating that it will be 
added to the catalog and assigned to the selected items. You don’t have to click Assign after you add a keyword—Add 
implies Assign (that is, all keywords with either Add or Assign in the State field will be assigned to all selected items in 
the active Gallery when the dialog is closed. Add just tells you it’s a new keyword). 

4. Click OK to when you’re done adding keywords. 

The Properties dialog 

You can add keywords to each individual item through the Properties dialog (Item > Properties). This method works particularly 
well if you have different keywords that you’d like to assign to each item. See Viewing and Editing Item Properties on page 33 
for details. 

Use Item View 

You can also edit the keywords for any item directly when you’re in Item View. 
1. Click anywhere in the Keywords field of the item to activate keyword editing. 

2. To add a keyword, type it in the text entry field, then click  to add the keyword. You can edit any editable data field 
in Item View using this same approach. 

 Keywording with Edit Field Values 

The Edit Field Values command makes it easy to add, remove or replace keywords across an entire selection of items. 
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Use the Master Keywords palette 

If the administrator of your catalog has created a set of master keywords, these are available on the Master Keywords palette. 
To display the palette, choose Window > Show Master Keywords, or press COMMAND-SHIFT-K (Mac) or CTRL-K (Windows). 

To assign a keyword from the Master Keywords palette: 
1. Select the items to which you want to add a keyword. 
2. Select the word on the Master Keywords palette that you’d like to assign to the items. 
3. Click the Assign button on the palette.  

You can also drag and drop keywords from the Master Keywords palette to assign them. 
1. Drag a keyword from the Master Keywords palette and drop it on any thumbnail to assign the keyword to that item. 
2. To assign keywords to multiple items, first select the items in the gallery, then drop a keyword on any one of the 

selected items. The keyword is automatically assigned to all the selected items. 

Drag and drop text 

You can select text from any drag-and-drop savvy program (such as Microsoft Word) and drag the selection onto a Portfolio 
thumbnail to assign the words in the selected text as keywords. 

Removing keywords 
There are four quick ways to remove unwanted keywords: 

• Use the Edit Field Values command to remove a keyword from a selected group of items. See Using the Edit Field 
Values Command on page 58. 

• In the Keywords tab of the Properties dialog, select a keyword, then click Remove. 
• In the Edit Keywords dialog, select a keyword, then click Delete. 
• Windows users can delete keywords in the Item view: click in the keywords, select a keyword in the list, then click  to 

remove the keyword from the item. 

Viewing keywords 
You can view the keywords associated with a selected item in the following locations: 

• In any thumbnail, item or list view (View > Item), if keywords have been included in the view. 
• In the Keywords tab of the Properties dialog (Item > Properties: Keywords). 
• In the Edit Keywords dialog (Item > Edit Keywords). 

When keywords are shown, the number beside each keyword indicates how many items in the catalog have that keyword 
assigned.  

The numbers that appear in keyword lists tell you how many times each word is used in the catalog. 

Master Keywords 
Establishing a Master Keywords list for a catalog can help you maintain consistent keywords among the items in the catalog, or 
across catalogs. With a Master Keyword list, you can ensure that only the keywords in the list are used in the catalog. 

One of the best ways to ensure consistent use of keywords is to set up a list of Master Keywords as a catalog administrator. 

Once you’ve set up a Master Keyword list, your list automatically appears in a number of places within Portfolio: 
• On the Master Keywords palette (visible by choosing Window > Show Master Keywords). 
• In the Keywords tab of the Item Properties dialog. 
• In the Keywords tab of the Cataloging Options dialog. 

You can enter Master Keywords manually, or you can import them from an existing text file. 

General keyword tips 
When developing a list of master keywords, it is important to consider the end users who will be searching your catalog. Are 
they more likely to refer to an object as a “car” or an “automobile?” Each word can correctly describe an object, but one may be 
slightly better for your situation. Choose one keyword and stick to it. 

Defining a master set of keywords and sticking to them will make the art of searching for files much easier. Also, as a Portfolio 
catalog becomes larger, the tendency is to include more and more keywords. Carefully following some guidelines and only 
using Master Keywords will help users more accurately catalog and retrieve files. 
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Consistency is also important with the use of plurals. You don’t want your catalogs filled with multiple and potentially 
confusing keywords. For example: fly / flies, mouse / mice, or goose / geese. 

Creating a Master Keyword List 
To add keywords to the Master Keywords list: 

1. Choose Catalog > Administration, or press COMMAND-OPTION-J (Mac) or CTRL-SHIFT-J (Windows). 
2. Click the Keywording tab of the Catalog Administration dialog.  
3. Type new keywords into the text box at the top of the dialog, then click Add. 

If you enter a word that is already on the list, the Add button is dimmed. 
4. When you have finished adding Master Keywords, click OK to save the changes and close the dialog. 

Importing and Exporting Master Keywords 
You can export the Master Keywords list from one catalog and import it into another. This is handy if you want to share 
keywords across multiple catalogs. You can also export the standard keywords from any catalog, import it into the Master 
Keywords list of another catalog, then work with the list to rename, add, or remove keywords to build a suitable Master 
Keywords list. 

Portfolio exports keywords to a file in which each keyword is delimited by a Return character, so you can also import lists of 
Master Keywords from any similarly formatted text file. 

To export a list of Master Keywords: 
1. Choose Catalog > Administration, or press COMMAND-OPTION-J (Mac) or CTRL-SHIFT-J (Windows). 
2. From the Keywording tab, click Export. 
3. Specify a name and location for the exported file, then click Save. 

To import any list of keywords to the Master Keywords list: 
1. Choose Catalog > Administration, or press COMMAND-OPTION-J (Mac) or CTRL-SHIFT-J (Windows). 
2. From the Keywording tab, click Import. 
3. Navigate to the file containing the keywords to import. The keyword list must be a plain text file with a hard Return 

character separating each keyword entry. 
4. Click Open. The keywords are added to the Master Keywords list. 

Renaming Master Keywords 
To rename a Master Keyword: 

1. Choose Catalog > Administration, or press COMMAND-OPTION-J (Mac) or CTRL-SHIFT-J (Windows). 
2. Click the Keywording tab of the Catalog Administration dialog. 
3. Click to highlight the keyword that you want to rename and then click Rename. 
4. Enter a new name for the keyword. 
5. When you have finished working with Master Keywords, click OK to close the dialog and save the changes. 

Deleting Master Keywords 
To delete a Master Keyword: 

1. Choose Catalog > Administration, or press COMMAND-OPTION-J (Mac) or CTRL-SHIFT-J (Windows). 
2. Click the Keywording tab of the Catalog Administration dialog. 
3. Click to highlight the keyword that you want to remove, then click Delete. 
4. When you have finished working with Master Keywords, click OK to close the dialog and save the changes. 

  

NOTE 
Deleting a keyword from the Master Keyword list does not remove it from any items that have that keyword assigned to them. 
If you want to change keywords that have already been applied to items (changing all occurrences of “Fast” to “Rapid,” for 
example) use the Edit Field Values command to replace one keyword with another. 
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Custom Fields 
Custom fields allow you to store just about any type of information you want—a date, a number, a block of text, or a URL—
about the items you catalog, giving you much more flexibility when it comes to organizing, categorizing and searching for your 
files. 

Custom fields are perfect for organizing your files based on information that isn’t strictly a keyword or a description. For 
instance, you might want to add a field for a URL that points to a website related to the cataloged file, or a “Photographer” field 
to a catalog of digital photos, or a field to hold price information or stock numbers. 

The six types of custom fields in Portfolio: 
• Date/Time: Enter date and/or time values. You could use this field type to create a Custom Field for image publication 

dates, for example. 
• Decimal: Enter decimal point numeric values. This field type would be useful for custom fields containing stock image 

prices. 
• Number: Enter regular numeric values. This field type is ideal for custom fields containing catalog part or stock 

numbers, as long as they contain only numeric values. 
• Text: Enter single line text values. Can be used for any number of custom fields, including photographer or artist 

names. 
• Text Block: Enter multiple lines of text with line breaks. 
• URL: This field type is used for Web and other URL addresses. When an URL field is displayed in the Web Client's Grid 

view, it becomes an active, clickable hyperlink that will open a new browser window or tab. 

Keywords vs Custom Fields 
Portfolio users often wonder when to store information in a custom field, and when keywords are more appropriate. In general, 
keywords should be used to describe the content of a file, and custom fields for specific properties of the file. 

Custom fields are particularly useful for tracking any information about the file that is pertinent to the business model. It would 
be best to use a custom field to track the following information types: job number, part number, SKU, pricing, any information 
with a Yes/No option, or any data where predefined variables are possible.  

For example, a graphic designer has recently completed a project for a frozen foods packager. The project contains an Adobe 
Illustrator file and a number of related images. She catalogs the files and uses custom fields to track the client name and job 
number. Because the project is a pizza box design, she also adds the keywords “pizza,” “pepperoni,” and “frozen.” 

While custom fields take a few extra steps to configure, they have a definite search speed advantage over keywords. Custom 
fields are indexed to provide the fastest information retrieval from the Portfolio catalog. 

For more information about adding and utilizing keywords, see Adding Keywords on page 53. For more about setting up and 
using custom fields, see Adding a Custom Field to a Catalog below. 

Adding a Custom Field to a Catalog 
To add a custom field to a catalog: 

1. Change your access level to Administrator mode. Choose Catalog > Access Level, change the Catalog Access level to 
Administrator and enter the password if necessary, then click OK. 

2. Choose Catalog > Custom Fields. 
3. In the Custom Fields dialog, click New. The New Field dialog is displayed. 
4. Enter a name for the field in the Name text box. 
5. Choose the field type. The field type determines the values that can be entered into this field. Field types cannot be 

changed once they are defined. 
6. Select the appropriate remaining options for the field type you selected, then click OK to return to the Custom Fields 

dialog. 
7. When you have finished adding Custom Fields, click OK. 
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Custom Field Types 
The following is a complete guide to the attributes associated with each of the custom field types you can create in Portfolio. 

Date/Time  

This field type allows you to enter date and/or time values into your items. You can elect to have Time values not displayed by 
deselecting the Display Time option in the Date/Time Custom Field Definition dialog. Date/Time fields include multiple values, 
and/or can be configured as a predefined list. 

  

NOTE 
Times are always assumed when searching on Date/Time fields. That is, if a time value has been entered into the field (either 
by extraction from the source file when the item was cataloged, or by entering a time in the field) and then hidden by turning 
off “Display Time,” the time will still be noted by Portfolio when a search is generated. For example: Searching for “5/20/02” 
will not find an item which contains “5/20/02 3:00 PM” because the request is interpreted as “5/20/02 12:00:00.” This is true 
even if the time is not being displayed. 

Decimal 

In this field type, you can enter decimal point numeric values with a precision up to 8 decimal points. Decimal fields can include 
multiple values, and/or be configured as a predefined list. To set the Precision, select it from the drop-down menu. 

Number 

For regular numeric values. Number fields include multiple values, and/or can be configured as a predefined list. 

Text 

This field type is designed for single line text values. You can specify a maximum length for the field by entering the number of 
allowable characters in the Length text box. The data in a Text Field can be from 1 to 249 characters long, and include multiple 
values, and/or be configured as a predefined list. Fields cannot contain multi-lined text (for multi-line text, use Text Blocks). 

Text Block 

Text Blocks are multi-lined fields that can be any length up to about 32,000 characters. This field type allows you to add multiple 
lines of text to items; you can include line breaks or carriage returns. Text blocks are word-indexed, allowing even these longer 
fields to be searched extremely quickly. The Text Block field cannot be sorted or phrase-searched. 

Displaying custom fields as palettes 
To make using custom fields even easier, Portfolio has the ability to display the values you set up in a predefined list as a 
palette, similar to the Master Keywords palette. This allows you to easily assign field values with just a few clicks, and without 
having to open individual items. 

When you create a custom field with a predefined list of values, a new palette bearing the name of that custom field 
automatically appears in the Windows menu, under the Custom Field Palettes submenu. 

To use the example given earlier, creating a custom field called Status with a list of four predefined values would add a Show 
Status command to the Window > Custom Field Palettes submenu. 

Choosing the Show Status command opens a new palette called Status, containing the predefined list of values that you can 
use in the custom field. 
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Assigning field values with a palette 
To assign custom field values using a palette: 

1. Select the items for which you want to fill in a field value. 
2. Select the entry on the custom field palette that you’d like to assign to the items. 
3. Click the Assign button on the palette. 

To drag and drop the entries from custom palettes: 
1. Drag a value from a custom field palette and drop it on any thumbnail to assign the entry to the corresponding custom 

field for that item. 
2. To assign values to multiple items, first select the items in the gallery, then drop a custom field palette entry on any one 

of the selected items. The value is automatically assigned to all the selected items. 

Using the Edit Field Values command 
The Edit Field Values command is designed to speed up the process of adding, removing and editing values in virtually all 
editable Portfolio fields, including Keywords, Description, and any of your custom fields.  

To edit field values: 
1. Select the thumbnails of the items you want to edit. The Edit Field Values commands operate only on selected items. If 

you want to edit values in all the items in a gallery, choose Edit > Select All to select the entire gallery. 
2. Choose Item > Edit Field Values to open the Edit Field Values dialog. 
3. Select the field you want to edit from the Field to Edit menu. All editable fields, including your custom fields, are 

displayed in the menu. 
4. Select an action from the Action radio buttons. Depending on the field you choose to edit, you can Replace, Delete, Add 

or Append data. 
5. Specify the value that you want to add, change, or delete in the Value field. In the case of a Replace action, you have to 

specify both the value you’re replacing and the value you’re replacing it with. 
6. Click Apply. 
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Categories 
Portfolio offers the ability to organize groups of items visually, using a folder-like hierarchy which is accessible through the 
Categories palette. For example, you might want to use this feature to: 

• Organize all the versions of a job file, such as low and high resolution images, RGB version, CMYK files, etc. 
• Arrange all the elements of a print job, such as the document files, images, and fonts. 
• Categorize your image content using a system of hierarchical keywords so that you have a general category, (such as 

Animals) within which is nested narrower topics (Birds) and sub-topics (Waterfowl). 

The Categories palette consists of a hierarchy of folders that are linked to items in the catalog. By double-clicking a folder icon 
on this palette you can display all the cataloged items in a folder and, optionally its subfolders. 

Using options on the Categories palette you can create the folder hierarchy manually, then drag items from the catalog onto the 
Categories palette folders to link them.  

You can also drag folders from the Categories palette to the Macintosh Finder or Windows Explorer to create a copy of an entire 
job (folders, subfolders, and the cataloged contents), or any number of individual folders and contents, to any local or network 
volume in one easy step. 

Categories vs. AutoSync 
Both Categories and AutoSync help you organize your digital files into an hierarchical folder structure, but they take very 
different approaches to these tasks.  

The Categories feature uses a nested folder structure to help you organize your files. But the folders you see on the Categories 
palette are virtual folders. While they can be based on a set of folders from your computer system, they aren’t real folders that 
exist on your network or hard drive. They provide a way for you to mentally group and organize files within the Portfolio 
environment. There’s no “live” link between the folders on your computer and the “folders” in the Categories palette. When you 
drag items into folders on the Categories palette, nothing happens to the original files on disk; they stay where they are. 

The Categories palette also can generate a brand new set of folders on disk that exactly mirror the hierarchy that you set up on 
the palette, but it can’t move files into existing folders on your system. 

AutoSync, on the other hand, allows you to organize your files in real folders on disk. Double-clicking a folder in Portfolio’s 
Folder View shows you the actual contents of that folder on disk. With AutoSync, there is always a “live” connection between 
Portfolio and the folders on your network. When you move and group files in Portfolio using AutoSync, you are moving the 
original files, in real time, on your network. AutoSync isn’t just a categorization tool, it’s a file management tool. 

  

NOTE 
While the Categories feature is a powerful organizational tool, most users are best served by using AutoSync, which organizes 
files both logically and physically on disk. 

Creating a new category 
To create a new category using the Categories palette: 

1. Change your access level to Administrator mode. Choose Catalog > Access Level, change the Catalog Access level to 
Administrator and enter the password if necessary, then click OK. 

2. On the Categories palette, click New or choose New from the palette fly-out menu. You will be prompted to enter a 
name for the folder. 

3. Enter the folder name, then click OK. A folder is created at the selected level (below the currently selected folder) on the 
Categories palette. 

4. Continue creating folders (steps 1 and 2) until all the folders have been created. 
5. Drag the folders up and down as necessary until the folder hierarchy is as you like it. On OS X, use the insertion bar to 

gauge exactly where to drop each folder. 

Removing a category 
To remove a category, do one of the following: 

• On the Categories palette, select the category that you want to delete, then click Delete at the bottom of the palette. 
• Choose Delete Category from the fly-out menu. 
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Linking items to a category 
Once you have established categories, you can use them to group cataloged files. 

To link cataloged items to an existing category: 
1. Make sure you’ve got the Categories palette open. 
2. Select the items that you want to categorize, then drag and drop them into the desired category on the Categories 

palette. 
The selected items will be linked to the folder. 

—OR— 
1. Select the items in the gallery. 
2. On the Categories palette, select the target category. 
3. From the Categories palette fly-out menu, choose Apply Items to Category. 

The selected items will be linked to the category “folder.” 

Displaying items in a specific category 
To display cataloged items in a specific category: 

1. Double-click the desired category folder on the Categories palette. 
2. Items in the selected folder will be displayed in the Gallery. 

If you want to display items in a Category and all sub-categories, choose Show Items in Sub-categories from the 
palette fly-out menu. Items in the selected folder and all sub-folders will be displayed in the Gallery. 

Removing items from a category 
To remove cataloged items from a category: 

1. Select the items that you want to remove from the category. 
2. Click Remove on the Categories palette, or choose Remove Items from Category from the fly-out menu. The selected 

catalog items will be removed from the category folder, but not from the Gallery or Catalog. 

Creating folders based on categories 
After you’ve categorized you files, Portfolio can replicate your organized folder structure on disk. Note that this process doesn’t 
move your original files; it makes copies of your files in a new location, based on the folder structure on the Categories palette. 

To create a category-based file and folder structure on disk from your Categories: 
1. On the Categories palette, select the top-level folder that you want to create the Category from. 
2. Drag the folder to the Finder (Mac) or Explorer (Windows). A dialog is displayed asking if you want to create one folder 

for all the items, or if you prefer to maintain the folder hierarchy. 

—OR— 
1. Choose Create on Disk from the palette fly-out menu, then choose a folder where you want the items to be stored. 
2. Click Create one folder to have all items placed in a single folder, or Create all folders to maintain folder hierarchy. 

Portfolio will create new “real” folders on disk that correspond with each of the folders on the Categories palette and a 
copy of each original file will be placed in the appropriate folder. 
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Distributing files 
Emailing Files 
Portfolio makes it possible to email images, low resolution previews, and other digital media files to other users from within a 
Portfolio catalog. Portfolio connects directly to your computer’s email program. This provides a convenient way to distribute 
images or send out proofs without having to manually launch your email program or open an image editing program to change 
the image resolution. 

To email a file from Portfolio: 
1. Select the item (or items) that you want to send from the current gallery window. 

2. Click Email  on the toolbar. Portfolio prompts you to choose how to transfer the file: 
 Send the original file; 
 Send a low-resolution preview; 
 Send a preview of specific pixel width. 

3. Choose an option and click OK. Portfolio launches the default email program on your system, creates a new email 
message, generates previews if the preview option is chosen, and adds the files you selected as an attachment. 

4. Address the email and fill in the subject and body text as usual. 
  

NOTE 
While there’s no inherent limit to the size or number of items that you can attach to an email from within Portfolio, your email 
client software, network email server and/or your internet service provider may have limitations on the size of attachments. If 
you have very large attachments, it might be better to collect these together using Portfolio’s Collect command, and then 
transfer them over the internet using FTP. 

Burning Files to Disc 
Portfolio contains the ability to burn a CD or DVD directly from Portfolio—no other CD/DVD creation software is required. 

  

NOTE 
The Burn to Disc feature is operating system dependent. You can also use Portfolio to collect files that can be burned later onto 
a disc. 

The Burn to Disc feature can be used to create archives of original files in your catalog, create a disc of preview images for a 
client, or even publish copies of your original files. 

Publishing Original or Preview Files to Disc 
1. If necessary, confirm that any external CD or DVD burning devices are connected to your computer. 
2. Insert a blank disc into the drive. 
3. In the Galleries pane, open a gallery of the items that you want to burn to disc. All items in the gallery will be used to 

create your disc. Portfolio supports burning files that are in only one catalog. This option is unavailable for a gallery that 
contains items from more than one catalog. 

4. Click Burn to Disc  on the toolbar, or choose Gallery > Burn to Disc. 
5. In the Burn to Disc dialog, enter a volume name for your disc. This is the name that is displayed in the Windows 

Explorer and Macintosh Finder when you insert the disc into a drive. 
6. Choose one of the following three file options: 

 Original files, unmodified: include the original full-size files 
 Low Res JPEGs the same size as original 
 Low Res JPEGs that fit within X: choose this option to re-size files and make them fit within a specified pixel 

width or height. Images will be resized proportionately and the longer side will not be larger than the specified 
number of pixels. 

7. Do not choose to Link Paths in Catalog to Files Burned to Disc. This option is used only to create an archive disc. 
8. Enter a folder name within which to include the files. 
9. If desired, check the option to Organize files into a matching folder hierarchy. This option creates a subfolder 

hierarchy on your disc that matches the subfolders of the original files. 
10. Note the total size of your collection (in megabytes) in the Estimated Size field near the bottom of the window to make 

sure you have sufficient room on the target volume for the collection. 
11. Click Burn to create your archive disc. When the burn process is complete, the burn session is closed and no other files 

can be added to the disc. 
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Archiving Original Files to Disc 
At times you may want to create archive discs of your original files. When you create an archive disc, your original files are 
copied to disc and your catalog is updated so that it now points to the archive disc. Your catalog still contains thumbnail and 
preview images of archived files, but when you choose to open an original file, Portfolio prompts you to insert the archive disc. 

To archive files to disc: 
1. If necessary, confirm that any external CD or DVD burning devices are connected to your computer. 
2. Insert a blank disc into the drive. 
3. In the Galleries pane, open a gallery of the items that you want to burn to disc. All items in the gallery will be used to 

create your disc. Portfolio supports burning files that are in only one catalog. This option is unavailable for a gallery that 
contains items from more than one catalog. 

4. Click Burn to Disc  on the toolbar, or choose Gallery > Burn to Disc. 
5. In the Burn to Disc dialog, enter a volume name for your disc. This is the name that is displayed in the Windows 

Explorer and Macintosh Finder when you insert the disc into a drive If you plan to create many archive discs, it is wise 
to choose a logical volume naming convention for your archive discs, for example ARCHIVE001, ARCHIVE002, etc. This 
allows you to effectively organize and quickly locate your archive discs. The volume name length is limited to a 
maximum of 16 characters. 

6. On OS X, choose Original Files, and Link Paths in Catalog to Files Burned to Disc. On Windows, choose Original Files 
and check the option to Link Paths in Catalog to Files Burned to Disc. 

7. Enter a folder name within which to organize the original files on disc. 
8. If desired, check the option to Organize files into a matching folder hierarchy. This option creates subfolders on your 

disc that match the subfolder locations of the original files. 
9. When you create an archive disc, the source catalog is updated to point to the new location of the original files. 

10. Note the total size of your collection (in megabytes) in the Estimated Size field near the bottom of the window to make 
sure you have sufficient room on the target volume for the collection. 

11. Click Burn to create your archive disc. When the burn process is complete, the burn session is closed and no other files 
can be added to the disc. If your final disc requires more space than allowed on your disc, the burn process cannot be 
completed.  

After you burn your archive disc, the original files still remain on your system and the catalog now points to the archive disc. If 
desired, you can now manually delete the original files from your system using the Finder (Mac) or Explorer (Windows). 
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Collecting Files 
As a Portfolio user, you might frequently find it useful to collect together a group of cataloged files, copying the files from their 
various locations on your computer system or network into a single location. Much like the Burn to Disc command, the Collect 
command copies and collects files. 

Suggested ways to use the Collect feature 
• Copy files scattered across your network on to a single location. 
• Copy a select set of files to a new folder on the network so others can use and access them. 
• Gather files to a single location for inclusion on a CD or DVD that includes your Portfolio files as well as any other 

desired content. This is a benefit of using the Collect command over the Burn to Disc command. 
• Gather low resolution JPEG images for distribution and review. 

To collect files: 
1. Make sure the files you want to include in your collection are in the current gallery. 

2. Click Collect  on the toolbar, or choose Gallery > Collect. 
3. Choose the type of file to collect:  

 Original files 
 Low Res JPEGs 
 Low Res JPEGs that fit within a specific size. 

4. Choose a destination for the collection. 
5. Click Folder (Mac) or Browse (Windows) to select a folder into which your new collection will be copied. You can select 

an existing folder, or create a new one in the Choose a Folder/Browse for Folder dialog. 
6. On OS X: If you want to burn the collected files to a CD, and have any included catalogs function properly, insert the CD 

into the drive, and choose the mounted volume as the destination. This is action only collects the files in a specific 
location and does not finalize the disc. 

7. Check the option to organize files into matching folder hierarchy if you want Portfolio to copy the collected files into 
hierarchical folders. Leave this unchecked if you want the files collected into a single folder. 

8. On Windows: If you are burning the collection to a CD, enable the Use this Volume name in the new Catalog option 
and fill in the name that you will ultimately give to the CD, so that the paths in your archive catalog will work correctly. 

9. Note the total size of your collection (in megabytes) in the Estimated Size field near the bottom of the window to make 
sure you have sufficient room on the target volume for the collection. 

10. Click Collect. Portfolio makes copies of all the items in the current gallery. 

Creating Webpages 
Create Webpages Assistant makes it extremely easy to create webpages from your Portfolio catalogs without having to build 
pages from scratch or work directly with HTML code. The webpages generated using the Create Webpages Assistant are static 
webpages—a frozen “snapshot” of your Portfolio content at the moment you export it. 

The Create Webpages feature is designed to help you turn your catalogs into polished webpages with just a few clicks. The 
intuitive Create Webpages Assistant walks you through each step to create professional-looking webpages. 

You can use this feature in many ways. For example, you can use the Create Webpages assistant to create a record of the items 
that you’re burning onto a disc, and then include the HTML files when you burn the final disc.  

Depending upon the site template that you choose, there can be up to five easy steps to create your site. The Assistant walks 
you through the following steps to configure each page of your site. 

Create Webpages steps 
• Welcome: lists the catalog name and number of images selected to export. 
• Start: choose a website layout for your site. 
• Site: set global settings for all of the pages of the site here. You can also add a “Welcome page” to your site. 
• Gallery: configure how your images are displayed in the web page. 
• Detail: configure the detail page where typically a single higher resolution image and other detailed information is 

displayed. 
• Export: set the export location and save any template modifications for later. 
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Create webpages - Start step 
To create webpages of selected images in a Portfolio gallery: 

1. Select the thumbnails of the images that you want to include on your webpages. The Create Webpages command acts 
only on selected items. If you want to include all the images displayed in your gallery window, choose Edit > Select All. 

2. Choose Item > Create Webpages. 
3. The Create Webpages Assistant is displayed. The Assistant guides you through each step of the process. The following 

pages include detailed information about each step.  
  

NOTE 
As with any HTML code, results will vary based on what platform and browser the viewer is using. You should test the 
generated results with any browsers and platforms that you think your visitors might use to access the pages. 

The Start step 

In the Start step you have the opportunity to choose from eight professionally designed templates. You can also duplicate and 
then customize those templates to your specific needs. 

At the top of the step, the Assistant path tells you where you are in the export process. When you click on each site icon, a 
detailed description of that template is displayed. 

Each template contains specific page layout and design information, so the Assistant displays only the options and pages that 
you can configure for that template. 

During any step from this point forward you can click Export. This accepts the default settings for all of the subsequent steps up 
to the Export step of the process. 

To use one of the pre-designed templates: 
1. Click to highlight the template icon. 
2. Click Export to accept the site with all of the default settings, or click Next to customize the pages of the template. 

Create webpages - Site step 
In the Site step you designate global site options. These are items that are displayed on all of the pages of your site. 

Site settings 

In the site settings box, enter text that you want to appear in the title bar of the browser when viewing the site. 

Site logo 

You can choose a custom graphic that appears on all pages. This could be a graphic of your business name, or a graphic 
description of the group of images being exported. You can use a JPG, GIF or PNG file with a recommended maximum size of 150 
x 90 pixels. 

To change the default logo graphic, click Browse and navigate to the location of the graphic. 
  

NOTE 
Graphics, HTML, and other files can be located anywhere on your computer. The Assistant automatically collects all of the 
pieces when you export the site. 

Site header and footer 

The site header and footer can contain text or HTML. This can be used to create a look that matches other sites currently in use, 
to include website navigation buttons, or whatever you choose. The recommended maximum dimensions of the header and 
footer is 600 x 90 pixels. 

To change the Header or Footer file, click Browse. The file you choose is automatically copied and renamed header.html or 
footer.html. 

  

NOTE 
Even though not listed specifically in the Assistant, when using a default template, a header, footer and site logo are always 
included, unless you browse to new headers, footers or logos. 
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Welcome page 

The Welcome page is the first page displayed to users of your site. It can contain instructions about how to navigate your site, or 
any other important information. The Welcome page can be up to a recommended maximum size of 480 x 480 pixels and can 
contain text or HTML. 

Include link to homepage 

Check this option to include a link to your homepage on every page. In most templates, the logo graphic is a link itself, and uses 
the URL that you enter into this text box. 

Create webpages - Gallery step 
The Gallery step is where you define the page that displays thumbnails of items in your web site. In this step you designate the 
page design, thumbnail size, data field information displayed, and more.  

Page style 

The first step is to choose a gallery page style. Page styles define the general functionality of the page as well as the “look and 
feel” of the page. The page style determines what items are displayed where. The default page style is selected until you choose 
an alternate. 

To choose a page style, click to highlight a page style icon. 

Style sheet 

Depending upon the site you choose, there can be multiple style sheets from which to choose. Style sheets control the color 
scheme of the site, typically the background and text color of each item on your final page. 

Thumbnail options 

Use the thumbnail options to set the size of the images displayed, layout in rows and columns, and what happens when the 
user clicks on an image. 

Thumbnail size is directly dependent upon the size of thumbnails in your catalog. If you choose “Original Size,” then the 
thumbnail size in the catalog is used. 

  

NOTE 
If you choose a thumbnail size larger than that in your catalog, you will likely have degradation in the display quality of the 
thumbnail. So, if thumbnails in your catalog are created at 112 pixels, you should not enter a thumbnail size larger than 112. 
Make sure to preview your page as you choose new settings. 

From the drop-down menu, choose what should happen when a user clicks the thumbnail. Choose Detail to have the Detail 
page displayed. The other options are self explanatory. 

Display fields 

Depending upon the page style, a wealth of data fields can be displayed. Check each data field that you would like to include, 
then click and drag them into an appropriate display order. 

  

NOTE 
When choosing an order for display fields, it is best to group fields by how they will appear to a user on the page. Fields can be 
displayed as a Text Box, Pull-down menu, or hyperlink depending upon the data type. The default template settings typically 
group the fields in this order:  

1. Text Box 
2. Pull-down  
3. Hyperlink 

Create webpages - Detail step 
A detail page is a page where only one image is displayed, typically at a larger size and better quality than the thumbnails 
shown on other pages. In this step you choose the detail page options. 

Page style and style sheet 

The page style and style sheet options operate like those on the previous page. Click to highlight a page style and choose a style 
sheet from the drop down list. 
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Image options 

You can choose what image is displayed, the size of that image, and what happens when a user clicks the image. 

The image Source refers to what image is used to create the image for the user. Choose one of the following: 
• Original to display the original image. If you use this setting, be sure to set a specific image size in the next field. 
• Preview to use a screen preview from the catalog. 
• Thumbnail to use the default thumbnail from the catalog. 

When you set a size other than Original, the image is resized by Portfolio and displayed at the chosen size. 
  

NOTE 
If you choose Original for both the image size and source, files that cannot be displayed by a web browser (such as TIFF, PSD, 
etc.) will not display a detail image. To fix this issue, choose a specific image size, so Portfolio can automatically create an 
appropriate detail image. 

To add a link or button that allows the user to open the original file enable the Clicking on image shows original option. 

Display fields 

Depending upon the page style, a wealth of data fields can be displayed. Check each data field that you would like to include, 
then click and drag them into an appropriate display order. 

Create webpages - Export step 
In the Export step you indicate where to export your site and also save a copy of your template. 

Saving a copy of your template settings 

After you have made all of your selections, you may want to save what you’ve selected so you can use the same settings again. 
To do so, enter a description of your site and click Save a Copy. The next time you use the Create Webpages Assistant, your 
template will be listed along with the other default templates. 

Exporting your site 

1. Accept the default directory in the Location box, or click Choose and navigate to the desired directory location. 
2. Click Export Webpages. 

  

NOTE 
Depending upon the number of items selected, exporting your site can take a great deal of time. 

Creating your own webpage template 
To save any custom changes to a Create webpages template: 

• Duplicate the template in the Start step 
• Click Save a Copy in the Export step 
• Click View Source at each step of the Create Webpages Assistant to view and edit the source code. 

You cannot save template changes directly to the default templates. This ensures that you always have access to the default 
templates. 

To duplicate a template: 
1. In the Start Step of the Create Webpages Assistant, right-click the site icon and choose Duplicate from the shortcut 

menu. 
2. In the dialog, enter a name for the new template and click OK. 
3. Click to highlight the new site template icon. 
4. Click Next to start customizing the pages of the template. 

  

NOTE 
On the Export step of the Assistant, you are given the option to save your template. Be sure to click Save to make it available 
to reuse in the future. 
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Hiding and unhiding webpage templates 
In the Start Step of the Create Webpages assistant, there may be a number of templates that you don’t think you’ll ever use. To 
clean up the interface, you can hide them from view. Hidden templates are not deleted and can be unhidden at any time. 

To hide a template: 
• Right-click the site icon and choose Hide from the shortcut menu. 

To unhide a template: 
1. Right-click any site icon. 
2. Point to Unhide on the shortcut menu and choose: 

• Unhide All to show all hidden templates. 
• The specific template name to unhide. 

Editing webpage source code 
If you have some HTML knowledge, you can edit your own source code directly from within the Create Webpages Assistant. 

To view the source code, from the Gallery or Detail steps, click View Source. This tool can be handy to make minor adjustments 
to the predefined code. 

In the source code editor, you can: 
• Directly edit the source code for the page. 
• Preview your changes in the default web browser. 
• Export the current source code to a file. 
• Import a file to replace the current source code. 
• Save the edited source file. 

You can choose Save or Save As if you are working on a duplicated, customizable site. When working with one of the 
professionally designed sites, you must choose Save As and create to a new file. 

  

NOTE 
When editing the source file, it is possible to break functionality and cause the resultant site to not function properly. Edit the 
source files with caution. You should choose all of your page settings before you view the source so that you can better 
understand the parameters set by the Assistant, and be less likely to break page functionality. 

Click Close to return to the Create Webpages Assistant. 

NetPublish 
NetPublish gives you the ability to dynamically publish your portfolio catalogs to the web. With NetPublish websites, as you add 
and modify files in your catalog, web users can see your changes on the web in real time. The Portfolio NetPublish Assistant is 
automatically installed with the Portfolio Desktop Client. For more details about system requirements and installation, see the 
Portfolio Administration Guide. 
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Distributing webpages 
Once you have used the Create Webpages tool, you can make the output available to other people. 

Upload to a web server 
You can upload your exported webpages to a web server and make them available to anyone with access to that server. 

Use an FTP program such as Cyberduck (http://cyberduck.ch), or use Windows Explorer to upload files to your web server. 

Sharing HTML files over a network 
You can share your exported webpages with other users on your network using your computer’s built-in file sharing capability. 

  

TIPS 
• If you export your webpages to a single location, then share that folder, all of the webpages you export in the future 

will automatically be shared on your network. 
• When you export your webpages, the starting page of the set of pages is inside your export folder, in a folder called 

Webpages. The file name is index.html. 

Copy HTML files to a removable disk 
Since the Create Webpages command creates an entirely encapsulated web site, you can copy the folder containing the HTML 
and associated files directly onto a flash drive,DVD, or other removable media. Users can then directly open the index.html file 
with any web browser. 

http://cyberduck.ch/
http://cyberduck.ch/
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Slideshows 
The Portfolio Slideshow feature lets you create slide shows from your catalog images (not thumbnails) that can run 
automatically—with the images being advanced in specified intervals—or that can be manually advanced. You can even save 
slideshows as standalone QuickTime movies, so that you can distribute them to other users. 

Portfolio uses the files in the active gallery for the slide show. The screen is blanked and the images are displayed against the 
background color of the current gallery view. You can elect to show images at their actual image size, or to have them scaled up 
to fit as much of the display screen as possible. (If an item is too big for the screen, it is automatically scaled down.) 

When locating items for a Slideshow, if a screen preview is available, it will be displayed. If no screen preview is found and the 
source file cannot be found, the item thumbnail is displayed. 

Creating a Slideshow 
To create a slideshow: 

1. Create a gallery that contains all of the items that you would like in the slideshow. 
2. Drag the items in the gallery into the order in which you want them to be shown. A slideshow can contain still images, 

3D images, movies, and sounds. Anything that can be previewed in Portfolio can be displayed in the slideshow. 
3. Choose View > Slideshow, or press COMMAND-SHIFT-S (Mac) or CTRL-; (Windows). 
4. For manually run slide shows, use the arrows on the controller to move to the next or previous item. Alternatively, you 

can use the left or right arrow keys on your keyboard to move back and forth through a show. Use the Home or End 
keys to move to the beginning or the end of the show. 
Timed slideshows begin automatically, but you can stop and start the presentation and restart using the Pause button 
on the mini-controller. If the Slideshow is not on Continuous Loop it will end when the last item has been displayed. 

5. To stop the slideshow and return to the gallery window, click the Stop button on the controller, or press ESC on your 
keyboard. Keep in mind when using a timed delay that images do not start loading until after the delay period and it can 
take up to a few seconds for larger images to load. 

Setting Slideshow Options 
To set Slideshow options: 

1. Choose View > Slideshow Options. 
2. In the Slideshow Options dialog, choose from Manual or Timed in the Control section. With a manual slideshow, you 

advance from image to image using the arrow keys, or the VCR-like onscreen slideshow controls. A timed slideshow 
advances from slide to slide automatically. You can set a time delay of up to 99 seconds. 

3. Choose a display size. Actual Size displays the images at the actual size of the source file image. Full screen allows 
Portfolio to scale the image up to fit the display screen. In all cases, if the image is too large, it is scaled down to fit. 

4. Set the other slideshow options. Check Continuous Loop if you’re creating a slideshow and want it to loop 
continuously. If you want to display a field with the images in the slideshow—the filename, for example, or a caption 
saved in a custom field—enable the Display Field option and select the field from the drop-down menu. When you run 
the slideshow, the field text appears along the bottom of the screen (in the font being used in the current gallery) under 
the images. 

5. Click OK when you’ve adjusted all the settings. You’re ready to run your slideshow. 

Editing Files During a Slideshow 
The manual controller that is displayed during a slideshow allows you to quickly edit items in the Portfolio catalog. These 
controls can be used to quickly remove undesired items, rename files, and other handy functions.  

  

 Deletes the item from the Portfolio catalog.  Deletes the original file. 

 Copies the original file.  Moves the original file. 

 Renames the original file.     
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Auto-starting a slideshow 
To start a slideshow automatically when a catalog is opened: 

1. Choose Catalog > Administration. 
2. From the Startup tab, enable the Run Slideshow option. 
3. The next time the catalog is opened, a slideshow of the All Items gallery is automatically launched.  

Saving a slideshow as a QuickTime movie 
The Create QuickTime Movie option exports items in your catalog and saves them in QuickTime movie format. Transitions for 
the movie are designated when the slideshow is exported. 

To export a slideshow as a QuickTime movie: 
1. Open the gallery that you’d like to export as a QuickTime slideshow. 
2. Select items to include in the movie. 
3. Choose Item > Create QuickTime Movie. 
4. Set the movie size (in pixels), the time between slides, and choose a Transition Effect from the drop-down box. 
5. Click Choose (Mac) or Edit (Windows) to configure the transition effect. 

Each effect has options specific to that effect. Set the transition options and click OK. 
6. Click OK to accept the QuickTime movie settings. 
7. Choose a file location and name for movie file. 
8. Click Save. 

  

NOTE 
If the original image (the item’s source file) cannot be found when the Slideshow is exported, the catalog thumbnail is 
exported instead. 
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Portfolio Express 
The Portfolio Express palette is a floating palette that makes the contents of your Portfolio catalogs instantly available within any 
application, at any time, via a global keyboard shortcut. It allows you to find, copy, open, and use any file you’ve cataloged, 
without even opening Portfolio. The palette displays a small thumbnail of each item in your catalog along with its filename. 

Some of the ways you can use the Portfolio Express palette include: 
• Locate images quickly using the palette, then double-click them to open them in Adobe Photoshop, or any other image-

editing software you specify. 
• Open the palette and drag an image into any drag-and-drop sensitive application, such as Microsoft Word or Adobe 

InDesign. 
• When writing an email message, grab a file from the palette and drag it on to the message to attach the original file. 
• Grab logos, clip art, or other images from the palette and drag them straight into a PowerPoint slide or Word document. 
• Find any image on disk with unprecedented speed: press the Portfolio Express hot key, select the image on the palette, 

and choose Reveal in Finder/Reveal in Explorer. 

The Portfolio Express palette is designed to provide quick, easy access to your images from anywhere on your system. It doesn’t 
allow you to catalog new items in Portfolio, edit existing Portfolio records, add keywords, or perform any other file management 
tasks. 

The job of the Portfolio Express palette is make it easy for you to grab cataloged items and use them. To edit your Portfolio 
catalogs and do any other file management, use the main Portfolio application (which you can launch from the palette). 

The Portfolio Express palette runs entirely in the background, so you won’t see an icon appear for it in the Macintosh Dock or 
the Windows taskbar. 

Launching Portfolio Express 
The Portfolio Express palette is a separate and distinct application from Portfolio. By default, it is installed in the same folder as 
the main Portfolio application. 

Macintosh: To launch Portfolio Express, double-click the Portfolio Express icon. On OS X, Portfolio Express is installed as an 
auto-start application by default. 

Windows: The Portfolio Express palette is installed as a startup application, and should be running in the background. Press the 
default hot key (CTRL-SHIFT-P) to make the palette visible, or double-click the Portfolio Express icon in the System Tray. 

If the Portfolio Express application isn’t running in the background, choose Start > Programs > Extensis > Portfolio > Portfolio 
Express. 

Opening Catalogs in Portfolio Express 
The first time you launch the Portfolio Express palette, the palette is blank, with the words “no open catalogs” displayed in the 
catalog menu. 

To open a catalog in Portfolio Express: 
1. Choose Open Catalog from the fly-out on the right side of the palette. 
2. Navigate to the catalog and click Open. 

To open a recently-used catalog, choose the catalog name from the catalog drop-down menu on the palette. 

The Portfolio Express palette remembers the last several catalogs you have opened. If the catalog you want to open is not listed 
in the menu of recently-used catalogs, choose Open Catalog from the menu and navigate to the catalog. 

Once you’ve opened catalogs using the palette, you can switch among them using the catalog menu at the top of the palette. 
(Open catalogs are always listed at the top of the menu.) 

  

NOTE 
Opening a Portfolio catalog with the Portfolio Express palette is just like opening a catalog with the main Portfolio application. 
If the catalog is password-protected, you are prompted to enter the appropriate password in order to open the catalog from the 
palette. 
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Searching with Portfolio Express 
Once you have a catalog open in the Portfolio Express palette, you can search for any item using the QuickFind box located near 
the top of the palette, just below the catalog drop-down menu. 

The QuickFind box in the Portfolio Express palette works exactly like the QuickFind box in the main Portfolio application. It 
allows you to search for files based on the content of any combination of fields.  

  

NOTE 
The QuickFind tool in Portfolio Express uses the same search parameters defined by your Portfolio Server Administrator. 

To perform a QuickFind search using the Portfolio Express: 
• Click in the Portfolio Express QuickFind box, type a word or phrase in the box and then press Enter. Matching items 

appear in the palette. 

• Click the magnifying glass  and choose a recently used QuickFind search from the drop-down menu. 

To display all items in a catalog in Portfolio Express, click the magnifying glass  to the right of the QuickFind field and 
choose Show All from the menu. 

Accessing Files with Portfolio Express 
  

NOTE 
In order to access files that are located on a network share, be sure you have the share mounted. 

You can use the Portfolio Express palette to directly access cataloged items in any of the following ways: 
• Double-click a thumbnail to edit the original file. You can also do this by selecting a thumbnail and choosing the Edit 

Original command from the fly-out menu. 
• Drag a thumbnail on top of an alias (or shortcut) of an editing program, such as Adobe Photoshop, Illustrator or Paint 

Shop Pro to open the image with that program. 
• Drag a thumbnail into a document (such as Microsoft Word or Adobe InDesign) to place a copy of the image in that 

document. 
• Right-click on a thumbnail and choose Reveal Original (Mac) or Find in Explorer (Windows) from the shortcut menu. 
• Select a thumbnail and from the fly-out menu choose Reveal in Finder (Mac) or Find in Explorer (Windows). 

• Click the Portfolio button  in the upper right corner of the palette, or choose Switch to Portfolio from the fly-out 
menu to open the currently-open catalog in Portfolio. 

• Drag a thumbnail from the palette into an email message to send a copy of the original file as an attachment. 
• On OS X, drag a thumbnail into a QuarkXPress document to place the image in a layout. If you drop the thumbnail on a 

picture box, the selected image will be placed in the existing picture box, otherwise Portfolio Express will create a new 
picture box for the image. 

Setting the Portfolio Express hot key 
As long as the Portfolio Express palette is running in the background, you’ll be able to access cataloged images by pressing the 
Portfolio Express hot key. 

To set the hot key for the Portfolio Express palette: 
1. Choose the Set Hot Key command from the fly-out menu on the right side of the Portfolio Express palette. 
2. On Windows, make sure the Hot key enabled option is enabled. Then, click in the Hot Key field and press the key 

combination you want to use. On OS X, press the desired key combination when the dialog opens. 
3. Click OK to activate the new hot key. The hot key both hides and shows the Portfolio Express palette.  
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Launching Portfolio Express automatically 
Portfolio Express is set to run automatically when it is installed. If for some reason it is removed from the startup items, follow 
these steps to re-add it. 

To make Portfolio Express auto-start on OS X: 
1. Open System Preferences. 
2. Click Users & Groups. 
3. Click Login Items. 
4. Click the Add  button. 
5. Navigate to the Portfolio Desktop Client folder. 
6. Select the Portfolio Express icon and click Add. 

Portfolio Express will start automatically the next time you log in to your computer. 

To make Portfolio Express auto-start on Windows: 

1. Click the Start button , click All Programs, right-click the Startup folder, and then click Open. 
2. Open C:\Program Files\Extensis\Portfolio Desktop Client\. 

(On 64-bit versions of Windows, open C:\Program Files (x86)\Extensis\Portfolio Desktop Client\.) 
3. Right-click the Portfolio Express icon, and then click Create Shortcut. 

The new shortcut appears in the same location as the original item. 
4. Drag the shortcut into the Startup folder. 

The next time you start Windows, the program will run automatically. 
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Best Practices 
Defining an efficient workflow 
An efficient workflow is imperative to keeping track of your assets. Portfolio is designed to help you organize, track and share 
assets. It is powerful and flexible enough so that you aren’t pigeonholed into a limited workflow.  

That flexibility of Portfolio is a bit of a double-edged sword. You can approach asset management from many different angles, 
yet deciding the best way for your situation can be challenging.  

Since needs can vary wildly from user to user, this information can help you understand some good approaches to asset 
management so you can create a workflow that is tailored to your specific needs. 

Most workflows follow a fairly standard path: 
1. Obtain files to catalog. 
2. Catalog files. 
3. Share files with other users. 
4. Archive files. 

It’s in the details of those steps where each workflow varies. Whether you are using Portfolio in a workgroup environment, or as 
a standalone user your needs will differ. 

Portfolio in a workgroup setting 
There are many questions that you should think about before you set up a workflow. This guide will help you answer some of 
the following questions, and develop standards that will keep your workflow tight and efficient.  

Cataloging 

Will you create multiple catalogs for assets that are in different stages of the workflow? 

Keywording 

What are the most commonly used words used to describe the assets you catalog? 

Progress tracking 

What types of custom fields will you create? Perhaps create a custom field called Status and use a predefined list of your stages 
of production. 

User access 

Will users obtain files from a published web page or have direct access to the catalog through Portfolio? How many users will 
access your catalogs? What level of access will each user have?  

Sharing  

How do you plan to share files with multiple users? Will you publish web sites for users to download files, or will they have 
direct access to the catalog through Portfolio? Will you email files to other users from within Portfolio? 

Routing files 

How will files be routed between Portfolio users? Will you use a custom field and a predefined list to mark files routed to each 
user? Will you create smart galleries to display files tagged with specific metadata? 

Metadata recording 

How will file metadata be captured, recorded and utilized? Will metadata be extracted when files are cataloged? Will information 
be recorded into custom fields? Is EXIF, IPTC or XMP metadata more important to your process? 

Consider including a librarian 
In a workgroup or corporate environment where there are many users of an asset management system, consistency is of the 
utmost importance. Someone who carelessly catalogs and keywords assets in a large shared system can wreak havoc on the 
system. Key information may be omitted or misspelled, thus preventing easy access to the information in the future. 
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Having one person, or a small number of people, consistently catalog and update information in the Portfolio database can help 
minimize file cataloging and keywording errors. 

How many catalogs to use 
The number of catalogs that you create will vary depending upon your workflow and the types of data being stored.  

Portfolio catalogs are designed to hold up to 250,000 files. It is possible that a single catalog can easily meet your needs. That 
being said, grouping files into separate catalogs creates a higher level of organization, and can help you have a higher degree of 
success quickly finding the appropriate asset. 

Portfolio has the ability to search multiple catalogs at once, so when an item cannot be found in one catalog, if a broader search 
is required users can always search multiple catalogs. 

There are many strategies for grouping items, but anything that is logical and fits well into your specific needs is acceptable. All 
of the following methods of organization have been used to help simplify the asset management in various situations. 

Grouping items by subject 
If you have logically definable subjects that aren’t likely to overlap, that can be a good way to divide files into multiple catalogs. 

For example, a publisher who prints many different magazines would likely have a unique Portfolio catalog for each magazine. 

A professional photographer who shoots exclusively weddings and auto shows would likely choose to put images from these 
two distinct categories into separate catalogs. 

Grouping items by process 
Sometimes there are clearly definable states for files in a workflow. Separating items by their state can help direct users to the 
asset that is in the correct form. 

Let’s use the professional photographer as an example. He shoots thousands of images and only a select few will be up to his 
high standards for sale. After images are sold, or no longer relevant, he wants to remove them from his system and archive 
them to CD, yet still know where to find the original files.  

In the previous setting, the photographer could create three catalogs: Processing, Current and Archive. After he shoots all of his 
images they immediately go into the Processing catalog. When they are ready for sale/use he drags them over to the Current 
catalog. And after they are sold or irrelevant, he moves them to the Archive catalog from which he burns the original files to 
CD/DVD. 

For more information, see Archiving Original Files to Disc on page 62. 

Grouping by file type 
Some organizations may wish to group files into catalogs based on file type.  

Portfolio has the ability to index and search the text of PDF files. This is a handy feature for many users who have large numbers 
of PDF files. When PDFs are mixed in with other files (images, presentations, etc.), including indexed PDFs can slow down 
searches for the other files. So a user that has many indexed PDFs could create a catalog to house the PDFs and another to house 
all other files.  

Grouping items for security 
Protecting confidential information is critical to the livelihood of most businesses. Allowing only authorized users to access 
Portfolio catalogs can be an effective way to control the distribution of sensitive files.  

For example, a marketing group may be rolling out a hot new campaign which will be used to undercut the competition. The 
campaign must be kept under wraps to keep the competition off guard. All of the partners must have the most current images, 
copy and web assets to roll out the campaign. The marketing group uses Portfolio Server to serve password-protected catalogs 
that gives access to those involved, and keeps out casual Portfolio users.  

For more information see Understanding and Changing Access Levels on page 11. 
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Organizing files 
Portfolio provides an excellent visual window to your files. Many users are also very concerned about the physical organization 
of files on disk. Having files organized in a coherent and understandable way on disk can assist in an efficient workflow. 

If you have already created a catalog, or know that your files aren’t well organized, there’s no need to be concerned. You can add 
all of your messy directories Portfolio and then organize files and add new directories on disk using AutoSync within Portfolio. 

Organizing Files on Disk 
Portfolio provides an excellent visual window to your files. Many users are also very concerned about the physical organization 
of files on disk. Having files organized in a coherent and understandable way on disk can assist in an efficient workflow. 

If you have already created a catalog, or know that your files aren’t well organized, there’s no need to be concerned. You can add 
all of your messy directories to Portfolio and then organize files and add new directories on disk using AutoSync. 

Creating Folder Hierarchies 
Portfolio can automatically create keywords directly from a folder path as a file is cataloged. The name of each nested folder can 
be added as a keyword for each folder in the hierarchy. Turn on path and volume name keywords from the Properties tab of the 
Advanced Options dialog, see Creating Keywords from a Path on page 17. 

In this example, an image cataloged from the hatchback folder will automatically have the keywords “images,” “cars,” and 
“hatchback.” With a workgroup, setting up an effective folder hierarchy is practically a necessity. 

We suggest that you keep files organized into one root directory. In the example, the “images” directory is the root directory. As 
many sub-directories as desired can be created in this root directory. This can be an important organizational method, especially 
for catalogs used by workgroups. 

If you have already spread your files across multiple directories, you can clean up your files with the AutoSync drawer/pane. 
Add your directories to AutoSync and then use Portfolio to create new directories, move and organize your files. For more 
information, see AutoSync on page 48. 

Creating a Naming Convention 
When cataloging files in Portfolio, cataloging options allow you to easily move and change the name of files on disk. If you 
create a specific strategy for how your original files are named—and stick to it—you will be able to more easily identify, locate 
and share those files. 

You may consider including pertinent file information such as client name, project, product number, and date into the file 
name.  

The following are examples of easily replicated naming conventions: 
Filename Naming includes 

jones_newsletter04_001.jpg Company name, project, and sequential numbering 

axle_756452j_002.jpg Part name, part number, sequential numbering 

smith_040623_066.pdf Company name, date (in YYMMDD format), and sequential numbering 

For complete network compatibility across Mac, Windows, Linux, and Unix, you should consider using file names that are 
compatible with all platforms.  

• Limit file name length to 32 characters, including extensions. 
• Avoid using any characters that are reserved, may have special meaning, or may be hard to distinguish. This includes 

punctuation (except periods and dashes), accented characters, and symbols like *, %, @, and $. 
Also remember that some OSes are case-sensitive, so a file named wrench_111213.png is different from 
WRENCH_111213.png. 
A good rule of thumb is to only use unaccented lowercase letters, digits, periods, underscores, and dashes. 

• Use underscores to separate words instead of spaces. 
• Format dates in file names in a simple manner. For example, the date June 23, 2011 can be represented as 110623. This 

helps keep the files sorted in order in the Macintosh Finder, Windows Explorer as well as within Portfolio. 
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Catalog Administration 
Default Field Values 
Default values can be specified for fields in a catalog. This ensures that there are always values entered into any custom fields 
where you might always want to have a value. 

When new files are cataloged, values may be entered through the cataloging options dialog, yet if settings are not chosen, the 
default values are automatically recorded for the item. 

For example, if you have a Portfolio catalog for all of your work in progress, you might have a custom field called Project Status. 
You would set up the default field value for this custom field to “Draft” ensuring that all newly cataloged items have this setting, 
and that it is only changed to “Final” when you change this value later. 

Default values can also be overwritten with any extracted or manually-assigned value. Manually-assigned values include those 
assigned by Cataloging Options, or those applied by an AutoSync watch folder. 

To define default values for fields: 
1. Choose Catalog > Administration. 
2. Enter the administration password and click OK. 
3. In the Catalog Administration dialog, click the Default Values tab. All of the custom fields for the catalog are listed on 

this tab. 
4. Locate the custom field for which you want to set a default value. Check the box to the left of the field name. 

If there is already a default value set, click Edit, otherwise the Edit dialog automatically opens. 
5. The Edit dialog varies by the type of custom field that you are editing. For multi-value fields, you can add one or more 

default values, single-value fields only accept one default value. Enter the appropriate default value and click OK. 
6. Add any additional default values as necessary. 
7. Click OK when you are finished adding default values. 

Setting catalog startup options 
As a catalog administrator, you also have control over a number of actions that occur when a catalog is opened. 

The following options are available on the Startup tab of the Catalog Administration dialog (choose Catalog > Administration). 

Open the Find Dialog: Turn this option on if you want Portfolio’s Find command to automatically be activated at startup, 
allowing you to immediately begin a complex search. This can be useful if you know the first action that you typically perform 
in Portfolio involves using the search criteria controls in the Find dialog. 

Open Master Keywords Palette: Opens the Master Keywords Palette on startup, saving users from having to open it manually. 

Run a Slideshow: Puts Portfolio into full-screen Slideshow mode on startup, presenting a slideshow (using whatever Slideshow 
options you’ve designated) on the All Items gallery of your catalog. This can be useful if you’re using Portfolio to give kiosk-style 
presentations and want to launch immediately into the presentation when someone opens a catalog. For details about using the 
Slideshow feature, see Slideshows on page 69. 

Display a Splashscreen: You can add your own splashscreen to a Portfolio catalog so that this screen appears (for a duration of 
four seconds) each time a catalog is opened. When you launch Portfolio, the custom splashscreen appears immediately after the 
standard Portfolio splashscreen. See Adding a Custom Splashscreen on page 78 for more information.  
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Adding a Custom Splashscreen 
You can add your own splashscreen to a Portfolio catalog so that this screen appears (for a duration of four seconds) each time a 
catalog is opened. When you launch Portfolio, the custom splashscreen appears immediately after the standard Portfolio 
splashscreen. 

  

NOTE 
Large splashscreens add to catalog size and can take a long time to load. It’s good practice to size your splashscreen so that it is 
no larger than necessary. 

To add a custom splashscreen: 
1. Choose Catalog > Administration to open the Catalog Administration dialog. 
2. From the Startup tab, enable the Display a Splashscreen option. 
3. Click Choose File (Mac) or Open (Windows). 
4. Navigate to a JPEG image to use as a splashscreen and click Open. 
5. Click OK. 

The selected image will appear in the Custom Splashscreen section of the dialog and will be used as a splashscreen the next 
time you open the catalog. 

To remove a custom splashscreen: 
1. Choose Catalog > Administration to open the Catalog Administration dialog. 
2. On the Startup tab, click Clear. 
3. Click OK. 
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Importing and Exporting Data 
Portfolio includes some powerful tools for importing data into a catalog or exporting it out for use in other applications. 

Using the Import Field Values command, you can bring data from an another database into Portfolio by matching fields from 
the database with specific fields in Portfolio. Conversely, you can export values from any Portfolio field into a text file for use 
with a database or spreadsheet. 

Importing Field Values 
To set up a database file for import into a Portfolio catalog, it should be exported from your database application as a plain text 
file, with tab-delimited fields and a carriage return between each item. 

The first item in the text file should contain the database field headers. (This first item will be used to match your database fields 
with fields in your Portfolio catalog and will not be imported as an item.) 

  

WARNING 
Text files to be imported should always be saved in Unicode format (UTF-16). If you are not sure about the formatting, open 
the file in a text editor (Notepad, TextEdit, Wordpad, etc) and save the file in Unicode UTF-16 format. 

Portfolio should be pre-configured with any required custom fields prior to initiating the import. Otherwise, data targeted for 
custom fields will not be imported. 

To import field values: 
1. Make sure you’ve set up any custom fields in your catalog needed to store the data you’re about to import. For 

information about creating custom fields, see Custom Fields on page 56. 
2. Make sure the data you’re trying to import is a plain text file, formatted as described above with a tab separating each 

field value and a return separating each item. 
3. Choose File > Import Field Values and locate the text file to be imported. 

In the Import Field Values dialog, the field headers from the text file appear along the left column, under the heading 
Import File Fields. 

4. Match each field header in the text file with the appropriate Portfolio catalog field name listed in the right-hand column. 
Move the file fields and Portfolio fields up and down the list to reorder their relative position. Click between the two 
columns to activate the Import menu. This allows you to select the appropriate import operator—Key, Import, or Skip—
for each field. The operators work as follows: 

 Skip Field (X) indicates that the field in the text file will not be imported into the catalog. 
 Assign to this field (->) indicates that the field in the text file will be imported into the catalog field indicated to 

the right of the arrow. 
 Key on this field (=)) defines the key relationship. The selected field in the imported data will be searched for 

matching values in the corresponding field in the Portfolio catalog. Only one Key relationship can be designated 
for the import. 

5. When you have finished setting up the import fields, you can save the settings for future use. To do so, choose Save As 
from the Saved Sets drop-down menu. 

6. When you are ready to import the database, click Import.  

Portfolio examines the field value data in the second item in the text file (the first item with actual data, since the first item 
holds the field headers) for appropriate data types by comparing each value in the item with the paired Portfolio field type 
specified at the start of the import. If a value does not match, a warning is presented, allowing you to cancel the import. 

If all item types match, Portfolio imports the data. As the import progresses, data in any field which does not match the paired 
Portfolio field type, is skipped. 

Replace Multi-valued Field Data 

When this box in the Import Field Values dialog is checked, values imported into a multi-valued field overwrite the values in the 
Portfolio item. When unchecked, the values being imported are added to the end of the list in the Portfolio item. 

Technical notes about importing text files 

Because the import text file is delimited by tabs between fields and carriage returns between items, make sure your data does 
not contain either of these characters within a field, as it will cause unexpected results on Importing. 

Portfolio follows the ASCII standard by recognizing ASCII 11 as the Vertical Tab character. This character should be used to denote 
a line break within a field (such as in a text block like the Description field). Portfolio also recognizes ASCII 29 as the Group 
Separator character. This character should be used to delimit values within a multi-valued field (such as the Keywords field). If 
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you are exporting multi-line or multi-valued data from other databases, make sure to use these characters. Some other 
databases that support multi-valued or multi-lined fields (such as FileMaker Pro) also support these standards. 

Exporting data to a text file 
You can export your Portfolio catalog data to a text file, specifying which fields to export and which fields to skip. Only data for 
the selected items in the active Gallery is exported. 

To export catalog fields as text: 
1. In any Gallery, select the items for which you want to export text data. 
2. Choose File > Export Field Values. 
3. Click in the left-most column of the Catalog Fields list to enable or disable items from export. A check mark indicates 

that the field will be exported. 
4. Click Export. 
5. Enter a name for the file and indicate the storage location, then click OK. Portfolio exports a tab-delimited text file 

containing information from each item that you selected. In the file, each field within an item is delimited by a tab, and 
each item is delimited with a carriage return. 

Technical notes about exporting text files 

Because the exported text file is delimited by tabs between fields and carriage returns between items, Portfolio cannot use either 
of these characters within a field, as it will result in an improperly formatted file. 

Therefore, Portfolio follows the ASCII standard by using ASCII 11 as the Vertical Tab character. This character will be used to 
denote a line break within a field (such as in a text block like the Description field). Portfolio also uses ASCII 29 as the Group 
Separator character. This character will be used to delimit values within a multi-valued field (such as the Keywords field). Some 
other databases that support multi-valued or multi-lined fields (such as FileMaker Pro) also support these standards. 

Recovering damaged catalogs 
Should you ever have trouble opening a Portfolio catalog and suspect that it may have been damaged, you may be able to 
recover it using the Recover command. 

Another time to run the Recover command is when you experience crashes when sorting or searching on a particular field. 

To recover a catalog: 
1. Using the Portfolio Server Admin interface, take the catalog offline. 
2. Make a local copy of the catalog’s FDB file.  
3. Using the Portfolio Desktop Client locally on the computer, choose Catalog > Recover. 
4. In the Open dialog, locate the catalog you want to recover, then click Open.  
5. Type a new name for the recovered catalog, select where you want to save it, then click Save. A progress window is 

displayed as Portfolio checks the catalog and attempts to repair the damage. 
6. When the completed status report is displayed, click OK. 
7.  To test the recovered catalog, put it into Portfolio Server’s default catalog location. 
8. Using the Portfolio Server Admin interface, serve the recovered catalog. 

Administering Served Catalogs 
When opening a catalog in Administrator mode from the Portfolio Desktop Client, that catalog cannot be accessed by any other 
user. 

On the Portfolio Server, where catalogs are shared with other users simultaneously, this means that others will not be able to 
access the catalog while you are using it in Administration mode. When you open a catalog as the Administrator, all other users 
are locked out. 

If other users have the catalog open when you change to Administrator mode, they will be logged off immediately. To prevent 
this from happening, use options in the Server Administration dialog to give users a time period in which to log themselves off 
(by closing the catalog), or give them a time period after which they will be logged off. 

To prevent users from being logged off inadvertently, a served catalog cannot be opened in Administrator mode. To switch to 
Administrator mode, choose Catalog > Access Level. 

While you open a catalog in Administrator mode, it does not appear on the Connect to Servers dialog for others users, even 
though the catalog is still being served. To release the catalog for other users, either close it or change to a different access mode 
(Publisher, Editor, Reader). 
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For additional information on setting up catalogs on a Portfolio Server, see the Portfolio Administration Guide. 

Scripting the Desktop Client 
Portfolio offers extensive scripting support via AppleScript on OS X and via scripting languages such as Visual Basic, Visual C++, 
JavaScript or any other scripting language that can be used to access OLE Automation on Windows. 

The Scripts menu appears in Portfolio only when valid scripts of the types described above are placed in a folder named 
Scripts located in the same folder as the Portfolio application. Scripts and applications located in the Scripts folder are added 
to the Scripts menu and are available as regular menu commands. 

Macintosh script files in the Scripts folder must be AppleScript files. Windows script files must be compiled EXE or CMD files to 
be included on the Scripts menu. 

  

NOTES 
• The Scripts menu is only for use automating the Portfolio Desktop Client and has nothing to do with MediaScript™ 

files. With the purchase of Portfolio NetMediaMAX, MediaScript files can be used to automate file conversion and 
other processes with Portfolio Server using the Web Client and/or Portfolio Server API. 

• Due to the varied and complex nature of custom programming, Extensis cannot provide technical support or 
assistance with custom scripting with the Desktop Client. If you need assistance in this area, contact an Extensis sales 
or customer service representative about services and system integrator offerings. 

Custom Catalog Types 
The server administrator can use the Portfolio Desktop Client to create custom catalog types that can be used as the starting 
point for new catalogs. Custom catalog types can include custom fields and metadata mappings. 

The process is described in detail in the Portfolio Server Administration Guide and help system. Here is a summary of the 
process: 

1. Create a new empty catalog in the Portfolio Server Admin application. 
2. Open the catalog in the Desktop Client as the catalog administrator. 
3. Customize the catalog. 
4. Choose File > Save Catalog Type. 
5. Move the saved catalog type files to the Portfolio Server. 
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User Preferences 
Double-click Preferences 
You can choose what happens when you double click on an item in a gallery catalog. You can choose a default setting to show 
the Item Properties, edit the original file, or display the Screen Preview image. 

To change double-click preferences: 
1. ChoosePortfolio > Preferences (Mac) or Edit > Preferences (Windows). 
2. On the General tab of the Preferences dialog, choose the appropriate setting from the Double-clicking an Item drop-

down menu. 

Customizing the Toolbar 
To customize the buttons on the toolbar: 

1. Choose View >Customize Toolbar. 
2. On OS X, click and drag button icons directly on to or off from the toolbar. 

On Windows, select the desired button icons from the list and click Add and Remove. 
3. Click Done (Mac) or Close (Windows). 

Preferences Dialog 
To open the Portfolio Preferences dialog: 

• On Windows, choose Edit > Preferences. 
• On OS X, choose Portfolio > Preferences. 

Preferences dialog - General tab 
These options primarily relate to how Portfolio displays thumbnails, shows previews of cataloged items and the current 
Username. 

Show Open Dialog at Startup 

Check this box to have Portfolio show the Open dialog when you start the application. 

Image Dimensions 

Select the unit of measure for displaying image dimensions. This applies to displays in the gallery and preview windows. 

Double-click Item to 

This option allows you to define how Portfolio behaves when you double-click a thumbnail. 

You can tell Portfolio to: 
• Open the Item Properties dialog for the item. 
• Open a preview of the item. 
• Open the original item for editing (using the file’s “parent” application). 

Autoplay Movie and Sound Files When Previewed 

When selected, QuickTime compatible movie and sound files are played automatically in preview windows; you don’t need to 
click the Play button. 

Display Multipage Icon on Thumbnail 

When selected, a small multiple-page icon is added to the lower left-hand corner of PDF, Photoshop, PowerPoint, and TIFF files 
that contain more than one page. 

Display Partially-Cataloged Icon on Thumbnails 

When enabled, Portfolio displays a small icon at the bottom of the thumbnail each item that is partially cataloged. This icon is 
removed when the item is fully cataloged.  
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Preferences dialog - Cataloging tab 
Do not prompt for Cataloging Options  

You can keep the Cataloging Options window hidden at any time by enabling the Do not prompt for Cataloging Options 
option in the Cataloging tab of the Preferences dialog. 

The three options in the But still do the following as configured section let you determine which cataloging options will be 
performed and which will be ignored when the Cataloging Options dialog is configured to remain hidden. 

You can disable these options as a precaution against moving or renaming files unintentionally when cataloging. Leaving the 
Rename Items option disabled, for example, means that Portfolio won’t rename files as you catalog them unless you 
specifically show the Cataloging Options dialog to confirm the renaming scheme. 
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Glossary 

-A- 

access level 
A hierarchical rank that determines what features and functionality will be available to a user when working with a 
specific catalog. A user can have a different access level for each catalog he is a member of. 

Active Directory 
A directory service for Windows networks. Usually abbreviated AD. 

administrator 
A person responsible for specific aspects of a computer hardware or software system. See also server administrator; 
catalog administrator. 

ALT key 
A modifier key on Windows keyboards. When used in conjunction with the mouse or other keys, provides a shortcut to 
or enhances a function or action. 

API 
Application Programming Interface. Portfolio Server provides an API for developers to create custom solutions for 
accessing Portfolio catalogs. 

AppleScript 
A scripting language for OS X that allows automating and exchanging data between applications. The Portfolio Desktop 
Client can be automated with AppleScript® on OS X. See also Visual Basic. 

asset 
A photo, image, document, audio, video, or other file that contributes to or produces value for an organization. 

assistant 
A utility that breaks a complex task into several simpler steps. The Portfolio Desktop Client includes the NetPublish 
Assistant and Create Webpages Assistant. 

automate 
To cause a system to perform a sequence of tasks without intervention. Portfolio Web Client can automate finding files 
using a Smart Gallery, automate conversion and download using a Convert preset, and with NetMediaMAX, can run 
advanced automation scripts. 

AutoSync 
A system for automatically cataloging files and for keeping cataloged items up-to-date. With appropriate settings, 
AutoSync can also delete item records for missing originals, ensuring a catalog is “in sync” with the items in a watch 
folder. 

AutoSync folder 
A folder on your network that has been designated as a location where users can place files to be added to a Portfolio 
Server catalog. Portfolio checks AutoSync folders at specified intervals, adds new files and updates existing ones found 
there, scans the files, extracts and updates pertinent metadata and creates and updates path locations, thumbnails and 
preview files. See also watch folder. 

-B- 

batch convert 
To change one or more aspects of multiple items in one operation. The Batch Convert feature of the Portfolio Web Client 
allows you to change the file type, resolution, color mode, and size. 

batch process 
The execution of a series of processes or jobs without manual intervention. Portfolio uses batch processes to catalog 
items, perform conversions, and prepare items for download. 
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bit depth 
The number of bits used to represent the color of a single pixel. An 8-bit image uses one byte per pixel, allowing for 256 
colors. A 24-bit image uses three bytes per pixel, typically one each for red, green, and blue components, providing a 
palette of over 16 million colors. 

-C- 

Camera Raw 
A file format, usually specific to a model or series of device, that contains minimally processed data. The purpose of a raw 
image is to preserve image data obtained directly from the device sensor and the metadata identifying the conditions of 
the image’s capture. 

catalog 
(n.) A collection of related digital assets. (v.) The process of adding digital assets to a catalog. Portfolio organizes your 
images, graphics, digital photos, documents, and other files in a database file called a catalog. A catalog stores thumbnail 
images of your files, embedded metadata, any custom information you require, as well as pointers to your files on disk. A 
catalog does not store copies of your original files. See also asset; file; metadata; thumbnail. 

catalog administrator 
An access level that defines what a user can do with assets in a catalog. Catalog administrators can configure all catalog-
specific settings. 

cataloging options preset 
A saved group of settings that you can utilize to have multiple actions applied to items when they are cataloged using the 
Portfolio Desktop Client. 

category 
A virtual grouping of items that you define within the Portfolio Desktop Client. Categories can be nested to give a 
hierarchical organization to assets in a catalog. 

certificate authority 
An entity (such as VeriSign) that issues a digital certificate that certifies the ownership of a public key by the named 
subject of the certificate. You can use a custom certificate in Portfolio Server to allow using an encrypted connection with 
between Portfolio Server and the Web Client. See also SSL. 

child 
An immediate descendant or subordinate in a hierarchy. A file or folder contained within a folder is a child of that folder. 

client application 
Software that runs on a non-server system (computer, tablet, smartphone) and connects to and works through a server. 
Portfolio includes a desktop client application as well as a browser-based web client. 

clip 
A segment of audio or video. Portfolio Server creates clips from audio and video media that you catalog. The server 
administrator set the specifications for clips when he creates a catalog. 

Command key 
A modifier key on the Macintosh keyboard. Used with the mouse or other keys, provides a shortcut to or enhances a 
function or action. Especially well-known when used with various symbol keys to provide easy access to common menu 
items, such as Command-P to print or Command-C to copy. 

compression 
A method of encoding digital information (as a file or a stream) to reduce the total number of bits used, thus reducing file 
size and/or transmission time. Many image, video, and audio formats utilize compression. See also ZIP. 

contact sheet 
(1) Portfolio Web Client: A PDF that contains small representations of images or documents in a catalog, along with some 
information about each item. (2) Portfolio Desktop Client: One or more pages of small, similar-sized images representing 
the content of a gallery. In traditional photography, a contact sheet, contact print, or proof sheet is made by laying a series 
of negatives directly on photographic paper, exposing the paper through the negatives, then processing the paper. Since 
the negatives were in direct contact with the paper, the images are the same size as the negatives. This gives the 
photographer an idea of the final image as well as the differences between negatives. 

Control/Ctrl key 
A modifier key on the computer keyboard. When used in conjunction with the mouse or other keys, acts as a shortcut to 
or enhances a function or action. 
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convert 
Change a file from one format to another. 

crop 
Trim an image to fit specific dimensions, usually eliminating some content of the original image. 

custom field 
A user-defined field in a Portfolio catalog, used to identify non-standard properties of a file. Typically used to include 
information specific to a workflow or business model, such as a customer code or order ID. 

-D- 

database 
A structured set of data that can be accessed in various ways. A Portfolio catalog is a database with specific fields and 
relationships designed to simplify identifying and linking digital assets. 

DBA Tool 
Database Administrator Tool. A Windows-based tool that provides advanced access and administration functionality for 
SQL databases used by Portfolio catalogs. 

directory 
(1) A network data resource, with entries for people, departments, teams, printers, and other similar resources in an 
organization. (2) Common term for a disk organizing structure that contains files and other directories. Usually called a 
folder based on its visual representation in graphical user interfaces. 

directory service 
The software that stores, organizes, and provides ways to access a directory. On Windows-based servers, Active Directory 
is the most common directory service; on OS X servers, Open Directory is common. Both are an implementation of LDAP. 

directory service mapping 
The association between directory service groups and user accounts and Portfolio user accounts. 

DNG 
Digital Negative. A container file format invented by Adobe to hold a raw image file as well as XMP metadata, preview 
image, and other information. 

document 
A computer file that represents the results of a person or group's thinking. In typical use, “document” refers to a file that 
consists mainly of text content, but it is also appropriate to use the term to refer to photographs, drawings, videos, and 
sound files. (The term “document” has a long history and its use to refer to digital content is itself the subject of much 
philosophical debate.) 

Domain User account 
Under Windows, a network-based user account. Such an account can have access to network resources as soon as it is 
logged in. Compare local system account. 

download 
Transfer a file from a remote computer or server to a local computer. Compare upload. 

drag and drop 
Use the computer mouse to visually move (“drag”) and release (“drop”) content to a new location. Drag and drop can be 
used for either moving or copying data, depending on the context. 

DSN 
Data Source Name. Information that describes a connection to a data source. Portfolio Server uses a data source name to 
identify a catalog in a SQL database. 

-E- 

editor 
An access level that defines what a user can do with assets in a catalog. Editors can modify item metadata but cannot add 
or remove catalog items. 

embed 
To include one object completely within another. Typically refers to a self-contained document that includes all 
component elements such as graphics and fonts. Can also refer to metadata added to a file. 
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EPS 
Encapsulated PostScript. A self-contained graphic file consisting of PostScript commands that describe an image or 
drawing, and can be placed within another PostScript document. 

EXIF 
Exchangeable Image File format. A standard that specifies the formats for images, sound, and metadata used by digital 
cameras. EXIF data also typically includes information about the device capturing an image, such as model and serial 
number. Portfolio can import EXIF tags and embed them in exported files. 

extension 
The last characters of a filename, beginning with the final period, indicating the format of the file. Examples are .DOC (a 
Microsoft Word document), .JPG (a JPEG-compressed image), and .INDD (an Adobe InDesign document). 

extract 
To identify and isolate. Portfolio extracts metadata from a file and inserts each piece of metadata in a field in the item’s 
catalog entry. 

-F- 

FDB 
The native catalog/database format used by Portfolio Server. FDB is also the file extension used by the catalog file. 

field 
A single part of a database record. Fields generally have data types associated with them, such as numeric, date, or text. 

file 
A collection of object code or data stored on a computer disk under a single identifying name. 

filter 
A piece of software that processes data for use in another application or process. In the Portfolio Web Client, you can filter 
the list of fields displayed in the Properties panel and for sort and search operations, so that the list only shows fields you 
are interested in. 

Filtered Fields 
A subset of catalog fields that can be displayed in the Properties panel of the Portfolio Web Client. Filtered Fields can also 
be used for making selections in searches and displaying information. Each user of the Portfolio Web Client can select the 
fields that are most relevant for his or her purposes. 

firewall 
Software in a computer system or network that controls access. Firewalls are commonly used to block systems outside 
the firewalled system or network from accessing resources inside the firewall. 

flag 
(v.) To mark an item for attention. (n.) A symbol used to mark an item for attention. 

Flagged Items 
A built-in organizer in the Portfolio Web Client. It displays all items that have been flagged in the catalog. 

folder 
A container used to organize files and other folders on a disk. 

folder hierarchy 
An arrangement of folders, one within another, that usually represents a system organizing files. 

-G- 

gallery 
A collection of a specific set of items within a catalog. A gallery does not contain actual items, but merely lists specified 
items, so that adding items to or removing items from a gallery does not change the catalog itself. 

GPS 
Global Positioning System. Cameras equipped with GPS units or other geo-location systems can embed GPS metadata in 
images. Portfolio imports this metadata. 
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-I- 

IP address 
Internet Protocol address. A numeric addressing system used to uniquely identify a computer or other device on a 
network. The IP address usually consists of four values in the range 0–255 separated by periods, such as 192.168.0.10. The 
IP address can be assigned statically so that it never changes (useful for printers and other devices on a network), or 
dynamically, so that it may be different for a specific device at different times (such as a laptop that disconnects from the 
network periodically). 

IPTC 
International Press Telecommunications Council. The first worldwide standard system for adding metadata to digital files. 
While IPTC metadata has been superseded by XMP, many systems and devices still include it. Portfolio can read and 
embed IPTC metadata. 

item 
An entry in a Portfolio catalog. An item can reference an image, a video, a document, or any other file asset, along with its 
metadata. 

item proxy 
A stand-in for a disparate group of items. In the Portfolio Web Client, there are several item proxies. These proxies are 
icons that allow you to view or manipulate a group of items that might otherwise be difficult to deal with. The available 
proxies are for Found Items (that references all items resulting from the current search or organizer selection), Displayed 
Items (all items displayed on the current page of the main window), and Selected Items (the selected items on the current 
page). 

-J- 

job 
A task performed by the Portfolio Server as a result of a command issued by a user. Jobs include upload, download, batch 
process, and automation tasks. 

JPEG/JPG 
(1) A compression standard developed by the Joint Photographic Experts Group, used for color and grayscale images. JPEG 
is referred to as a “lossy” compression, because it allows data to be discarded (lost) to achieve higher compression. (2) A 
bitmapped file format, typically used for photographs, that implements this compression. 

-K- 

keyword 
A word or phrase assigned to an item to describe it, link it to other similar items, and make it easier to locate using search 
tools. See also Master Keyword List. 

-L- 

LDAP 
Lightweight Directory Access Protocol. A method for reading and editing network user directories. 

local system account 
A Windows account for a user specific to a single system. Such an account is not automatically granted access to network 
resources. Compare Domain User account. 

-M- 

mapping 
Association of one set of data with another. When importing files into Portfolio, certain metadata content can be imported 
into specific fields; which metadata is stored where is determined by the metadata mapping. 



- 89 - 

Master Keyword List 
A list of keywords that has been defined by the catalog administrator. Instead of manually entering keywords, users can 
choose from the Master Keyword List of pre-approved keywords, helping to ensure consistency in keywords across a 
catalog. See also keyword. 

media 
(1) A file, usually of a time-dependent nature (such as an audio or video file). (2) Physical component of a computer 
storage system where data is actually stored, such as a DVD disc. 

Media Engine 
A  hardware/software combination that Portfolio Server calls on to process many types of files. For lightweight 
conversion requirements, Portfolio Server includes an internal Media Engine; for large-scale processing, Portfolio Server 
can offload requests to one or more other systems running a Media Engine. 

MediaScript 
A sequence of commands and actions to be performed by the Portfolio Server on one or more catalog items. Scripts can 
be run on an arbitrary selection of items at any time. 

member 
A person with a Portfolio account that is allowed to access a catalog. 

metadata 
“Data about data.” Metadata is information about the content of a file, such as a document’s author or word count, or the 
location or photographer of a photo, or keywords used to describe a file’s content. Metadata is an important tool in 
categorizing, identifying, and locating assets. 

multi-threaded 
Computer code that is written so that multiple pieces of code can be run simultaneously on separate processors or cores. 
Multi-threading allows a program to operate faster and more efficiently. Portfolio Server is multi-threaded and so can 
split a single high-overhead task among multiple processors or even systems (using NetMediaMAX). 

-N- 

namespace 
A container for a set of names, where the names are unique within the container but may be duplicated in other 
namespaces. A name in a namespace usually also includes a namespace identifier to differentiate it from the same name 
in another namespace. Common namespaces in Portfolio Server are those used by various metadata-labeling agencies, 
such as IPTC. 

NetMediaMAX 
An add-on to Portfolio Server that includes additional Media Engine licenses and advanced format conversions and 
scripting. 

NetPublish 
An add-on to Portfolio Server that allows you to publish the contents of a gallery or catalog to a website. 

-O- 

ODBC 
Open Database Connectivity. This software acts as a middleman between an operating system and a database, making it 
much easier for any application to access a database. Portfolio Server Enterprise Edition uses ODBC to connect to 
Microsoft SQL Server, Oracle, and MySQL databases. 

Office document 
A spreadsheet, word processing document, or presentation written in a format native to a Microsoft Office application 
(Excel®, Word, or PowerPoint®). Portfolio can catalog Office documents and extract metadata from them. 

offline 
A Portfolio catalog that has been made unavailable to users (for instance, when it is being backed up). Compare online. 

online 
A Portfolio catalog that is accessible to users. Compare offline. 

Open Directory 
A directory service that runs on OS X servers. Also known as “Apple Open Directory.” 
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organizer 
A grouping of catalog items displayed within the Portfolio Web Client. Some organizers represent real collections of items, 
such as a folder on disk or a Portfolio catalog, and others, such as galleries, represent a subset of items from another 
source. 

original 
The source file for a catalog item. Original files are not stored in the catalog. 

-P- 

page 
A subset of items in an organizer or search results. In the Portfolio Web Client, the main window displays a fixed number 
of catalog items. If the selected organizer (or search results) includes more items than can be displayed in the main 
window, they are displayed on multiple pages. 

palette 
A window that floats on top of other windows and provides quick access to a specific set of features or functions. The 
Portfolio Desktop Client offers palettes for organizing items in Categories, using Master Keywords, applying cataloging 
option presets, and entering data in custom fields, among others. 

parent folder 
The folder containing a specified file or folder. 

path 
Text describing the location of a file or folder on disk. 

PDF 
Portable Document Format. A file format typically used for distributing print-quality versions of a document 
electronically. PDF files are based on PostScript and can include embedded fonts as well as various levels of protection. 

placeholder 
A record in a Portfolio catalog that is reserved for a file that will be added at a later date. 

port 
A number used as an address by a server to determine which application should receive incoming data. Portfolio Server 
uses a variety of ports to communicate between components. 

Portfolio Express 
A desktop application for OS X and Windows that provides access to Portfolio catalogs and assets. Portfolio Express uses 
few system resources and can run in the background and be activated with a hot key. It provides the ability to search a 
catalog, view thumbnails, drag images into other applications, and locate original files. 

PostScript 
A page description language developed by Adobe as a device-independent way to describe the layout of text and graphics 
on a page. PostScript is also the basis behind Adobe Illustrator and PDF documents, among others. 

preset 
A saved group of conversion settings that you can access quickly to perform the same conversion on files over and over. 
Portfolio Web Client allows you to create and use presets for converting and downloading files. 

preview 
(v.) To display an image or document before committing changes or printing. (n.) A low-resolution or reduced dimension 
copy of an image, or static image of a document page or video frame, used to visually identify the original file. 

private gallery 
A gallery that is only visible to its owner and not to other catalog members. Compare public gallery. 

property 
An attribute of or metadata assigned to an item, such as a graphic’s pixel dimensions, a PDF’s page count, or a 
photograph’s copyright notice. You can view, assign, and edit hundreds of item properties in the Portfolio Web Client. 

public gallery 
A gallery that is visible to all members of a catalog. Compare private gallery. 

publisher 
An access level that defines what a user can do with assets in a catalog. Publishers can create galleries and add items to 
and delete items from a catalog. 
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-Q- 

query 
(n.) A request for information from a database. (v.) To request information from a database. 

QuickFind 
A tool that quickly searches through specific fields for a string of text. QuickFind behavior can be modified by editing the 
quickfind.xml file on the Portfolio Server. 

QuickTime 
A multimedia application from Apple that can play and convert between many video and audio formats. Portfolio Server 
uses QuickTime for some media transcoding. 

-R- 

reader 
An access level that defines what a user can do with assets in a catalog. Readers can only view items in the catalog. 

read-only 
(1) A public gallery that cannot be modified by anyone except its owner. (2) Access that allows a user to look at, but not 
change or replace, an item. Can refer to a location on disk (a file, a folder, or even the entire disk can be read-only), or to a 
record or field in a database. 

regenerate thumbnail 
Cause Portfolio Server to re-create an item’s thumbnail from the original file. This may be desirable if either the catalog 
thumbnail or the original file were modified. 

resolution 
(1) The pixel dimensions of an image or device: an HDTV has a resolution of 1920×1080 pixels. (2) The pixel density 
(typically dots-per-inch or pixels-per-inch) of an image or device: A laser printer may have a resolution of 600 dots per 
inch. 

root 
(1) The first or top-most directory in a hierarchy. (2) A user with full administrative privileges in a system. 

root certificate 
An unsigned public key certificate or a self-signed certificate that identifies the Root Certificate Authority. 

-S- 

scalability 
The ability of a system to easily handle a growing amount of work or to be enlarged (“scaled”) to accommodate growth. 

scratchpad gallery 
A temporary gallery typically used for separating items for a specific task or workflow. A scratchpad gallery can be saved 
as a normal gallery. 

screen preview 
A screen preview is a low-resolution image that Portfolio automatically creates of a file when it is cataloged. Due to their 
small size, screen preview files often open much more quickly than the original full-resolution files. 

served catalog 
A catalog that is online and available to users. 

server 
(1) A computer system dedicated to delivering files or services to users or to other computer systems, such as a file server 
or print server. (2) A software package that provides a service to users or other computer systems, such as Portfolio Server 
or Universal Type Server. 

Server Admin 
The browser-based application used to create and remove Portfolio Server catalogs and users and set catalog 
membership. 

server administrator 
The person responsible for using the Server Admin app to manage catalogs and users. 
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share 
A file container (folder or volume) that is made available to network users, usually appearing as a volume. 

sidecar 
A file that contains metadata for another file whose format does not allow embedded metadata. Typically, the sidecar will 
have the same name as the original file with an extension that indicates its nature (such as .XMP for an XMP sidecar file). 
Like a motorcycle with a sidecar, the metadata sidecar file “travels” with the original file. 

Smart Gallery 
A gallery that displays items that match a set of rules. The contents of a Smart Gallery can change if its rules change, if 
new items are added to the catalog that match its rules, or if items in the catalog are changed so that they match (or no 
longer match) its rules. 

SQL 
Structured Query Language. Pronounced “sequel.” SQL is the most common programming language for manipulating 
databases. 

SQL Connect 
A component of the Portfolio Server Enterprise Edition that allows you to use a SQL database for catalogs, instead of 
Portfolio’s built-in database. 

SSL 
Secure Sockets Layer. A cryptographic protocol that provides communications security over the Internet. SSL uses a keyed 
message authentication code for message reliability. 

sync/synch/synchronize 
The process of propagating changes made to a previously-cataloged file into the Portfolio catalog. For example, if you use 
Adobe Bridge to add keywords to a group of InDesign files that have already been cataloged, syncing the files with the 
catalog will ensure that the new keywords get added to the catalog items. 

-T- 

template 
A pre-developed design or layout used to make new elements sharing a common design, pattern, or style. NetPublish 
provides templates for various types of websites you may want to use to provide access to catalog contents. Portfolio 
Desktop Client allows you to save a catalog layout (available fields, metadata mapping, Master Keywords List, etc.) as a 
new catalog type or template. 

thumbnail 
A visual representation of a cataloged item, reduced in size, resolution, and/or duration compared to the original. 

TIFF 
Tagged Image File Format. A graphic file format often used for high-quality images. TIFF files can contain bitmap 
graphics, vector paths, multiple layers, and multiple pages. 

transcode 
Convert a video or audio file from one format to another. 

-U- 

upload 
Transfer a file from a local computer to a remote computer or server. Compare download. 

URL 
Uniform (or Universal) Resource Locator. A text string that references an Internet resource, such as a file or web page. 
Portfolio catalog items can include URL fields which, when displayed in the Grid view of the Portfolio Web Client, become 
clickable links to an asset-related web resource. 

user 
An individual who has an account on the Portfolio Server that enables him to access catalogs and assets. 

user account 
The login credentials (username and password) and other information related to a user that is stored in the Portfolio 
system. 
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-V- 

Visual Basic 
A programming language and development environment for Microsoft Windows. Visual Basic® (abbreviated VB) can be 
used to automate the Portfolio Desktop Client on Windows. See also AppleScript. 

volume 
A disk partition. A volume is often represented to the user with a disk icon, but in reality, a disk might be partitioned into 
multiple volumes. (It is usually forgivable to use these terms interchangeably.) Portfolio records the volume name where 
an item’s original file is stored. 

-W- 

watch folder 
An AutoSync folder. You specify watch folders using the Portfolio Desktop Client, but you can use them in the Web Client 
as well. 

watermark 
(n.) A recognizable image or pattern applied to an original image. The watermark provides a means to indicate copyright 
or ownership, as well as deterring unauthorized use of an image. (v.) To apply a watermark image to an original image. 
Portfolio can add a watermark image to downloaded images. 

web application 
A robust application that runs in a web browser and so can be easily used on multiple platforms. A web application 
doesn’t have to reside on the Internet. 

web server 
(1) Software for delivering content on the World Wide Web, or for delivering web-style content on a local intranet. 
Examples are Microsoft’s Internet Information Services (IIS) or the Apache HTTP Server (Apache). (2) A hardware system 
devoted to serving web content. 

Work folder 
A location that Portfolio Server uses to temporarily store files used or created during a Web Client session. Though 
temporary, a Work folder may require a lot of disk space, so should be located on a volume where space is not at a 
premium. 

workflow 
The series of steps or processes that a piece of work passes through from inception to completion. 

-X- 

XMP 
Extensible Metadata Platform. XMP includes a large selection of fields and can be extended with custom metadata as 
necessary. 

-Z- 

ZIP 
(adj.) A file format used for data compression and archiving. (v.) The act of compressing one or more files into a ZIP-
format archive. Portfolio delivers downloaded files in ZIP archives. See also compression. 
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Contacting Extensis 

Extensis 
1800 SW First Avenue, Suite 500 
Portland, OR 97201 
Toll Free: (800) 796-9798 
Phone: (503) 274-2020 
Fax: (503) 274-0530 
Web: http://www.extensis.com 

  

Extensis Europe 
Suite 18, Newton House 
Kings Park Road, Moulton Park 
Northampton NN3 6LG, United Kingdom 
Phone: +44 (0)1604 654 270 
Fax: +44 (0)1604 654 268 
Email: info@extensis.co.uk 

Customer Service 
Phone: (800) 796-9798 
Web: http://www.extensis.com/customerservice/ 

  

Celartem, Inc. 
Phone: +81 3 5574 7236 
Email: sales_ap@celartem.com 
Web: http://en.celartem.com 

Corporate Sales 
Phone: (503) 274-4492 (North America) 
Email: NA_sales@extensis.com (North America) 
Web: http://www.extensis.com/store/corporate-buying/ (all regions) 

Technical Support 
Technical Support is available directly through the Extensis website or by telephone. 

• Phone: Please call (503) 274-7030 in North America, or +44 (0) 1604 654 270 in Europe. 
• Web: Visit http://www.extensis.com/support/. 

When contacting technical support, please have the following information available: 
• Your product name and serial numbers; 
• Your computer configuration, including operating system, memory, and hard drive configuration; 
• Your question, or a description of the difficulty you’re experiencing: what specifically occurs and when; 
• Any error numbers or messages that display and other information you think may be relevant; 
• Your phone number if you want to have a representative call you. 

Answers to frequently asked questions, troubleshooting tips, and more can also be found at the Extensis support page 
(http://www.extensis.com/support/). 

Priority Support 
If you have a current Annual Service Agreement, you are entitled to priority support. 

If you are in North or South America, the Caribbean, or Asia (except India & Japan): 
• Phone: 1-800-935-6453 (Office Hours: 7:00 AM–5:00 PM Mon–Fri Pacific Time; outside of those hours, leave a message 

for a return call) 
• Email: p1support@extensis.com 

If you are in Europe, Africa, the Middle East, India or Australasia: 
• Extensis Europe: +44 1604 654270 (09:00–17:30 GMT, Mon–Fri) 
• Extensis Aus/NZ: +61 3 9376 3079 (09:00–17:30 EST, Mon–Fri) 
• Out of hours pager: +44 7699 715931 
• Email: EuroASASupport@extensis.com 

If you are evaluating a demo copy of the product, please contact your sales representative for assistance. 

http://www.extensis.com/
mailto:info@extensis.co.uk
http://www.extensis.com/customerservice/
mailto:sales_ap@celartem.com
http://en.celartem.com/
mailto:NA_sales@extensis.com
http://www.extensis.com/store/corporate-buying/
http://www.extensis.com/support
http://www.extensis.com/support/
http://www.extensis.com/support/
mailto:p1support@extensis.com
mailto:EuroASASupport@extensis.com
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