How to Record Custom Audio Speech Samples for
Audiological Testing

This document addresses several methods of performing audio recording of the human voice for narration, audilogical testing, books on tape, etc. While
aimed at researchers in our CSD program, these instructions could be used for recording voice interviews or narration for a film.

The workflow below outlines several methods for recording a series of long audio files followed by editing techniques. Finally, the workflow identifies a
method of using markers to batch export a series of audio files from the 1 long master audio file. These individual audio files could be a single word, a
sentence, a chapter, etc. Since all editing is performed on the 1 long master audio file, this workflow ensures consistency between all the individual output

files.
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Edit your Audio

Overview

Option A: Record your Audio in CMA 4.140 Voice Booth
Option B: Check out Studio Mic & Field Recorder to Record your Audio
Option C: Check out USB Studio Mic to Record your Audio to your comptuer

Optional: Set Markers & Export to Separate Files

1. Choose a Recording Method & Record your Audio

Fast & Easy: Use CMA 4.140 Voice Booth

blocked URL

Listen to Sample

Highest Fidelity in any location: Check out mic &
recorder
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Listen to Sample

Highest Fidelity near your computer: Check out
USB Mic

2. Edit & Export Audio Files

blocked URL
This is the fastest method and requires no setup time. Refer Instructions: How to record audio in the CMA 4.140 Radio Room

Note that microphones in the voice booth have light (radio DJ-style) compression and EQ applied to them which may not meet your
research objectives.

Student proctors are available most hours to provide assistance. Room can be reserved online.

This method requires more effort since you have to check out and set up equipment but it allows you to record anywhere and at any
time.

illustration USB mic > Laptop

This method tethers you to your computer for recording, but produces very high fidelity

Audio will be recorded as a single (or a very few) long take.

Any necessary processing will be applied uniformly to all samples.

Using markers to identify start & stop points in the long take, audio will be exported as individual files.

Option A: Record your Audio in CMA 4.140 Voice Booth

Skip this section if you are going to check out recording equipment

Refer to Instructions: How to record audio in the CMA 4.140 Radio Room
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When presented options for New Audio File settings, choose:
Sample Rate: 44100 Hz

Channels: Stereo

Bit Depth: 16

When presented options for export format, choose .WAV.

Save your files to a fileserver location, USB stick, or portable harddrive.

Option B: Check out Studio Mic & Field Recorder to Record your Audio

Skip this section if you are going to record in CMA 4.140 Voice Booth.

Refer to Instructions: How to record narration audio using the Tascam DR-70D with phantom-powered AKG studio microphone

Option C: Check out USB Studio Mic to Record your Audio to your comptuer

Skip this section if you are going to record in CMA 4.140 Voice Booth.

Refer to Instructions: xxxxx

Edit your Audio

This workflow identifies how to edit your audio using Adobe Audition or Audacity. Both of these programs are available on most PC & Mac lab workstations
in the Moody College of Communication. If you wish to edit using your own computer, Audacity is the more cost effective solution as it is free, open-source
software.

Adobe Audition


https://wikis.utexas.edu/display/comm/How+to+record+narration+audio+using+the+Tascam+DR-70D+with+phantom-powered+AKG+studio+microphone
http://www.audacityteam.org/

Collect your audio files for your project into 1 folder.

To access the audiology library, navigate to: L:\Classmedia\CSD_Audiology. Copy the files you need from the
library to your experiment sub-folder. This will ensure that your experiment is portable and will be playable at
offsite locations.

To make your research project easily portable, you need to collect all your digital assets into 1 folder. Create a
new sub-folder for your experiment in your research folder on fileserver (refer Using the COMM Shares Server) (if
you need a new research folder on fileserver, refer Moody College File Server and Shares).

Your new sub-folder will hold a variety of files including the audio files (typically .WAV, .MP3, or .FLAC extension)
as well as the Multi-track Session file (.SES or SESX extension). The session file doesn't contain any audio data
—only pointers and instructions to the audio files.

Simple Adobe Audition Project Folder

Keep your life organized. Put everything into a
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If you have lots of digital assets, feel free to organize using subfolders.

» Experimentl »

are with « Burn New folder
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. Audio Files - 15 Sample Set 4
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Open your file(s).

Navigate to the folder containing your audio files.

Save Project

Copy Left Channel to Right Channel

Adobe Audition is an audio editing tool which has 2 views: waveform (aka ste
When Audition is opened initially, you will see the stereo view.

To switch between wafeform and multi-track views, click the appropriate buttc

Bl Adobe Audition CC 2015
File Edit Multitrack Clip Effects Favo

HH waveform B Multitrack

Switch to the waveform view then click File > Open. Navigate to the folder coi

Switch to the Multitrack view.

When prompted to make a new Multitrack Session, Type a name, navigate to
44100 Hz, Set Bit Depth to 16 bits, Set Master to Stereo.

Mew Multitrack Session

None

44100

16




Switch to the Waveform view.
Toggle off the Right Channel using the Channel Toggle Buttons

M Adobe Audition CC 2015

File Edit | Multitrack | Clip Effects Favorites

View Window Help
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Click Edit > Select > Select All (CTRL-A).
Click Edit > Copy (CTRL-C)
Toggle the Left Channel off and the Right Channel On using the Channel Tog

Click Edit > Paste (CTRL-V) to paste the content from the Left Channel to the
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Keep Wanted Portions Switch to the Waveform view.

Click & drag to highlight a wanted section of the recording. Right-Click > Inse

1. Click & Drag to highlight a
wanted section of the recording

Editor: TASCAM_0011512.wav *
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Select All Ctri+A
Deselect All Ctri+Shift+ A

Select Current View Time

Select Inverse

Save Selection As... Ctrl+Alt+ S
Insert into Multitrack »J
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Capture Noise Print Shift+P

Learn Sound Model

Set Current Clipboard »
Cut Ctrle X
Copy Ctri+C
Copy To New Shift+ Alts C
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Mix Paste... Ctrl»ShiftsV.
Delete Del
Crop CtrlsT
Silence

2. Right Click >
Multitrack > (y

Your view will automatically switch to the multitrack.

Click on a clip in the multitrack to select it. Right-Click > Rename to assign a 1



Delete unwanted portions

Move portions

Export the Multitrack

Switch to the multitrack view. Ensure the Move tool is selected.

Bl Adobe Audition CC 2015
File Edit Multitrack Clip Effects Fa
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Files

Position the cursor over the left or right edge of the clip. The edgedragging icc
aclip.

Pro-Tip: use CTRL-MouseWheel to zoom in and out of the mouse pointer's pt

Switch to the multitrack view. Ensure the Move tool is selected.
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Click on a clip in the multi-track to select it. Left-Click and drag to move it in ti
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Switch to the multitrack view.

Click File > Export > Multitrack Mixdown > Entire Session



B Adobe Audition CC 2015
Edit Multitrack Clip Effects

New

Open...

Open Append
Open Recent

Extract Audio from CD...

Favorites View Window Help

Close Ctrl+W
Close All
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Cleose Unused Media
Close Session and its Media Defauit Stereo Input
Master
Save Ctrl+5
Save As... Ctrl+Shift+5
Save Selection As... Cirl+Alt+S
Save All Ctrl+Shift+Alt+5 i
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Save All Audio as Batch Process...
Default Stereo Input
Import b Master
Export 2 File...
Reveal in Media Browser Audio within Range !
e B Selected Markers to €
Burn Audio to CD...
Exit Ctrl+Q

Multitrack Mixdown

Session...

Session as Template.,
FCP XML Interchange
OMF...

Upload to SeundClou

Application Settings..

Type a name for your mixdown.

Set the folder path to your project folder.

Set the format to .\WAV.

Set the sample type to Same as Source.

Set the Format Settings to Wave Uncompressed, 16-bit Integer
Ensure Include Markers & Other metadata is selected

Ensure Open files after export is selected.

Click OK.



Export Multitrack Mixdown

Normalize the entire timeline Switch to the Waveform view.
If it isn't open, open the mixdown you just created.
Click Edit > Select > Select All (CTRL-A).
Click Effects > Amplitude & Compression > Normalize
Normalize to -1dB
Normalize all channels equally
Choose to adjust DC Bias to 0%

Click Apply.

Mormalize

Export/Save the edited master Click File > Save



Optional: Set Markers & Export to Separate Files

After your long audio file is edited, you may wish to export it as many separate files (for example, 1 file per word or 1 file per sentence).

Adobe Audition Audacity
Set
Mark
ers Switch to the waveform view. Open your exported multitrack file.
Click to place your cursor at the beginning of a segment which should ultimately be a new file.

Pro-Tip: use CTRL-MouseWheel to zoom in and out of the mouse pointer's postion.

Pro-Tip: click & drag the Blue indicator at the top of the cursor line to scrub audio back & forth

Scrub Audio
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Select the Markers Tab. Click the New Marker Button u or type "M" to create a marker.



2. Select Markers Tab
3. Click New Marker
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4. Double-Click New Marker to rename

Double-click the newly-created marker in the Markers Tab to rename it.

1. Place cursor

P e

4 <« »»

e

>l

Pro-Tip: There is no option to number your files on export so if you need the output files to be in a particular order which isn't alphabetical,

be sure to number them in the marker names (ex: 1-Circus, 2-Diadem, 3-Apple).

Click Tracks > Add New > Label Track
Click to place your cursor at the beginning

Pro-Tip: use CTRL-MouseWheel to zoom
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Continue adding Labels for each segment
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Set Place a marker at the end of the last section. Name this marker END.

End

Mark | Click on the first marker in the Markers Tab. Shift-Click on the last marker in the Markers Tab. Then click the "Merge Selected Markers"
eré&

Merg

button
Mark

ers

3. Click Merge Selected Markers

1. Click on 1°* Marker in list

Markers =

2. Shift-Click on last Marker in list

Expor Once all the labels are added, click File >
t Files
Pro-Tip: create a new folder inside your pr

Choose to split files based on Labels. If yc
label. Choose to name files based upon L

Pro-Tip: If the files need to stay in order al

Click Export.

Export Multiple
Export files to:

Folder: Ch\Users\comm-cox\Dowr

Format: | WAV (Microsoft] signed 16

Options: i

Split files based or:

Tracks
@ Labels
[TInclude audio before first label

TASCAM_0011512

[] Overwrite existing files




Click File > Export > Audio Within Range Markers...

B Adobe Audition CC 2015
Edit Multitrack Clip Effects Favorites View Window Help

New L4 I

Open... Ctrl+0
Open Append 3
Open Recent 3
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Close Crl+W
Close All
Close Unused Media

Close Session and its Media

Save Ctrl+5
Save As... Ctrl+Shift+5
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Save All Ctrl+Shift+Alt+5
Save All Audio as Batch Process...

Selection As... Ctrl+Alt+5

Import 3
Export 3

File... Ctrl+Shift+E
Audio within Range Markers...
Selected Markers to CSV...

Burn Audio to CD... Shift+B

Reveal in Media Browser

Reveal in Explorer

Exit Ctrl+Q

Multitrack Mixdown

ion...

n as Template...

ML Interchange Format...

Upload to SeundCloud...

Application Settings...

Choose to use marker names in filenames.

Set the folder path to your project folder.

Set the format to .WAV.

Set the sample type to 44100 Hz, Stereo, 16-bit.

Set the Format Settings to Wave Uncompressed, 16-bit Integer

Click Export.

Export All Range Markers
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